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Lecture 2 contain: 

➢ Introduction of MS-Word 2010 

 

1.4 Tabs & Ribbon 

 

Ribbon Tabs Ribbon Groups 

 

 

 

 

 

 

 

 

 
All Office 2010 programs organize commands on a horizontal bar called the ribbon, which appears across the 

top of each program window whether or not there is an active document. 

 

Each ribbon tab contains groups, and each group contains a set of related tools. Here, the Paragraph group on 

the Home tab contains tools for how text should be aligned within the document. 

 

1.4.1 File Tab 
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➢ Save: Used to save changes to the current document. 

➢ Save as: this command enable you to save your current document into several kinds of files. 
 

 

 

File formats that are supported in Word. 

The following table describes the file formats that are supported in Word, alphabetized by extension. 

Extension Name of file format Description 

.doc Word 97-2003 Document The binary file format for Word 97-Word 2003. 

.docx Word Document The default XML-based file format for Word 2019, Word 2016, Word 2013, 

Word 2010, and Office Word 2007. 

.pdf PDF Portable Document Format (PDF), a PostScript-based electronic file format that 

was developed by Adobe Systems. It preserves document formatting and 

enables file sharing. 

Files that use the PDF file format can be saved and opened by using Word 2019, 

Word 2016, and Word 2013. 
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File formats that are supported in Excel. 

The following tables describe the file formats that are supported in Excel. 

Extension Name of file 

format 

Description 

.csv CSV (Comma 

delimited) 

Saves a workbook as a comma-delimited text file for use on another Windows 

operating system, and makes sure that tab characters, line breaks, and other characters 

are interpreted correctly. Saves only the active sheet. 

.xls Excel 97-Excel 2003 

Workbook 

The Excel 97-Excel 2003 Binary file format. 

.xlsx Excel Workbook The default XML-based file format for Excel 2019, Excel 2016, Excel 2013, Excel 

2010, and Office Excel 2007. Can't store VBA macro code or Microsoft Excel 4.0 

macro sheets (.xlm). 

File formats that are supported in PowerPoint. 

The following tables describe the file formats that are supported in PowerPoint. 

Extension Name of file format Description 

.gif GIF Graphics 

Interchange Format 

A slide that is saved as a graphic for use on web pages. 

.jpg JPEG File 

Interchange Format 

A slide that is saved as a graphic for use on web pages. 

.mp4 MPEG-4 Video A presentation that is saved as a video. 

.pdf PDF Portable Document Format, a PostScript-based electronic file format that was 

developed by Adobe Systems. It preserves document formatting and enables file 

sharing. 

.ppsx PowerPoint Show A presentation that always opens in Slide Show view instead of in Normal view. 

.ppt PowerPoint 97-2003 

Presentation 

The default PowerPoint 97 to Office PowerPoint 2003 format. 

.pptx PowerPoint 

Presentation 

The default PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 

2010, and Office PowerPoint 2007 XML-based file format. 
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➢ Open: Used to open Microsoft Word documents stored in versions 2003,2007,2010 

 

 

 
➢ Close 

The exit of program is mean close and exit it, (save or not to save the changes) and the way to close it is 

the same way that the user used it when closing any program open in the Windows system, you can 

close MS-Word using one of the following methods: 

1- Double click on the icon W In the top corner of MS-Word Home page. 

2- From File Tab click on the close button or click (Ctrl + W). 

Step (1), (2) will close the document without close the MS-Word program. 

3- Click on the button on the title bar or click (Alt + F4). 

4- From File Tab click (Exit). 

Step (3), (4) will close the document and close the MS-Word program. 

 

 
➢ Information 

 
Contains information or properties about the current document (number of pages & words, name, size, 

date of last update and creation date) and consists of a set of options: activating the product, displaying 

document properties, setting a password to open the document (document protection) ,,,, 
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➢ Recent 

Ability to view or open recently opened documents by clicking on them and the possibility of knowing where to 

save them through the path that write under the document name. 

 

➢ New 

It is used to open a new document and you can choose a Blank document or Templates according to the 

type of work that the user wants to do or through the Internet from the site (Office.com). 
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➢ Print 

Print document pages on a sheet, and user can change the printer type, page settings, and the number of 

paper. 
 

Save and send: The Save & Send page displays all the commands related to making the current document 

available to other people. 
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➢ Help 
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➢ Options 

It includes a set of options that can control the properties of the document, such as program interface 

control, default font type, spell check control, language control (add or delete language), dictionary 

setup, The format of the file in which the document is stored ( MS-Word 2003,2010,pdf, …) the status 

of the printed numbers (Arabic, English), customize Quick Access bar .... 
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Lecture 1 contain: 

➢ Introduction of MS-Word 2010 

 
1.4 MS-Word 2010 Ribbon and Tabs 

1.4.1 File Tab 

1.4.2 Home Tab 

1.4.3 Page Layout Tab 

 
 

1.4 MS-Word 2010 Ribbon and Tabs 

 

1.4.3 Page Layout Tab 
 

 

 
This tab can be used to set and control the appearance of your document. The page layout tab contains five 

group: 
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1) Themes group: contain four options 

- Themes, This changes the overall design of the entire document, including colors, fonts, and effects. 

 

 
- Colors, this command changes the colors for the current theme. 
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- Font, Fonts for the current theme are enabled for change using this command. 

 

 
- Effects, The current theme effects are available for change using this command. 
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2) Page setup: The Page Setup group contains the options to specify the layout of a page, such as margins, 

orientation, and page size. 

 

 
- Margins, to set the margin for your document. 

- Orientation, to change the page orientation (Portrait or Landscape) of your document. 

- Size, to change the paper size. 

- Columns, to create columns within your document. 

 
3) Page background 

 
4) Paragraph: The Paragraph group will allow you to set indentations and line spacing for your document. 

 

 

 
5) Arrange: This area allows you to quickly arrange how graphic elements (such as pictures and shapes) 

appear on your page: its contain the options below: 

- Position: Quickly choose a basic location on the page for a graphic. This feature will automatically 

arrange for Text Wrapping. 

- Bring to Front / Send to Back: Quickly arrange the layers of overlapping graphics. 

- Text Wrapping: when you insert a graphic, usually only one line of text will appear to the left or 

right, leaving a large empty area on each side of the graphic. Text Wrapping allows text to fill in 

those empty spaces, and "wrap" around an image. There are various ways you can have the text 

wrap. 

- Align: Automatically takes several different graphics and lines them up according to pre-set rules. 

- Group: Same as in PowerPoint--allows multiple graphics to be temporarily joined, so they behave 

like one object. 

- Rotate: Rotate or flip graphics. You can also rotate using the green "Rotate" handle on the object 

placeholder, again like in PowerPoint. 
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What is Google Classroom?
Google Classroom is available to schools with a Google Apps for Education (GAfE)domain. 

Classroom is a way to get all your students in one place and allows you to easily assign work 

and for students to turn it in.

Helps teachers create and collect assignments paperless

-Includes time-saving features 

(i.e., make a copy of a Google Document for each student).

-Creates Drive folders for each assignment & student

-Students can keep track of what’s due on the Assignments page and begin working with just a 

click.

                -Teachers can quickly see who has or hasn't completed the work, and provide direct, 

                                       real-time feedback and marks from within Classroom.



How to Create Your Own Class

Click to go to Google classroom! Click go to 

classroom. 

Dentistry College - University of Tikrit / Computer Science// The First Stage - First Semester -   2022-2023
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https://classroom.google.com


How to Create Your Own Class

Click on the Plus sign by your name and click 

create class. Type in your class name and 

section. Then click create.

Computer Science, First semester 



Two Ways to Have Students Join

Invite students 

via e-mail to join 

your class.  

They’ll get a link 

to click on.

Students can go to 

google classroom and 

type in the code for your 

classroom.

Computer Science, First semester 



Using the Classroom Code to join:
1.Go to Google Classroom. 

2.Click on the plus sign in the right-hand               

corner.

3.Click join class.

4.Then type in the

 classroom code

      and click join.
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Classroom Homepage

Change your 

classroom theme or 

add your own photo at 

the top of your Google 

Classroom. 

Code that you give 

your students to join 

the classroom. You 

can also change the 

class code whenever 

you want to as the 

teacher. 



Classroom Homepage



Classroom Homepage

The student's 

page is a list of 

all the students 

enrolled in your 

classroom.

Can change the 

students' 

abilities to post 

and comment 

in your 

classroom.



What is an assignment?
Using Google Docs, you no longer need to collect and pass out paper. 

Google Classroom eliminates sharing issues by placing the document in the teacher 

and the students Google Drive immediately. 

Students simply need to press the “turn in” button within Google Classroom to let the 

teacher know they are ready to have their work assessed.

Computer Science, First semester 



Attachment Options for Assignments
o Attach a document from your computer

o Attach directly from your Google Drive

o Attach a YouTube Video

o Attach a Link

o Students can:

       -attach photos to assignments and posts

       -attach images, PDFs, and web pages from other apps to their assignments

                                     

The mobile app allows students to do their work on any device.

Computer Science, First semester 



Tracking your student's progress

Easily see the 

number of students 

who’ve completed 

and have yet to 

complete the given 

assignment.

Computer Science, First semester 



The detailed list of 

students who have not 

completed their work.

The detailed list of 

students who have  

completed their work.

Computer Science, First semester 



Intro to Windows 10   

Navigating the desktop 

Desktop is the main workspace for your computer. From here, you can view and manage your files, open 

applications, access the Internet, and much more. 

 

Opening applications 

You'll use the Start menu to open 

programs on your computer. To do this, 

click the Start button in the bottom-left 

corner, then choose the desired 

application.  
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Searching for files and apps 

To search for something on your computer—like a specific file or application—click the Search Box, then start 

typing. In the example below, we're searching for a Microsoft Word document. 

 

Adjusting your settings 

You'll use the Settings app to change the most important settings on your computer, like your network and 

display options. To open the app, click the Start menu, then select Settings. 
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You can also use the Control Panel to adjust your settings, just like in earlier versions of Windows. However, 

there are some options that can only be accessed from the Settings app, like adding a new user. Because of this, 

you'll probably use the Settings app more often. 

 

Shutting down your computer 

When you're done using your computer, it's important to shut it down properly. To do this, click 

the Start button, then choose Power > Shut Down. 
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Personalizing your desktop 

Windows 10 makes it easy to customize the look and feel of your desktop. To access the Personalization 

settings, right-click anywhere on the desktop, then select Personalize from the drop-down menu. The 

Personalization settings will appear. 

 

Click the buttons in the interactive below to learn more about using the Personalization settings. 
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To change the font size: 

If you have difficulty seeing the text on your computer, you can increase the font size. Increasing the font size 

will also increase the size of icons and other items on your desktop. 

1. Open the Settings app, then select System. 

 

2. The Display options will appear. Use the drop-down arrow to scale up or down the size. 

Note that a larger size may interfere with the way some items appear on the screen. 
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3. Once you've made your selection, the changes will take effect. 

 

Pinning and unpinning tiles 

If you want to add a tile to the Start menu, you can pin it. You can also unpin tiles you don't use very often. 

1. Click the Start button, then find the desired app from the list. 
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2. Right-click the app, then select Pin to Start. In this example, we'll pin 

the Calculator app. 

 

3. The app will be pinned to the Start menu. You can remove any tile by right-clicking, 

then selecting Unpin from Start. 
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Windows Firewall 

By default, Windows will protect your Internet connection with Windows Firewall. A firewall prevents 

unauthorized access from external connections and helps protect your network from threats that could harm 

your computer. 
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Working with files 

Understanding how to work with files and folders is an important part of using your computer. Once you 

understand how files and folder work, you'll use them all the time. In this lesson, we'll show you the absolute 

basics of working with files, including how to open files, move your files into folders, and delete files. 

What is a file? 

There are many different types of files you can use. For example, Microsoft Word documents, digital photos, 

digital music, and digital videos are all types of files. You might even think of a file as a digital version of a 

real-world thing you can interact with on your computer. When you use different applications, you'll often 

be viewing, creating, or editing files. 

Files are usually represented by an icon. In the image below, you can see a few different types of files below the 

Recycle Bin on the desktop. 
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What is a folder? 

Windows uses folders to help you organize files. You can put files inside a folder, just like you would put 

documents inside a real folder. In the image below, you can see some folders on the desktop. 

 

File Explorer 

You can view and organize files and folders using a built-in application known as File 

Explorer (called Windows Explorer in Windows 7 and earlier versions). 

To open File Explorer, click the File Explorer icon on the taskbar, or double-click any folder on your desktop. 

A new File Explorer window will appear. Now you're ready to start working with your files and folders. 
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From File Explorer, double-click a folder to open it. You can then see all of the files stored in that folder. 

 

Notice that you can also see the location of a folder in the address bar near the top of the window. 
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To open a file: 

There are two main ways to open a file: 

• Find the file on your computer and double-click it. This will open the file in 

its default application. In our example, we'll open a Microsoft Word document (Cover 

Letter.docx), which will open in Microsoft Word. 
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• Open the application, then use the application to open the file. Once the application 

is open, you can go to the File menu at the top of the window and select Open. 
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Moving and deleting files 

As you begin using your computer, you will start to collect more and more files, which can make it more 

difficult to find the files you need. Fortunately, Windows allows you to move files to different folders 

and delete files you no longer use. 

To move a file: 

It's easy to move a file from one location to another. For example, you might have a file on the desktop that you 

want to move to your Documents folder. 

1. Click and drag the file to the desired location. 

 

2. Release the mouse. The file will appear in the new location. In this example, we have 

opened the folder to see the file in its new location. 



Intro to Windows 10   

 

You can use this same technique to move an entire folder. Note that moving a folder will also move all of the 

files within that folder. 

 

To create a new folder: 

1. Within File Explorer, locate and select the New folder button. You can also right-

click where you want the folder to appear, then select New > Folder. 
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2. The new folder will appear. Type the desired name for the folder and press Enter. In our 

example, we'll call it School Documents. 

 

3. The new folder will be created. You can now move files into this folder. 
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To rename a file or folder: 

You can change the name of any file or folder. A unique name will make it easier to remember what type of 

information is saved in the file or folder. 

1. Click the file or folder, wait about one second, and click again. An editable text field 

will appear. 

2. Type the desired name on your keyboard and press Enter. The name will be changed. 

 

You can also right-click the folder and select Rename from the menu that appears. 
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To delete a file or folder: 

If you no longer need to use a file, you can delete it. When you delete a file, it is moved to the Recycle Bin. If 

you change your mind, you can move the file from the Recycle Bin back to its original location. If you're sure 

you want to permanently delete the file, you will need to empty the Recycle Bin. 

1. Click and drag the file to the Recycle Bin icon on the desktop. You can also click the 

file to select it and press the Delete key on your keyboard. 
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2. To permanently delete the file, right-click the Recycle Bin icon and select Empty 

Recycle Bin. All files in the Recycle Bin will be permanently deleted. 

 

Note that deleting a folder will also delete all of the files within that folder. 
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Selecting multiple files 

Now that you know the basics, here are a few tips to help you move your files even faster. 

Selecting more than one file 

There are a few ways to select more than one file at a time: 

• If you're viewing your files as icons, you can click and drag the mouse to draw a 

box around the files you want to select. When you're done, release the mouse; the files 

will be selected. You can now move, copy, or delete all of these files at the same time. 

 

• To select specific files from a folder, press and hold the Control key on your keyboard, 

then click the files you want to select. 
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• To select a group of files from a folder, click the first file, press and hold the Shift key 

on your keyboard, then click the last file. All of the files between the first and last ones 

will be selected. 
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Selecting all files 

If you want to select all files in a folder at the same time, open the folder in File Explorer and 

press Ctrl+A (press and hold the Control key on your keyboard, then press A). All of the files in the folder will 

be selected. 

 

Ctrl+A is an example of a keyboard shortcut. We'll talk more about these in our lesson on Keyboard 

Shortcuts in Windows. 

Shortcuts 

If you have a file or folder you use frequently, you can save time by creating a shortcut on the desktop. Instead 

of navigating to the file or folder each time you want to use it, you can simply double-click the shortcut to open 

it. A shortcut will have a small arrow in the lower-left corner of the icon. 

Note that creating a shortcut does not create a duplicate copy of the folder; it's simply a way to access the folder 

more quickly. If you delete a shortcut, it will not delete the actual folder or the files it contains. Also note that 

copying a shortcut onto a flash drive will not work; if you want to bring a file with you, you'll need to navigate 

to the actual location of the file and copy it to the flash drive. 

 

 

 

http://www.gcflearnfree.org/windowsbasics/keyboard-shortcuts-in-windows/1/
http://www.gcflearnfree.org/windowsbasics/keyboard-shortcuts-in-windows/1/
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To create a shortcut: 

1. Locate and right-click the desired folder, then select Send to Desktop (create shortcut). 

 

2. A shortcut to the folder will appear on the desktop. Notice the arrow in the lower-left 

corner of the icon. You can now double-click the shortcut to open the folder at any time. 

 

The Menu bar 

Most applications have a Menu bar at the top of the window. Each menu has a set of commands that will 

perform a specific action within the program. While each application is different, there are some common 

commands that work the same way, no matter which application you're using. Whenever you open a program 

for the first time, try clicking these menus to see the various options available. 
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File menu commands 

You'll find the File menu on the leftmost side of the Menu bar in almost every application. The File menu will 

usually have the same type of commands. For example, you can create a new file, open an existing file, 

and save the current file, among other functions. 

 

Cut, copy, and paste 

Many applications allow you to copy items from one place and then paste them to another. For example, if 

you're working with a word processor, you might copy and paste text to avoid typing the same thing over and 

over. If there's something you want to move from one place to another, you can cut and paste instead. 
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To copy and paste: 

1. Select the item you want to copy. In our example, we'll select a word in a document. 

2. Right-click the mouse and select Copy from the menu that appears. You can also 

press Ctrl+C on your keyboard. 

 

3. Locate and right-click the desired location for the item, then select Paste. You can also 

press Ctrl+V on your keyboard. 

 

4. The item will be copied to the new location. Notice how the original text that was copied 

has not been moved or changed. 
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To cut and paste: 

1. Select the item you want to cut. In our example, we'll select a paragraph of text in a 

document. 

2. Right-click the mouse and select Cut from the menu that appears. You can also 

press Ctrl+X on your keyboard. 

 

3. Locate and right-click the desired location for the item, then select Paste. You can also 

press Ctrl+V on your keyboard. 
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4. The item will be pasted, or moved, to the new location. In our example, we used the cut 

and paste commands to move the second paragraph above the first paragraph. 

 

To copy and paste files: 

You can use the cut, copy, and paste commands for a variety of tasks on your computer. For example, if you 

wanted to create a duplicate copy of a file, you could copy it from one folder to another. 
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1. Right-click the file and select Copy from the menu that appears. You can also 

press Ctrl+C on your keyboard. 

 

2. Locate and right-click the new location, then select Paste. You can also press Ctrl+V on 

your keyboard. In our example, we'll paste the file to the desktop. 
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3. The duplicate file will appear. Notice how the original file has not been moved or 

changed. Also, note that if you make a change to the original file, it will not update any 

copies of that file. 
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Undoing changes 

Let's say you're working on a text document and accidentally delete some text. Fortunately, you won't have to 

retype everything you just deleted! Most applications allow you to undo your most recent action when you 

make a mistake like this. Just locate and select the Undo command, which is usually in the upper-left corner of 

the window near the Menu bar. You can also press Ctrl+Z on your keyboard. You can continuing using this 

command to undo multiple changes in a row. 
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Keyboard shortcuts in Windows 

Keyboard shortcuts are keys or a combination of keys you can press on your keyboard to perform a variety of 

tasks. Using keyboard shortcuts is often faster than using a mouse because you can keep both hands on the 

keyboard.  

Using shortcuts 

Many keyboard shortcuts require you to press two or more keys in a specific order. For example, to perform 

the shortcut Ctrl+X, you would press and hold the Ctrl key, then press the X key, then release. 

You'll use the Ctrl (Control) or Alt key to perform most keyboard shortcuts. You'll find these keys near the 

bottom-left corner of your keyboard. 

 

Working with text 

These keyboard shortcuts are useful when working with text in word processors, email applications, and more. 

They can help you perform commonly repeated tasks, like copying and pasting text. 

• Ctrl+X: Cut the selected text. 

• Ctrl+C: Copy the selected text. 

• Ctrl+V: Paste the copied or cut text. 

• Ctrl+A: Select all of the text on the page or in the active window. 
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• Ctrl+B: Bold the selected text. 

• Ctrl+I: Italicize the selected text. 

• Ctrl+U: Underline the selected text. 

Working with files and applications 

You can use keyboard shortcuts to open, close, and switch applications. When working with a file, like a 

Microsoft Word document, shortcuts can be used to create new files, find words, and print. 

• Ctrl+Alt+Delete: Force an unresponsive or frozen program to quit. This keyboard 

shortcut opens the Task Manager. You can then select the unresponsive application and 

close it. 
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• Delete: Send a selected file or files to the Recycle Bin. 

• Shift + Del: delete file from recycle bin and computer 

• Enter: Open a selected application or file. 

• Ctrl+N: Create a new file. 

• Ctrl+O: Open an existing file. 

• Ctrl+S: Save the current file. 

• Ctrl+Z: Undo the previous action. If you want to redo the action, press Ctrl+Y. 

• Windows key: Open the Start menu (or the Start screen in Windows 8). 
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Opening a file in the default application 

As you learned in our lesson on Working with Files, you can locate and double-click a file to open it. It will 

open in the default application for that type of file. 

 

To open a file in a different application: 

Sometimes you may want to open a file in a different application without changing the default. For example, 

you may want to open a photo with Microsoft Paint to crop or resize it. 

1. From the desktop, right-click the desired file. 

http://www.gcflearnfree.org/windowsbasics/working-with-files/1/
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2. From the drop-down menu, click Open with, then select the desired application. In this 

example, we'll select Paint. 
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3. The file will open in the selected application. 
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What does format mean? 

Formatting is the process of erasing all information on a disk and you may need to format a new 

hard drive before installing Windows on it. The process of formatting creates a new files system 

format 
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 لحذف برنامج:

Control Panel →Programs → Add or remove Program 

 تغير الوقت والتاريخ 

Control Panel →Clock and Region → Date and Time 
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Right Click 

Open: 

او فولدر  لفتح الملف او البرنامج  

 

Print: 

 لطباعة الملف 

 

Open with: 

 اختيار برنامج لفتح الملف

 

Send To: 

ارسال الملف او الفولدر الى فلاش ميموري او مشغلات  

 اخرى 

(Copy, Cut, and Paste), (Create Shortcut    (  

 (Delete)[شرحت في محاضرة وندوز الاولى] 

 

Rename: 

 تغير اسم الفايل او الفولدر

Properties: 

معلومات وخواص الملف او الفايل او المشغل او  معرفة 

 البرنامج
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What is File? 

- A file contains data; every file has a filename. 

- Most filename end with an extension (after the dot) 

 

 

 

 

 

 

What is the file extension? 

The last three characters in the filename indicate the extension and the 

extensions are divided into several groups such as: 

➢ System files 

These are files that the Windows operating system reads and returns 

to immediately. They are on different extensions, either to be in the 

form of files by extension .sys or drivers with .DRV extensions and 

these files work in a hidden way. 

  

➢ Office Applications 

Files that have the extension such as 

                 .doc        Microsoft Word 

                . xls        Microsoft Excel  

                . ppt       Microsoft PowerPoint  

                                     Presentation 

➢ Video files 

.mp4   (Works with Media Player) 

➢ Some other audio files: 

wav, mp3   (Works with Media Player) 

  



The First Stage - First Semester -   2022-2023 
Ass. Lec. Tamara A. Anai 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Save: Used to save change to current document. 

Save as: This command enables you to save your current document into several kinds of 

files or name after modifying documents. 

➢ Image files 

It is one of the most files, but most of the most important ones that 

are under these extensions: 

.gif, .jpg, .jpeg 

.gif (Used to save animation pictures) 

➢ .jpg, .jpeg (The most common types of images, used for fixed 

images, high quality, and relatively small size) 

  

➢ Others (Documents read by popular program) 

.pdf    (Works in program Adobe Acrobat Reader) 

Example 1: 

Dent.mp4 

  

File name        Video file running in media players 

Example 2: 

Tikrit.pdf 

  

File name      Documents reading in Adobe Acrobat Reader program   
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Semester 1 contain: 

1) MS – Word 2010 

 
➢ Introduction of MS-Word 2010 

➢ Insert Objects in MS-Word 2010 

➢ More Option in MS-Word 2010 

 

Lecture 1 contain: 

➢ Introduction of MS-Word 2010 

 
1.1 Definition of MS-Word 2010 

1.2 How to open MS-Word 2010? 

1.3 Appearance of MS-Word 2010 (Home Page) 

1.3.1 Title bar 

1.3.2 Quick Access Toolbar 

1.3.3 Status bar 

1.4 MS-Word 2010 Ribbon and Tabs 

1.4.1 File Tab 

1.4.2 Home Tab 

1.4.3 Page Layout Tab 

 

 

 
1.1 Definition of MS-Word 2010 

 
 

Microsoft Word 2010: is a word processing program that helps you quickly and efficiently author and format 

all the business and personal documents you are ever likely to need. It is used primarily to enter, edit, format, 

save, retrieve and print documents. 
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1.2 How to open MS-Word 2010? 

A. From start menu 

Start All programs Microsoft Office Microsoft Office Word 2010 
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B. From shortcut icon in desktop 
 

C. From write Microsoft Word  in start menu search 
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After opening Microsoft Word, you will be taken to a blank document and see the following screen, 

It’s called MS-Word Home page or Appearance of Microsoft Word. 
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the command that need to use it. 

 

1.3 Appearance of Microsoft Word (Home page) 

Microsoft word 2010 appearance containing: 

 

1.3.1 Title bar 

 

usually was at the top, it's displays the name of the active document, This file is not saved so the name is given 

(document 1), Files created for the first time are often referred to by this name, and file extension (doc,docx). 

 

Its location usually at the top of the window, in the right of title bar there are: 

 

• Three buttons 

 

 

Close - 

Restore Down - 

Mininize - 

 

1.3.2 Quick Access Toolbar 
 

This bar is to the left of the title bar and contains a set of commands Save, Redo, Undo. It can be customized 

with the addition of commands that frequently used by the user. Clicking on this arrow will show a list can add 

from it 
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1.3.3 Status bar 

Its location usually at the bottom of the window, it is contains: 

 

 

 

 

 

 
- Page number in document 

- Number of words in document 

- Language 

- View buttons 

- Zoom control 
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Lecture 7 contain: 

➢ Insert Objects in MS-Word 2010 (Insert Tab) 

 
…………………………………………………………………………………………………………… 

 

 
1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

 

It’s including seven groups: 

 
1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 
 

3) illustrations 

 
The Illustrations group includes six commands that will allow you to use images in your documents to help you 

communicate information that must be represented visually. 

 
- Picture 

- Clip Art 

- Shapes 

- SmartArt 

- Chart 

- Screenshot 
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- Pictures: allows you to insert pictures stored on your computer into your documents. 

 
1. From the Insert tab’s Illustrations group, click the Picture button. 

 

 

2. Use the dialog box controls to browse for the image you want. 

3. Click to select the image. 

4. Click the Insert button. 
 

 

The image is insert into your document. After you insert a picture, the Picture Tools Format tab appears 

on the Ribbon. 

 
You can make a variety of formatting changes to the picture, including changing the shape, adding a border, 

modifying effects, and applying a predefined style. From one location you can now switch, compress, and 

modify the image settings. 
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- Clip art: is a picture or graphic that can be inserted into a word processed document. Clip art comes in a 

wide variety of formats and styles, from a simple cartoon to a photographic image. Microsoft Word 

comes with its own clip art collection that you can use. 

 
1. On the Insert tab, in the Illustrations group, click the Clip Art button. The Clip Art task pane 

appears. 
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2. In the Search for box, type a description of what you want. 

For example, a picture of a car. Type car in the box. 

3. Click the Go button. 

 

 

 
The results are displayed in the task pane. Peruse the results and note that you may have to scroll a bit to see all 

of them. If you don’t find what you want, go back to Step 2 and refine your search. 

 
4. Click the image you want. The image is plopped into your document. 

5. Close the Clip Art task pane by clicking the X in its upper-right corner. 
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- Shapes: Word comes with a library of common shapes lines, arrows, squares, and much more ready to 

insert into your document. 

 
1. Choose a predefined shape from the Shapes button menu, found in the Illustrations group on 

the Insert tab. 

 

 
 

2. Drag the mouse in the document where you want the shape to appear, then Drag down, from 

the upper-left corner of the shape to the lower-right corner. The shape appears at the location 

where you draw it, as a size determined by how you drag the mouse. 

 

 

- SmartArt: in the SmartArt feature you can easily create business diagrams such as process, radial, and 

organization charts; hierarchy diagrams; and lists that display textual information in an easy-to-read 

format. SmartArt illustrations represent the information in a visual format and add shape, to your text. 

With SmartArt illustrations, you can easily try different styles. Live Preview displays how the diagram 

will appear before you choose one, which allows you to see your options in your document. 

 

 
1. Clicking the SmartArt button in the Illustrations group on the Insert tab. 



Tikrit University / College of Dentistry 

Computer Science / First stage, Second Semester, Lecture 7 

Lec. Tamara A. Anai 

 

6 

 

 

 

2.  The Choose a SmartArt Graphic dialog box will appear. You can use that dialog box to quickly 

arrange a layout of graphics in your document. 

3. After chosen a layout, you type captions. 

 

 
- Charts: Charts are a great way to present numerical data in an easy-to-read format, and with the Word 

2010 Chart command organizing and displaying your information is simple. You can insert many kinds 

of data charts and graphs, such as column charts, line graphs, bar charts, area graphs, surface charts, 

bubble graphs, and radar graphs. 

 
1. On the Insert tab, in the Illustrations group, click Chart. 

 

 

2. In the Insert Chart dialog box, click the arrows to scroll through the chart types. 

3. Select the type of chart that you want and then click OK. 

*** When you rest the mouse pointer over any chart type, a ScreenTip displays its name. 
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- Screenshot: When the image you need is on the computer screen, either in another program window or 

the other program window itself, you can use Word’s Screenshot command to capture that image and 

stick it into your document: 

1. Set up the program window that you want to appear in your Word document. 

2. Switch to the program and position everything for picture-taking. 

3. Switch back to Word. 

4. Click the Screenshot button, found in the Illustrations group on the Insert tab. 
 
 

A little menu appears. It lists any other program windows that are open and not minimized. 

5. Choose a program window to select it and paste into your document. 

The image is insert into your text just like any other picture. 



Tikrit University / College of Dentistry 

Computer Science /First stage, Second Semester, Lecture 3 

Lec. Tamara A. Anai 

 

 

1 

 

 

Lecture 3 contain: 

➢ Introduction of MS-Word 2010 

 
1.4 MS-Word 2010 Ribbon and Tabs 

1.4.1 File Tab 

1.4.2 Home Tab 

 

 

 
1.4.2 Home Tab 

 

 
The Home Tab is about the basics of how text looks when it is printed or displayed. It gives access to both 

direct and Style-based formatting. It’s containing five groups: 
 

1) Clipboard group 

The Clipboard is on the far left of the Home Tab, it’s the place where information is temporarily stored 

when you are cutting or copying. Its contain some commands like: paste, cut, copy and format painter. 
 

 

2) Font group 

The font group has to do with how characters look. It is distinguished from the paragraph group where 

the formatting handles the entire paragraph. 
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3) Paragraph group 

Paragraph group lets you control the appearance if individual paragraphs. 
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4) Styles group 

Styles allow you to quickly format major elements in your document, such as headings, titles, and 

subtitles. 
 

 

Additionally, you can customize the pre-defined style by clicking a Style and then clicking Change Styles from 

the Styles group. 
 

 
5) Editing group 

This group is the last group of home tab. That contains three options. Such as find, replace, and select. 

There are three options which can help you how to change or remove some similar and opposite words 

immediately in your document. If you want to remove any word and put a new word in the state of that 

you can use this option. Through the replace option we have an option which helps you to go on the 

particular word or page which you have written. 
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This group includes three options, but the first option contains again three options. These three options have 

deferent specifications that you want from your document 

• Find: A word or phrase can be found within your document by using the Find command. 

• Replace: A word or phrase can be replaced with another using the Replace command. 

 

 
• Go to: When you opened advanced find you have one more option which is Go to. Through to this option you 

can go where that you want. Here you have some options such as page, section, lines, and some other options, 

You select one of them and click next, and if you want to come back click previous and come back. 
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• Select: 

 
o To select all of the text in the document, click Select All. 

o To select objects that are hidden, stacked, or behind text, click Select Objects. To select an object, click 

when your pointer becomes a selection arrow  as it moves over an object. To select multiple objects, 

press and hold Ctrl while you click the objects that you want. 

o To select text with similar formatting, click Select All Text with Similar Formatting. 
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Lecture 5 contain: 

➢ Introduction of MS-Word 2010 

 
…………………………………………………………………………………………………………… 

1.4 MS-Word 2010 Ribbon and Tabs 

 
1.4.4 View Tab 

This tab is used to view Word documents in a variety of ways. 
 

 
View Tab contain five group: 

1) Document Views group 

2) Show group 

3) Zoom group 

4) Window 

5) Macros 
 

1) Document Views group, The default view in Microsoft Word 2010 is Print Layout, displaying the 

document as it would be printed. The document view can be changed by selecting one of the other 

Layout options from the Document Views group. 

 
- Print Layout 

- Full Screen Reading 

- Web Layout 

- Outline 

- Draft 
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2) Show group, The Show/Hide group allows different components of Word to be displayed, including: 

- ruler, 

- gridlines, 

- Navigation pane (document map). 
 
 

 

 
3) Zoom, the Zoom group, lets us increase or decrease size of view without changing the size of the fonts 

or rest of document. 
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One page: zoom the document so you can see the entire page in the window. 

Multiple Pages: zoom the document so you can see the multiple page in the window. 

Page width: zoom the document so that the width of the page matches the width of the window. 
 

 

 

 

4) Window, This group essentially lets you work on the same document utilizing different views and windows its 

contain the option bellow : 

 

 
- New Window, This opens new window that shows document we are currently working in, allowing 

us to view two parts of the same document at once. 

- Arrange All, This arranges multiple windows so we can view them at the same time. 

- Split, this does same thing as New Window, but it fits two views of our document into one window. 

 



Tikrit University / College of Dentistry 

Computer Science / First stage, Second Semester, Lecture 5 Microsoft Word 2010 

4 

 

Lec. Tamara A. Anai 
 

 

 

 

- View Side by Side: This arranges two windows next to each other. 

 
- Synchronous Scrolling: This is used in the case when we scroll in one 

window in side-by side view, the other window scrolls the same amount, making it 

easy to compare two documents. 

 
- Reset Window Position: This resets the position of the current window 

in use. 

 

- Switch Windows: It is used to switch between different windows. 
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Lecture 6 contain: 

➢ Insert Objects in MS-Word 2010 (Insert Tab) 
…………………………………………………………………………………………………………… 

 

 

1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

 

It’s including seven groups: 

 
1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 
 

1) pages, this group use to insert things to current page and its contain three options 
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- Cover page, which help user to choose cover from list of different cover page style. 

 

 

- Blank page, help user to insert blank page after current page 

 
- Page Break, use this option to end current page and move to next page. 
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2) Tables, this group help user to create and built table by using some option 

 

 
- Insert table, if user click the Table icon from the Tables group and then select the number of cells 

you want. The example above has a table that is 2 cells wide by 5 cells high. 

 

If a user need a table that is larger than 10 cells wide by 8 cells high, click Insert Table that mentioned 

above, then user can customize the table as need from the window below:. 
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Before we go ahead, we need to talk about Contextual tabs. These are special tabs that appear only when certain 

objects are being used such as a table or a picture. The idea is to keep them hidden until the object is active, 

The Table object has two such contextual tabs: design and layout. The design lets you control things like table 

styles, borders and shading. 
 

The next contextual tab related to Tables is the layout tab. This tab will actually let you modify the structure of 

the table including rows and columns plus alignment and cell size. 

 

 
- Draw Table, This option allows the user to draw a table in any shape that user need. 
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Convert Text to Table, if the data you want to present in a table already exists in the document, either as 

regular text or as a tabbed list, you can convert the text to a table by selecting it and then clicking 

Convert Text To Table. 
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- Excel spreadsheet, this option allows the user to quickly insert an Excel sheet into Word document. 
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- Quick Table, this option allows user to create table from multi types of templates. 
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Lecture 9 contain: 

➢ Insert Objects in MS-Word 2010 ( Insert Tab) 

 
…………………………………………………………………………………………………………… 

1.4 MS-Word 2010 Ribbon and Tabs 

1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

 

It’s including seven groups: 

 
1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 
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5) Headers & footers 

Headers and footers are important items they are areas in the top and bottom margins of each page in 

a document. You can add, edit, or delete headers and footers. They are contain three options: 
 

 

1) Headers 

To insert text that appears at the top of each page of the document, 
1. Click this button. A gallery of header styles and formats will appear. 

2. Click the heading style that is to be applied to insert it into the document. 
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3. Once you select any of the headers, it will be applied to the document in editable mode and the 

text in your document will appear dimmed, Header and Footer buttons appear on the Ribbon and 

a Close Header and Footer button will also appear at the top-right corner. 
 

 

4. Finally you can type your information whatever you want to have in your document header and 

once you are done, click Close Header and Footer to come out of header insertion mode. You will 

see final result as follows. 

. 
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You can follow a similar procedure to add footer in your document. 

 
2) Footers 

This button is used to insert text that appears at the bottom of each page of the document. 

 
1. After chosen a footers button a gallery of footer styles and formats will appear. 

2. Click the footer style that is displayed to insert it into the document. 
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Edit Header and Footer: 

Follow the following simple steps in case you want to edit existing header or footer of your document. 

 
Step (1): Click the Insert tab, and click either Header button or Footer button whatever you 

want to edit. Assume you are going to edit Header, so when you click Header button it will 

display a list of options including Edit Header option. 
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Step (2): Just click on it and word will display editable header for you as shown below. 
 

Step (3): Now you can edit your document header and once you are done, click Close Header 

and Footer to come out of header edit mode. 
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You can follow a similar procedure to edit footer in your document. 

 
3) Page Number 

Microsoft Word automatically insert page numbers on the pages of your document. Typically, 

page numbers are printed either in header or footer but you have option also can display the page 

number in the left or right margins at the top or the bottom of a page. 

 
Following are the simple steps to add page numbers in a word document. 

 
Step (1): Click the Insert tab, and click Page Number button available in header and footer 

section. This will display a list of options to display page number at the top, bottom, current 

position etc. 
 

 
 

 

 
Step (2): When you move your mouse pointer over the available options, it displays further 

styles of page numbers to be displayed. For example when I take mouse pointer at Bottom of 

Page option it displays following list of styles. 
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Step (3): Finally select of the page number styles which you like most. I selected Accent Bar 1 

style by clicking over it. After this step you will enter in Page Footer modification mode, so you 

would have to click Close Header and Footer button to come out of footer edit mode. 

You can format your page numbers using Format Page Numbers option available under the listed 

options. 
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Remove Page Numbers: 

Following are the simple steps to remove page numbering from a word document. 

 
Step (1): Click the Insert tab, and click Page Number button available in header and footer section. This will 

display a list of options to display page number at the top, bottom, current position etc., and at the bottom you 

will have Remove Page Numbers option. 

Step (2): click this option and it will delete your all the page numbers set in your document. 
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Content:

• What is a software?

• What is an operating system? 

• Example of Operating System.

• Application Software.

• User Interface Mechanism.

• Introduction to Disk Operating System (DOS).

• Files and Directory

• What is a Command?

• Types of DOS Commands.



➢ Computer System = Hardware + Software

➢ Software = Application Software + System Software(OS)

➢ Software is the programs and applications that tell the

computer what to do and how to look.

➢ Two Types of Software

✓ Application Software

✓ Operating System Software



An Operating System is a system Software that acts as an

intermediary/interface between a user of a computer and the

computer hardware.

Operating system goals:

➢ Execute user programs and make solving user problems

easier

➢ Make the computer system convenient to use

➢ Use the computer hardware in an efficient manner



Operating System directs all the activities and sets all the rules 

for how the hardware and software will work together.

Examples would be:

DOS, Windows 95, 98, ME, XP, Vista, Windows 7, Windows 10

Unix, Linux,

MAC system OS 6,7,8,9,10



• Programs that work with operating system software to help 

the computer to do specific types of work.



• A user interface (UI) controls how you enter data and 
instructions and how information is displayed on the screen

• There are two types of user interfaces 

1. Command Line Interface

2. Graphical user Interface



• In a command-line interface, a user types commands 
represented by short keywords or abbreviations or presses 
special keys on the keyboard to enter data and instructions



• With a graphical user interface (GUI), you interact with 
menus and visual images



• MS-DOS is an acronym for MicroSoft Disk Operating System 

• It is a CUI based operating system.

• It provides user with a command prompt (generally called as C:\) where various 

command could be typed.

• When one operates in the DOS environment, one interacts with the command 

interpreter, which interprets the commands given by user.

• It provides an environment for execution of various application programs like 

MS-Word, MODBANKER, ISBS etc.



➢ File is group of organized data (records) which are assembled 

for one particular purpose and considered as one unit

➢ Stored in permanent storage like hard disk, floppy disk 

(diskettes), etc.

➢ Files can broadly be categorized into two types:

✓ Executable Files

✓ Non-Executable Files (Data Files)



➢ Exe Files:

✓ Program files that run or execute themselves

✓ Have either COM or EXE or BAT as extension

➢ Data Files

✓ Non- executable files that contain only the data that we 

produce

✓ Cannot execute themselves

✓ Need application program to run



➢ A directory is a list of file which is itself a file stored in the 

computer’s memory so that users can reference it as it is 

required

➢ Also called a catalog of files.

➢ A directory can be categorized into :

✓ Root Directory

✓ Current / Parent Directory



➢ Root Directory

✓ The Root directory is that directory that is automatically 

created when the disk is formatted

✓ It is the current drive that we have been working

❖ E.g. A:\, B:\ (for Floppy Disk Drive)

❖ C:\,D:\ etc. (for Hard Disk Drive)



➢Current / Parent Directory

✓ Current directory is that directory in which you are 

currently working

✓ Parent directory is that directory which is one level up 

of the current directory

❖ ◦E.g. C:\Ram\Hari>



➢A command is a set of instructions used to perform a 

specific work

➢ Interpreted by the OS interpreter to a machine language

❖ E.g. <md Ram>,<cd Ram>,etc.



➢ Types of DOS Commands

❖ Internal

❖ External



➢ Internal Command

❖ Those commands which are already loaded in the 

Command.COM file while switching to the MS DOS

❖ E.g. CLS, VER, DEL, etc.

➢ External Command

❖ Those commands which are not loaded when loading 

the Program but are available in the Disk and can be 

invoked whenever necessary

❖ E.g. FORMAT, TREE, XCOPY, etc.



➢Getting into MS DOS

➢ To start MS DOS, click on the 

search ribbon bside Start button 

and write Run 

➢ In the Run dialog box, type 

CMD or COMMAND which is 

the EXE file for MS DOS

➢ Click on the OK button



➢ Some Internal Commands

➢ For listing the Sub-directories and Files within a 

directory, we use the DIR command

➢ Syntax :

❖ DIR/ [Directory_name]

❖ E.g. C:\>DIR/ NCIT

➢Displays all the directories/files within the directory 

NCIT



➢ Some Internal Commands

➢ Listing the Directories and Files in MS DOS

➢ For listing the Sub-directories and Files within a 

directory, we use the DIR command

❖ Syntax :

✓ DIR/ [Directory_name]

✓ E.g. C:\>DIR/ NCIT

❖ Displays all the directories/files within the 

directory NCIT



➢ Some Internal Commands

1.Dir/ah :-Display all hidden files and directories.

2.Dir/a-d : - Display only files.

3.Dir/ad :- Display only Directories.

4.Dir/a/s:-Display all directory and file with subdirectory.

5.Dir/a :- Display All Hidden And Non hidden file and 

directories.

6.Dir n*.* :Display all file and directory starting with ‘ n ’ 

alphabet.



➢ Some Internal Commands

➢Creating a Directory in MS DOS

➢ For creating the Directory in MS DOS, we use the MD 

(Make Directory)command

➢ Syntax:

❖ C:\> MD NCIT



➢ Some Internal Commands

➢Changing a Directory in MS DOS

➢ For changing the directory in MS DOS, we use the CD 

(Change Directory) command

❖ Syntax:

✓ C:\>CD NCIT

❖ Now it appears as:

✓ C:\NCIT>



➢ Some Internal Commands

➢Creating Files in MS DOS

➢ For creating the files in DOS, the command COPY CON 

is used

❖ Syntax:

✓ COPY CON filename

➢Note: File name should not exceed eight characters 

excluding three characters for extension

❖ E.g. College1.txt

❖ To save the file press Ctrl+z then Enter



➢ Some Internal Commands

➢Reading Files in MS DOS

➢ For reading the Pre-created files in MS DOS, we use the 

TYPE command. It displays all the contents that are in 

the file.

❖ Syntax :

✓ TYPE Filename



➢ Some Internal Commands

➢Renaming Files

➢ For renaming the files in MS DOS we use the REN 

Command

❖ Syntax:

✓ REN oldfilename newfilename



➢ Some Internal Commands

➢Deleting Files in MS DOS

➢ For deleting files in MS DOS we use the DEL command

❖ Syntax :

✓ DEL Filename



➢ Some Internal Commands

➢Deleting directories in MSDOS

➢ For deleting the directories in MS DOS we use the RD 

command

❖ Syntax :

✓ RD Directoryname

➢Note : For removing the directory first the directory 

should be empty



➢ Some Internal Commands

➢Checking the Date/Time

➢ For checking the date from the system in MS DOS, we 

use the DATE command. It returns the current system 

date.

➢ Similarly, the TIME command returns the current time 

from the system.

➢ Syntax :

✓ C:\>DATE

✓ E.g. C:\>DATE



➢ Some External Commands

➢ Those commands which are not loaded when 

loading the Program but are available in the Disk 

and can be invoked whenever necessary

❖ E.g. FORMAT, TREE, XCOPY, etc.



➢ Some External Commands

➢ The FORMAT Command

➢ The FORMAT command prepares a new disk 

for use by organizing the disk into magnetic 

tracks and sectors

❖ Syntax :

✓ A:\>FORMAT [Drive_name]

❖ E.g. 

✓ C:\>FORMAT A:



➢ Some External Commands

➢ The TREE Command

➢ The TREE command is used to display all 

directory pathnames on the specified disk

❖ Syntax :

✓ C:\>TREE [disk_name]

❖ E.g.

✓ C:\>TREE A:



➢ Some External Commands

➢ The EDIT Command

➢ The EDIT command in MS DOS is used to edit the 

files. It provides a different full screen Editor 

window with a few menu options.

❖ Syntax :

✓ C:\>EDIT [filename]

❖ E.g.

✓ C:\>EDIT file1



➢ Some External Commands

➢ The PRINT Command

➢ The PRINT Command in MS DOS is used to print 

the text files

❖ Syntax :

✓ PRINT Filename

❖ E.g.

✓ PRINT File1.txt
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Microsoft Excel is the spreadsheet component of Microsoft Office Suite. It is used primarily to enter, edit, format, sort, 

perform mathematical computations, save, retrieve, and print numeric data. 

Excel is a spreadsheet program that allows you to store, organize, and analyze information.  

Open Excel 2010 

Click the buttons start in desktop select All Programs → Microsoft Office→Excel 2010   

The Excel interfaces. 

The Ribbon 

The Ribbon contains multiple tabs, each with several groups of commands. You can add your own tabs that contain your 

favorite commands. 

 

 

 

 

 

 

 

 

To create a new blank workbook: 

1. Click the File tab. This takes you to Backstage 

view. 

2. Select New. 

3. Select Blank workbook under Available 

Templates. It will be highlighted by default. 

4. Click Create. A new blank workbook appears 

in the Excel window. 
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Cell Basics 

Introduction 

You will need to know the basic ways you can work with cells and cell content in Excel to 

be able to use it to calculate, analyze, and organize data. In this lesson, you will learn how 

to select cells, insert content, and delete cells and cell content. You will also learn how 

to cut, copy, and paste cells; drag and drop cells; and fill cells using the fill handle. 

Introduction to cells and cell content 

Cells are the basic building blocks of a worksheet. They can contain a variety of content 

such as text, formatting attributes, formulas, and functions. To work with cells, you'll 

need to know how to select them, insert content, and delete cells and cell content.  

 

The cell 

Each rectangle in a worksheet is called a cell. A cell is the intersection 

of a row and a column. 

 

Each cell has a name, or a cell address based on which column and row 

it intersects. The cell address of a selected cell appears in the name box. 

Here, you can see that C5 is selected. 

 

You can also select multiple cells at the same time. A group of cells is 

known as a cell range. Rather than a single cell address, you will refer 

to a cell range using the cell addresses of the first and last cells in the 

cell range, separated by a colon. For example, a cell range that included 

cells A1, A2, A3, A4, and A5 would be written as A1:A5. 

To select a cell: 

1. Click a cell to select it. When a cell is selected, you will notice 

that the borders of the cell appear bold and the column 

heading and row heading of the cell are highlighted. 

2. Release your mouse. The cell will stay selected until you click 

another cell in the worksheet. 

You can also navigate your worksheet and select a cell by using the 

arrow keys on your keyboard. 
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To select multiple cells: 

1. Click and drag your mouse until all of the adjoining 

cells you want are highlighted. 

 

2. Release your mouse. The cells will stay selected until you 

click another cell in the worksheet. 

 

To copy and paste cell content: 

1. Select the cells you want to copy. 

2. Click the Copy command. The border of the selected cells will change 

appearance. 

3. Select the cell or cells where you want to paste the content. 

4. Click the Paste command. The copied content will be entered into the 

highlighted cells. 

 

 

 

 

 

 

 

To cut and paste cell content: 

1. Select the cells you want to cut. 

2. Click the Cut command. The border of the selected cells will change appearance. 



Computer Science – College of Dentistry 
Frist Class – Second Term  
Microsoft Excel  
Lec. Tamara A. Anai 
lllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllll 

 

3. Select the cells where you want to paste the content. 

4. Click the Paste command. The cut content will be removed from the original cells and entered into the highlighted 

cells. 

To access formatting commands by right-clicking: 

1. Select the cells you want to format. 

2. Right-click the selected cells. A dialog box will appear where you 

can easily access many commands on the Ribbon. 

 

 

 

 

To modify column width: 

1. Position your mouse over the column line in the 

column heading so the white cross becomes a double 

arrow . 

 

2. Click and drag the column to the right to 

increase column width or to the left to decrease column 

width. 

 

3. Release the mouse. The column width will be 

changed in your spreadsheet. 
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If you see pound signs (#######) in a cell, it means the column is not wide enough to display the cell content. Simply 

increase the column width to show the cell content. 

To insert rows: 

1. Select the row below where you want the new 

row to appear. 

2. Click the Insert command on the Home tab. 

3. The new row appears in your worksheet. 

 

 

 

When inserting new rows, columns, or cells, you will see the Insert Options button by the inserted cells. This button 

allows you to choose how Excel formats them. By default, Excel formats inserted rows with the same formatting as the cells 

in the row above them. To access more options, hover your mouse over the Insert Options button and click the drop-down 

arrow that appears. 

 

To insert columns: 

1. Select the 

column to the right of 

where you want the new 

column to appear. For 

example, if you want to 

insert a column between 

A and B, select column 

B. 
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2. Click the Insert command on the Home tab. 

3. The new column appears in your worksheet. 

 

To delete rows: 

1. Select the rows you want to delete. 

 

2. Click the Delete command on the Home tab. 
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3. The rows are deleted from your worksheet. 

 

To delete columns: 

1. Select the columns you want to delete. 

 

2. Click the Delete command on the Home tab. 
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3. The columns are deleted from your worksheet. 

 

To merge cells using the Merge & Center command: 

1. Select the cells you want to merge. 

2. Select the Merge & Center command on the Home tab. 

 

3. The selected cells will be merged, and the text will be centered. 



Computer Science – College of Dentistry 
Frist Class – Second Term  
Microsoft Excel  
Lec. Tamara A. Anai 
lllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllllll 
Formatting Cells 

Introduction 

 

Spreadsheets that have not been formatted can be difficult to read. Formatted text and cells can draw attention to specific 

parts of the spreadsheet and make the spreadsheet more visually appealing and easier to understand. 

In Excel, there are many tools you can use to format text and cells. In this lesson, you will learn how to change the color 

and style of text and cells, align text, and apply special formatting to numbers and dates. 

Formatting text 

Many of the commands you will use to format text can be found in the Font, Alignment, and Number groups on the Ribbon. 

Font commands let you change the style, size, and color of text. You can also use them to add borders and fill colors to 

cells. Alignment commands let you format how text is displayed across cells both horizontally and vertically. Number 

commands let you change how selected cells display numbers and dates.  

To change the font: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Font command on the Home tab. The font drop-down menu appears. 

3. Move your mouse over the various fonts. A live preview of the font will appear in the worksheet. 

 

4. Select the font you want to use. 
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To change the font size: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font size command on the Home tab. The font size drop-down menu 

appears. 

3. Move your mouse over the various font sizes. A live preview of the font size will appear in the worksheet. 

 

4. Select the font size you want to use. 

You can also use the Grow Font and Shrink Font commands to change the size. 

 

To use the bold, italic, and underline commands: 

1. Select the cells you want to modify. 

2. Click the Bold, Italic, or Underline command on the Home tab. 
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To add a border: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Borders command on the Home tab. The border drop-down menu appears. 

 

3. Select the border style you want to use. 

You can draw borders and change the line style and color of borders with the Draw Borders tools at the bottom of the 

Borders drop-down menu. 

To change font color: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font color command on the Home tab. The color menu appears. 

3. Move your mouse over the various font colors. A live preview of the color will appear in the worksheet. 

 

4. Select the font color you want to use. 

Your color choices are not limited to the drop-down menu that appears. Select More Colors at the bottom of the menu to 

access additional color options. 

To add a fill color: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill color command on the Home tab. The color menu appears. 

3. Move your cursor over the various fill colors. A live preview of the color will appear in the worksheet. 
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4. Select the fill color you want to use. 

Saving 

Introduction 

 

Are you saving a workbook for the first time? Saving it as another name? Sharing it with someone who doesn't have Excel 

2010? There are many ways you share and receive workbooks, which will affect how you need to save the file. 

Saving workbooks 

When you create a new workbook in Excel, you'll need to know how to save it to access and edit it later. Excel allows you 

to save your documents in several ways.  

To use the Save As command: 

Save As allows you to choose a name and location for your workbook. Use it if you are saving a workbook for the first time 

or if you want to save a different version of a workbook while keeping the original. 

1. Click the File tab. 

2. Select Save As. 
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3. The Save As dialog box will appear. Select the location where you want to save 

the workbook. 

4. Enter a name for the workbook, then click Save. 

 

To use the Save command: 

1. Click the Save command on the Quick Access toolbar. 

 

2. The workbook will be saved in its current location with the same file name. 

If you are saving for the first time and select Save, the Save As dialog box will appear. 

To save as an Excel 97-2003 workbook: 

You can share your workbooks with anyone using Excel 2010 or 2007 because they use the same file format. However, 

earlier versions of Excel use a different file format, so if you want to share your workbook with someone using an earlier 

version of Excel you will need to save it as an Excel 97-2003 workbook. 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select Excel 97-2003 Workbook. 
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4. Select the location where you want to save the file. 

5. Enter a name for the file, then click Save. 

To save as a PDF: 

Saving your workbook as an Adobe Acrobat Document—

which is called a PDF file—can be especially useful when your 

recipients do not have Excel. A PDF will make it possible for 

recipients to view the content from your workbook, but they will 

not be able to edit anything. Click the File tab. 

1. Select Save As. 

2. In the Save as type drop-down menu, select PDF. 

 

3. Select the location where you want to save the file. 

4. Enter a name for the file, then click Save. 

 

Creating simple formulas 

Excel uses standard operators for equations, such as a plus sign for addition (+), minus sign for subtraction (-), asterisk 

for multiplication (*), forward slash for division (/), and caret (^) for exponents. 

The key thing to remember when writing formulas for Excel is that all formulas must begin with an equals sign (=). This 

is because the cell contains—or is equal to—the formula and its value. 
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To create a simple formula in Excel: 

1. Select the cell where the answer will appear (B4, for example). 

 

2. Type the equals sign (=). 

3. Type in the formula you want Excel to calculate (75/250, for example). 

 

4. Press Enter. The formula will be calculated, and the value will be displayed in the cell. 

 

If the result of a formula is too large to be displayed in a cell, it may appear as pound signs (#######) instead of a value. 

This means the column is not wide enough to display the cell content. Simply increase the column width to show the cell 

content. 
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Introduction to worksheets 

When you open an Excel workbook, there are three worksheets by default. The default names on the worksheet tabs are 

Sheet1, Sheet2, and Sheet3. To organize your workbook and make it easier to navigate, you can rename and even color 

code the worksheet tabs. Additionally, you can insert, delete, move, and copy worksheets.  

To rename worksheets: 

1. Right-click the worksheet tab you want to rename. The worksheet menu appears. 

2. Select Rename. 

 

3. The text is now highlighted by a black box. Type the name of your worksheet. 

 

4. Click anywhere outside the tab. The worksheet is renamed. 
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To insert new worksheets: 

Click the Insert Worksheet icon. A new worksheet will appear. 

 

You can change the setting for the default number of worksheets that appear in Excel workbooks. To access this setting, go 

into Backstage view and click Options. 

To delete worksheets: 

Worksheets can be deleted from a workbook, including those containing data. 

1. Select the worksheets you want to delete. 

2. Right-click one of the selected worksheets. The worksheet menu appears. 

3. Select Delete. The selected worksheets will be deleted from your workbook. 

 

 

 

 

Printing 

Introduction 

There are many choices you can make when printing an Excel workbook. You can choose what parts of a workbook to print 

and how the data fits on the page. 
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To change page orientation: 

Change the page orientation to portrait to orient the page vertically and landscape to orient the page horizontally. Portrait 

is useful for worksheets needing to fit more rows on one page, while landscape is useful for worksheets needing to fit more 

columns on one page. 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select either Portrait Orientation or Landscape Orientation from the orientation drop-down menu. 

 

4. Your page orientation is changed.  

 

Working with basic functions 

 

Figuring out formulas for calculations you want to make in Excel can be tedious and 

complicated. Fortunately, Excel has an entire library of functions—or predefined 

formulas—you can take advantage of. You may be familiar with common functions 

like sum, average, product, and count, but there are hundreds of functions in Excel, 

even for things like formatting text, referencing cells, calculating financial rates, and 

analyzing statistics. 

In this lesson, you'll learn the basics of inserting common functions into your worksheet 

by utilizing the AutoSum and Insert Functions commands. You will also become 

familiar with how to search and find various functions, including exploring Excel's  
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Functions Library. 

Using AutoSum to select common functions 

The AutoSum command allows you to automatically return the results for a 

range of cells for common functions like SUM and AVERAGE. 

1. Select the cell where the answer will appear (E24, for example). 

2. Click the Home tab. 

3. In the Editing group, click the AutoSum drop-down arrow and select the 

function you want (Average, for example). 

4. A formula will appear in E24, the selected cell. If logically placed, 

AutoSum will select your cells for you. Otherwise, you will need to click the cells 

to choose the argument you want. 

5. Press Enter, and the result will appear. 

 

 

 

 

 

Sorting Data 

Sorting is a common task that allows you to change or customize the order of your spreadsheet data. For example, you 

could organize an office birthday list by employee, birthdate, or department, making it easier to find what you're looking 

for. Custom sorting takes it a step further, giving you the ability to sort multiple levels—such as department first, then 

birthdate—to group birthdates by department.  

To sort in alphabetical order: 

1. Select a cell in the column you want to sort by. In this 

example, we'll sort by Last Name. 

2. Select the Data tab, then locate the Sort and Filter group. 

3. Click the ascending command to Sort A to Z or the 

descending command to Sort Z to A. 
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4. The data in the spreadsheet will be organized alphabetically. 

 

Formatting Tables 

Introduction 

 

To format information as a table: 

1. Select the cells you want to format as a table. In this example, an invoice, we'll format the cells containing the 

column headers and order details. 

2. Click the Format as Table command in the Styles group on the Home tab. 
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3. A list of predefined table styles will appear. Click a table style to select it. 

 

Working with Charts 

Introduction 

A chart is a tool you can use in Excel to communicate data graphically. Charts allow your audience to see the meaning 

behind the numbers, and they make showing comparisons and trends much easier. In this lesson, you'll learn how to 

insert charts and modify them so they communicate information effectively. 

Charts 

Excel workbooks can contain a lot of data, and this data can often be difficult to interpret. For example, where are the 

highest and lowest values? Are the numbers increasing or decreasing?  

The answers to questions like these can become much clearer when data is represented as a chart. Excel has various types 

of charts, so you can choose one that most effectively represents your data.  

Types of charts 

Click the arrows in the slideshow below to view examples of some of the types of charts available in Excel. 

Excel has a variety of chart types, each with its own advantages. Click the arrows to see some of the different types 

of charts available in Excel.  
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To create a chart: 

1. Select the cells you want to 

chart, including the column titles and 

row labels. These cells will be the 

source data for the chart. 

2. Click the Insert tab. 

3. In the Charts group, select the 

desired chart category (Column, for 

example). 

4. Select the desired chart type from the 

drop-down menu (Clustered Column, for 

example). 

5. The chart will appear in the worksheet. 

 

 



  

The Windows 10 Interface 
UpoŶ loggiŶg iŶto Ǉour Đoŵputer, Ǉou ǁill ďe takeŶ to the Đoŵputer͛s Desktop. The Desktop layout is 

as follows:  

1. Desktop Shortcuts – Shortcuts to files, folders, and the Recycle Bin.  

2. The Taskbar – Like in previous versions of Windows, the taskbar provides access to the Start 

Menu, shortcuts to programs, as well as volume and date/time control.  

3. The Start Button – Found on the bottom left of your screen, the Start button allows you to 

access computer programs and configuration options such as Windows Settings 
 4. Windows Search – Allows you to search for progams, folders, and files.  

5. Task View – A new feature in Windows 10 that gives you access to a task switcher tool as well 

as a Virtual Desktop.  

6. File Explorer – Formerly known as Windows Explorer, File Explorer is a file manager application 

that  allows you to access files and folders on the computer.  

7. Taskbar Programs – Provides quick access to open or pinned programs.  

8. Volume Adjustment – Alloǁs Ǉou to adjust the Đoŵputer͛s ǀoluŵe (  

9. Date/Time – Access the Date/Time options.  

 

 

Windows 10 is a Microsoft operating system for personal computers, tablets, embedded devices 
and internet of things devices.

What is Windows 10?



   

Opening Programs 

The following explains how to open a program such as Microsoft Word in Windows 10: 

 

1. Click the Start button. 

 

 

2. Click the letter A, located on the program list. 

 

 

3. A list of letters will appear. Click W to ďe takeŶ to those prograŵs that ďegiŶ ǁith the letter ͚W͛.  
 

 

4. Click Word 2016.  

 

 



  

Searching for Programs 

Alternatively, you can search for a program by typing the program name after clicking the Start button. 

The following explains how to search for a program in Windows 10: 

 

1. Click the Start button. 

 

 

2. BegiŶ to tǇpe the Ŷaŵe of the prograŵ that Ǉou ǁish to opeŶ. For eǆaŵple, ͞Word ϮϬϭ6.͟ 

3. A list of programs will appear. Click Word 2016.  

 

 

Saving Documents 

When you are working with a document in a program, such as Microsoft Word, you should save 

frequently as to avoid losing data unexpectedly due to power failure or other problems. You can save 

Ǉour doĐuŵeŶts to either the Đoŵputer͛s loĐal hard driǀe or aŶ external USB drive. 

 

Saving to the Hard Drive 

The following explains how to save to your hard drive: 

 

1. In Microsoft Word, click the File tab. 

 

 



  

2. Click Save. 

 

 

3. The Save As dialog box appears. Select the location to save the file to.
4. In the File Name field, type the name of your document.  

5. Click Save . .  
 

 

Saving to an External Drive 

The following explains how to save a document to an external drive: 

 

1. Locate the USB Port on your computer and connect your USB Storage Device. 

2. In Microsoft Word, click the File tab. 

 

 



    

3. Click Save As. 

 

 

4. The Save As screen appears. Click Browse. 

 

 

5. The Save As window appears. Click the external drive that you wish to save to.  
6. In the file name field, type the name of your document.  
7. Click Save . 

 

 



   

Removing External Drives 

When using a USB device, it is important to disconnect the device properly to avoid the loss of data. 

Before unplugging a storage device, such as a USB flash drive or external hard drive, make sure that the 

computer has completed saving, any files saved on the device or closed, and if the device(s) has an 

activity light, wait a few seconds after the light has finished flashing before unplugging it.  

 

1. Locate the USB icon located on the right side of the taskbar. 

 

 

2. Click the USB icon. The Eject Device window will be displayed. 

 

 

3. Click the Eject option located next to the USB device you wish to disconnect. 

 

 

4. Your device will be disconnected. Remove your USB device from the computer. 

 

Printing 

The following explains how to print a document from Microsoft Word: 

 

1. Click the File tab. 

2. Click Print. 

 
  



 

3. The Print Options and Print Preview screen appears. In the Copies field, set the number of 

copies you wish to print.   
4. Select your preferred printer under the Printer field  
5. To select a specific page range to print, use the Pages field (S

.

6. You may also set additional print options such as the number of sides, orientation, paper type, 

margins, etc.  

7. Click Print. Your document will be printed.

 

 

 



 

The Windows Taskbar 

The Taskbar is located along the bottom frame of your monitor. With it, you can access the Start 

button, view running programs, and view the date/time and volume adjustment features.  

 

Organizing the Taskbar 

The following explains how to rearrange buttons on the taskbar: 

 

1. Click and hold the program that you wish to move. 

 

 

2. Drag the program to a different location on the taskbar. 

 

 

3. Drop the program by releasing the mouse. 

 

 

Pinning a Program to the Taskbar 

You may pin programs to the taskbar. In doing so, these programs will remain on the taskbar even 

when they are not open. The following explains how to pin programs to the taskbar: 

 

1. Click the Start button.
2. Navigate to the program that you wish to pin to the taskbar.  

3. Right-click the program that you wish to pin to the taskbar.  

4. Click the More button.  

5. Click Pin to Taskbar.  

 

 



 

Removing a Program from the Taskbar 

You may also remove programs from the taskbar if so desired. The following explains how to do so: 

 

1. Click the Start button. 

2. Right-click the program that you wish to remove from the taskbar.
3. Click Unpin from Taskbar .

 

 

Date Time 

You may also access the Date/Time tool on the taskbar as you would in Windows 7. Here, you can 

quickly view a calendar as well as adjust the date/time.  

 

Viewing the Date/Time 

The following explains how to access Date/Time on the Windows Taskbar: 

 

1.  Click Date/Time, located on the bottom right corner of the taskbar. 

 

 

2. The Date/Time window will appear. 

 

 



 

Adjusting Date/Time 

Though your computer should automatically be synced so that the date/time is accurate, you do have 

the ability to adjust certain date/time features. The following explains how adjust the date/time: 

 

1. Right-click the Date/Time, located on the bottom right corner of the taskbar. 

2. Click Adjust Date/Time. 

 

 

3. The Date/Time window will open.  

 

 

Note: Some Date/Time settings are managed by the system administrator. 

 

Adjusting Volume 

The Volume Adjustment icon is located on the bottom right corner of the taskbar. By clicking on the 

icon, you will have the ability to adjust the coŵputer͛s ǀoluŵe ďǇ draggiŶg the leǀer to the left or right.  
 

 



 

Personalizing the Desktop 

You have the ability to customize your desktop. For exampl e, you can add shortcuts, 

create folders, change your desktop background, and change your screensaver if so desired.  

 

Adding Shortcuts 

The following explains how to create desktop shortcuts: 

1. Click the Start button. 

2. Navigate to and right-click the program that you wish to create a shortcut for.
3. Click More .
4. Click Open File Location . . 

 

 

 

5. The file location window will appear. Right-click the program icon.
6. Click Create Shortcut.

 

 

7. The Shortcut pop-up will appear, asking if you wish to place the shortcut on the desktop. Click 

Yes.  

 

 

8. Your shortcut will be added to the desktop.  



 

Deleting Shortcuts 

The following explains how to delete shortcuts from the desktop: 

 

1. On the desktop, right-click the shortcut that you wish to remove. 

2. Click Delete. 

 

 

3. If you are deleting a shortcut for a program that originally came on the desktop, you will be 

prompted to provide administrator permission to delete the file. Click Continue. 

 

 

4. The Delete Shortcut window will appear. Click Yes to confirm deletion of the shortcut. 

 

 

5. Your shortcut will be removed. 

 



 

Creating Folders on the Desktop 

The following explains how to create folders on the desktop: 

  

1. Right-click the desktop. 

2. Select the New icon. 

 

 

3. Click Folder. 

 

 

4. A new folder will appear on the desktop. Enter your preferred name for the folder and press 

the Enter key. 

 

 

 



 

Change the Desktop Background 

The following explains how to change the desktop background (a.k.a wallpaper) in Windows 10:  

1. Right-click the desktop. 

2. Click Personalize in the window that appears. 

 

 

3. You will be taken to the Personalize Desktop window. Here, you may toggle the type of desktop 

background in the Background drop-down. If you wish to select a different picture, you can 

choose from the Choose your picture fields. 

 

 

4. Your desktop background will be changed. Click X to close the window. 

 

 



 

Changing Your Screen Saver 

Windows comes with several screen savers. These screen savers may appear when your computer 

goes idle. The following explains how to change your screensaver in Windows 10: 

 

1. Right-click the desktop. 

2. Click Personalize in the window that appears. 

 

 

3. In the Settings window, click Lock Screen.  

 

 

4. Click Screen saver settings, located at the bottom of the window. 

 

 



 

5. The Screen Saver Settings window appears. From here, you may select your preferred screen 

saver and set the amount of time that your screen saver appears after being idle. 

 

 

6. Click Apply to apply your settings. 

 

 

7. Click OK. 

 

 

8. Click the Close button to close the window. 

 



 

Managing Files and Folders 

Windows 10 provides a variety of options when working with files and folders. The following sections 

provides insight on working with and managing files and folders in Windows 10: 

 

Searching for Programs and Files from the Start Menu 

You may quickly access programs, files and/or folders from your Start Menu. The following explains 

how to do so: 

 

1. Click the Start button. 

2. Begin typing the name of the program, file, or folder that you wish to open. 

3. Your search results will appear. Click the program, file, or folder that you wish to open. 

 

 

Searching for files from Windows Explorer 

You may also search for files and folders from Windows Explorer. The following explains how to do so: 

 

1. Click the Windows Explorer icon, located on the Windows Taskbar. 

 

 

2. The File Explorer will appear. Click This PC to search for files located on your PC. 

 

 



 

3. In Search This PC, type the name of the file or folder that you wish to find. 

 

 

4. A list of files and folders matching your search terms will appear. Double-click the file or folder 

that you would like to open. 

 

 

Moving Files and Folders 

Windows 10 allows you to move your files and folders from one location to another. The following 

explains how to do so: 

 

1. Navigate to the file or folder that you wish to move. 

2. Right-click the file or folder you wish to move.  

3. Click Cut. 

 

 



 

4. Navigate to the folder location that you wish to move your file or folder to. 

5. Right-click inside the folder and click Paste. 

 

 

Copying Files and Folders 

Windows 10 allows you to copy your files and folders from one location to another. The following 

explains how to do so: 

 

1. Navigate to the file or folder that you wish to move. 

2. Right-click the file or folder you wish to move.  

3. Click Copy. 

 

 

4. Navigate to the folder location that you wish to move your file or folder to. 

5. Right-click inside the folder and click Paste.  

 

 

Renaming Files and Folders 

There may be times in which you will need to rename your files and folders. For example, you may 

require multiple versions of a file or folder and need to differentiate between the versions: 

 

1. Navigate to the file or folder that you wish to rename. 



 

2. Right-click the file or folder that you wish to rename. 

3. Click Rename. 

 

 

4. Type the new name of the file or folder.  

5. Press Enter on your keyboard when you are done. 

 

Deleting Files or Folders 

The following explains how to delete files or folders from your computer: 

 

1. Navigate to and click the file or folder that you wish to delete. 

2. Press the Delete key on your keyboard. 

3. On your Desktop, double-click the Recycle Bin.  

 

 

4. Right-click anywhere in the Recycle Bin.  

5. Click Empty Recycle Bin to completely delete the file or folder from your computer. 

 

 



 

Restoring Deleted Files or Folders 

If you have not emptied your Recycle Bin, you may restore your deleted files to their original file 

location. The following explains how to do so: 

  

1. Double-click to open the Recycle Bin.  

 

 

2. Right-click the file or folder that you wish to restore.
3. Click Restore. Your file will be restored to its original location.

 

 

Libraries 

Libraries are user-defined collections of folders that are logical representations of user content. By 

including folders in Libraries, you are telling Windows where important data is located. Furthermore, 

these libraries provide a quick and easy way to organize your important data. To access libraries: 

 

1. From the Taskbar, click the Windows Explorer button. 

 

 

2. The File Explorer window will appear. Your libraries will appear on the left-hand menu and 

include the Desktop, Downloads, Documents, and Pictures. 

 

 



 

Windows Settings 

The Windows Settings application is a new feature that allows you to view and make changes to 

computer settings such as uninstalling applications, setting power options, viewing hard drive space, 

and accessing Ease of Access/Accessibility options. To access the Windows Settings page: 

 

1. Click the Start button. 

2. Click the Settings icon.  

 

 

3. You will be taken to the Windows Settings application. The layout for Windows Settings is as 

follows: 

a. System – Access system settings.  

b. Devices – Add and manage external devices such as printers.  
c. Network & Internet – Manage network and internet settings.  

d. Personalization – Personalize your desktop by changing your desktop appearance, apply 

themes, change the lock screen, etc.  

e. Accounts – View information about your user account on the computer.  

f. Time & language – View/manage your  timezone and language options.  

g. Ease of Access – View and manage computer accessibility options.  

h. Privacy – View computer privacy options.  

i. Update & security – View windows update status and backup/recovery options. It is 

important to note that Windows Updates for University machines are managed by UITS.

 



 

Accessing the Control Panel 

If you prefer to utilize the Windows 7 style Control Panel, you have the ability to do so. The following 

explains how to access the Control Panel: 

 

1. Click the Start button. 

2. Type Control Panel on your keyboard. 

3. Control Panel will appear in the search results. Click Control Panel. 

 

 

4. The Control Panel will appear. 

 

 

. 

 

Shutting Down the Computer 

To shut down the computer: 

1. Click the Start button on the Taskbar. 

2. Click the Power icon. 

 

 



 

3. Click Sleep. 

 

 

3. Click Shut down. 
 

 

Placing Your Computer into Sleep Mode 

If you are going home for the evening, you may place your computer to sleep as opposed to 

completely shutting it down. The following explains how to place your computer to sleep: 

 

1. Click the Start button on the Taskbar.  

2. Click the Power icon. 

 

 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

1 
 

What is PowerPoint? 

Lesson 1:  

➢ Introduction in PowerPoint 

➢ Opening PowerPoint 

➢ Working with PowerPoint environment 

➢ Exploring the Ribbon 

➢ The quick access toolbar 

➢ Creating and opening presentations 

➢ Save and save as presentations 

------------------------------------------------------------------------------------------------------------ 

Introduction in PowerPoint 

• PowerPoint is a slideshow presentation program that's part of Microsoft 

Office. PowerPoint makes it easy to create, collaborate, and present your ideas 

in dynamic, visually compelling ways. 

• The file extension of PowerPoint, PPT, and PPTX.When You Open Power 

Point PowerPoint menu and toolbars are just like the other Office applications 
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Opening PowerPoint  

When you open PowerPoint for the first time, the Start Screen will appear. From here, 

you will be able to create a new presentation, choose a template, and access your recently 

edited presentations. 

1. From the Start Screen, locate and select Blank Presentation. 

2. A new presentation will appear. 

 

 

 

Getting to know PowerPoint 2013 

PowerPoint 2013 is similar to PowerPoint 2010. If you've previously used PowerPoint 

2010, PowerPoint 2013 should feel familiar. But if you are new to PowerPoint or have 

more experience with older versions, you should first take some time to become familiar 

with the PowerPoint 2013 interface. 
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Working with the PowerPoint environment 

 

The Ribbon contains multiple tabs, each with several groups of commands. You will 

use these tabs to perform the most common tasks in PowerPoint. 
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Exploring the Ribbon 

You will need to move between tabs to perform common tasks in PowerPoint. Knowing 

where to find the right command will make PowerPoint easier to use. 

The Home tab gives you access to the most used commands, including copy and paste, 

formatting, and the New Slide command. The Home tab is selected by default whenever 

you open PowerPoint. 

 

 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

6 
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The Quick Access toolbar 

Located just above the Ribbon, the Quick Access toolbar lets you access common 

commands no matter which tab is selected. By default, it includes the Save, Undo, Repeat, 

and Start Presentation commands. You can add other commands depending on your 

preference. 

To add commands to the Quick Access toolbar: 

1. Click the drop-down arrow to the right of the Quick Access toolbar. 

2. Select the command you want to add from the drop-down menu. To choose from 

more commands, select More Commands. 

3. The command will be added to the Quick Access toolbar. 
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Creating and Opening Presentations 

Introduction 

PowerPoint files are called presentations. Whenever you start a new project in 

PowerPoint, you'll need to create a new presentation, which can either be blank or from 

a template. You'll also need to know how to open an existing presentation. 

To create a new presentation: 

1. Select the File tab to go to Backstage view. 

2. Select New on the left side of the window, then click Blank Presentation or choose 

a theme. 

3. A new presentation will appear. 
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To open an existing presentation: 

1. Select the File tab to go to Backstage view. 

2. Select Open. 
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3. Select Computer, then click Browse. Alternatively, you can choose OneDrive 

(previously known as SkyDrive) to open files stored on your OneDrive. 

 

4. The Open dialog box will appear. Locate and select your presentation, then click 

Open. 

 

 

 

Save and Save As 

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar 

ways, with a few important differences: 

• Save: When you create or edit a presentation, you'll use the Save command to save 

your changes. You'll use this command most of the time. When you save a file, 

you'll only need to choose a file name and location the first time. After that, you 

can just click the Save command to save it with the same name and location. 

• Save As: You'll use this command to create a copy of a presentation while keeping 

the original. When you use Save As, you'll need to choose a different name and/or 

location for the copied version. 
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To save a presentation: 

It's important to save your presentation whenever you start a new project or make changes 

to an existing one. Saving early and often can prevent your work from being lost. You'll 

also need to pay close attention to where you save the presentation so it will be easy to 

find later. 

1. Locate and select the Save command on the Quick Access toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will appear in Backstage 

view. 

3. You'll then need to choose where to save the file and give it a file name. To save 

the presentation to your computer, select Computer, then click Browse. 

Alternatively, you can click OneDrive to save the file to your OneDrive. 

 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

12 
 

4. The Save As dialog box will appear. Select the location where you want to save 

the presentation. 

5. Enter a file name for the presentation, then click Save. 

 

6. The presentation will be saved. You can click the Save command again to save 

your changes as you modify the presentation. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 
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Exporting presentations 

By default, PowerPoint presentations are saved in the .pptx file type. However, there may 

be times when you need to use another file type, such as a PDF or PowerPoint 97-2003 

presentation. It's easy to export your presentation from PowerPoint in a variety of file 

types: 

• PDF: Saves the presentation as a PDF document instead of a PowerPoint file 

• Video: Saves the presentation as a video 

• Package for CD: Saves the presentation in a folder along with the Microsoft 

PowerPoint Viewer, a special slide show player anyone can download 

• Handouts: Prints a handout version of your slides 

• Other file type: Saves in other file types, including PNG and PowerPoint 97-2003 
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Lesson 2:  

➢ Slide Basics 

➢ Slide master 

➢ Organizing slides 

➢ Working with slide 

➢ Customizing slides 

➢ Using find and replace 

------------------------------------------------------------------------------------------------------------ 

Slide Basics 

Introduction 

PowerPoint presentations are made up of a series of slides. Slides contain the information 

you will present to your audience. This might include text, pictures, and charts. Before 

you start creating presentations, you'll need to know the basics of working with slides and 

slide layouts. 

Understanding slides and slide layouts 

When you insert a new slide, it will usually have placeholders. Placeholders can contain 

different types of content, including text and images. Some placeholders have placeholder 

text, which you can replace with your own text. Others have thumbnail icons that allow 

you to insert pictures, charts, and videos. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

2 
 

 

Slides have different layouts for placeholders, depending on the type of information you 

want to include. Whenever you create a new slide, you'll need to choose a slide layout that 

fits your content. 
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To insert a new slide: 

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. 

You can insert as many slides as you need from a variety of layouts. 

1. From the Home tab, click the bottom half of the New Slide command. 

 

2. Choose the desired slide layout from the menu that appears. 
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3. The new slide will appear. Click any placeholder and begin typing to add text. You 

can also click an icon to add other types of content, such as a picture or a chart. 

To change the layout of an existing slide, click the Layout command, then choose the 

desired layout. 

 

Slide Master 

◼ A master is a slide that contains the text and other objects that appear on all 

slides of the same type. 

◼ PowerPoint presentations have two types of masters:  

❑ The Title Master contains objects that appear on the title slide  

❑ The Slide Master contains objects that appear on all slides except the title 

slide  

◼ You will use the masters to make design changes that you want to appear on 

every slide:  

❑ If you want your company logo to appear on the bottom right of every page, 

you will add it to the Slide Master  

❑ If you want a picture of your office on a single slide, you add the picture to 

only that slide 
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Organizing slides 

PowerPoint presentations can contain as many slides as you need. The Slide Navigation 

pane makes it easy to organize your slides. From there, you can duplicate, rearrange, 

and delete slides in your presentation. 
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Working with slides 

• Duplicate slides: If you want to copy and paste a slide quickly, you can duplicate 

it. To duplicate slides, select the slide you want to duplicate, right-click the mouse, 

and choose Duplicate Slide from the menu that appears. You can also duplicate 

multiple slides at once by selecting them first. 

 

• Move slides: It's easy to change the order of your slides. Just click, hold, and drag 

the desired slide in the Slide Navigation pane to the desired position. 
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• Delete slides: If you want to remove a slide from your presentation, you can delete 

it. Simply select the slide you want to delete, then press the Delete or Backspace 

key on your keyboard. 

To copy and paste slides: 

If you want to create several slides with the same layout, you may find it easier to copy 

and paste a slide you've already created instead of starting with an empty slide. 

1. Select the slide you want to copy in the Slide Navigation pane, then click the Copy 

command on the Home tab. 
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2. In the Slide Navigation pane, click just below a slide (or between two slides) to 

choose a paste location. A horizontal insertion point will appear. 
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3. Click the Paste command on the Home tab. 

 

4. The slide will appear in the selected location. 
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Customizing slides 

To change the slide size: 

By default, all slides in PowerPoint use a 16 by 9—or widescreen—aspect ratio. You 

might know that widescreen TVs also use the 16-by-9 aspect ratio. Widescreen slides will 

work best with widescreen monitors and projectors. However, if you need your 

presentation to fit a standard 4-by-3 screen, it's easy to change the slide size to fit. 

• To change the slide size, select the Design tab, then click the Slide Size command. 

Choose the desired slide size from the menu that appears or click Custom Slide 

Size... for more options. 

 

To format the slide background: 

By default, all slides in your presentation use a white background. It's easy to change the 

background style for some or all of your slides. Backgrounds can have a solid, gradient, 

pattern, or picture fill. 

1. Select the Design tab, then click the Format Background command. 
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2. The Format Background pane will appear on the right. Select the desired fill 

options. In our example, we'll use a Solid fill with a light gold color. 

 

3. The background style of the selected slide will update. 

4. If you want, you can click Apply to All to apply the same background style to all 

slides in your presentation. 
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To add a text box: 

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows 

you to add to the slide layout. Unlike placeholders, text boxes always stay in the same 

place, even if you change the theme. 

1. From the Insert tab, select the Text Box command. 

 

2. Click, hold, and drag to draw the text box on the slide. 

 

3. The text box will appear. To add text, simply click the text box and begin typing. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

13 
 

 

To play the presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how 

you will present your slide show to an audience. 

1. Click the Start from Beginning command on the Quick Access toolbar to see your 

presentation. 

 

2. The presentation will appear in full-screen mode. 

3. You can advance to the next slide by clicking your mouse or pressing the spacebar 

on your keyboard. Alternatively, you can use the arrow keys on your keyboard to 

move forward or backward through the presentation. 

4. Press the Esc key to exit presentation mode. 

You can also press the F5 key at the top of your keyboard to start a presentation. 
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Using Find and Replace 

When you're working with longer presentations, it can be difficult and consuming-time  to 

locate a specific word or phrase. PowerPoint can automatically search your presentation 

using the Find feature, and it allows you to quickly change words or phrases using the 

Replace feature. 

To find text: 

In our example, we'll use the Find feature to look for specific dog breeds in our 

presentation. 

1. From the Home tab, click the Find command. 

 

2. A dialog box will appear. Enter the text you want to find in the Find what: field, 

then click Find Next. 

 

3. If the text is found, it will be selected. 
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4. Click Find Next to find further instances. If none are found, a dialog box will 

appear. Click OK. 

 

5. When you are finished, click Close to exit the dialog box. 

You can also access the Find command by pressing Ctrl+F on your keyboard. 

 

To replace text: 

At times, you may discover that you've repeatedly made a mistake throughout your 

presentation—such as misspelling someone's name—or that you need to exchange a 

particular word or phrase for another. You can use the Replace feature to make quick 

revisions. In our example, we'll replace with word pounds with the abbreviation lbs. 

1. From the Home tab, click the Replace command. 
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2. A dialog box will appear. Type the text you want to find in the Find what: field. 

3. Type the text you want to replace it with in the Replace with: field, then click Find 

Next. 

 

4. If the text is found, it will be selected. Review the text to make sure you want to 

replace it. 

5. If you want to replace it, select one of the replace options. Replace will replace 

individual instances and Replace All will replace every instance. In our example, 

we'll use the Replace option. 
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6. The selected text will be replaced. 

 

7. PowerPoint will move to the next instance of the text in the presentation. When you 

are finished replacing text, click Close to exit the dialog box. 
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Lesson 3:  

➢ Design 

➢ Applying Transitions 

➢ Printing 

------------------------------------------------------------------------------------------------------------ 

Design in PowerPoint 

Themes 

1. Select the Design tab. 

2. Select one of the Themes. 

3. Select one of the Variants. 

 

Use PowerPoint Designer 

1. Insert one or more pictures, a list of items, or a list of dates. 

2. The Designer panel will open. Select the design you want. 

 

Transitions 

To add a special effect, to transition from one slide to another: 

1. Select the slide you want to add a transition to. 

2. On the Transitions tab, select the effect you want. 

3. Select Effect Options to change how the transition happens: From Right, From 

Left, ... 

To undo a transition, select None. 
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Applying Transitions 

Introduction 

If you've ever seen a PowerPoint presentation that had special effects between each slide, 

you've seen slide transitions. A transition can be as simple as fading to the next slide or 

as flashy as an eye-catching effect. PowerPoint makes it easy to apply transitions to some 

or all of your slides, giving your presentation a polished, professional look 

About transitions 

There are three categories of unique transitions to choose from, all of which can be found 

on the Transitions tab: 

• Subtle: These are the most basic types of transitions. They use simple animations 

to move between slides. 

 

• Exciting: These use more complex animations to transition between slides. While 

they're more visually interesting than Subtle transitions, adding too many can make 

your presentation look less professional. However, when used in moderation they 

can add a nice touch between important slides. 
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• Dynamic Content: If you're transitioning between two slides that use similar slide 

layouts, dynamic transitions will move only the placeholders, not the slides 

themselves. When used correctly, dynamic transitions can help unify your slides 

and add a further level of polish to your presentation. 

 

 

To apply a transition: 

1. Select the desired slide from the Slide Navigation pane. This is the slide that will 

appear after the transition. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

4 
 

 

2. Click the Transitions tab, then locate the Transition to This Slide group. By 

default, None is applied to each slide. 

3. Click the More drop-down arrow to display all transitions. 

 

4. Click a transition to apply it to the selected slide. This will automatically preview 

the transition. 
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You can use the Apply To All command in the Timing group to apply the same transition 

to all slides in your presentation. Keep in mind that this will modify any other transitions 

you've applied. 
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To modify the transition duration: 

1. Select the slide with the transition you want to modify. 

2. In the Duration field in the Timing group, enter the desired time for the transition. 

In this example, we'll increase the time to two seconds—or 02.00—to make the 

transition slower. 

 

To add sound: 

1. Select the slide with the transition you want to modify. 

2. Click the Sound drop-down menu in the Timing group. 

3. Click a sound to apply it to the selected slide, then preview the transition to hear 

the sound. 
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Sounds are best used in moderation. Applying a sound between every slide could become 

overwhelming or even annoying to an audience when presenting your slide show. 

To remove a transition: 

1. Select the slide with the transition you want to remove. 

2. Choose None from the Transition to This Slide group. The transition will be 

removed. 

 

To remove transitions from all slides, apply the None transition to a slide, then click the 

Apply to All command. 
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Printing 

Introduction 

Even though PowerPoint presentations are designed to be viewed on a computer, there may 

be times when you want to print them. You can even print custom versions of a 

presentation, which can be especially helpful when presenting your slide show. The Print 

pane makes it easy to preview and print your presentation. 

Print layouts 

PowerPoint includes several layouts when printing a presentation. The layout you choose 

will mostly depend on why you're printing the slide show. There are four different print 

layouts: 

• Full-page slides: This prints a full page for each slide in your presentation. This 

layout would be most useful if you needed to review or edit a printed copy of your 

presentation. 
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• Notes: This prints each slide, along with any speaker notes for the slide. If you've 

included a lot of notes for each slide, you could keep a printed copy of the notes 

with you while presenting. 

 

• Outline: This prints an overall outline of the slide show. You could use this layout 

to review the organization of your slide show and prepare to deliver your 

presentation. 
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• Handouts: This prints thumbnail versions of each slide, with optional space for 

notes. This layout is especially useful if you want to give your audience a physical 

copy of the presentation. The optional space allows them to take notes on each 

slide. 
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To access the Print pane: 

1. Select the File tab. Backstage view will appear. 

 

2. Select Print. The Print pane will appear. 

 

Click the buttons in the interactive below to learn more about using the Print pane. 
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You can also access the Print pane by pressing Ctrl+P on your keyboard. 
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To print a presentation: 

1. Select the File tab. Backstage view will appear. 

 

2. Select Print. The Print pane will appear. 

 

3. Choose the desired printer and print range. 

4. Chose the desired print layout and color settings. 
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5. When you're done modifying the settings, click Print. 
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Lesson 4:  

➢ Presenting Your Slide Show 

➢ Lists 

➢ Line spacing 

------------------------------------------------------------------------------------------------------------ 

Presenting Your Slide Show 

Introduction 

Once your slide show is complete, you'll need to learn how to present it to an audience. 

PowerPoint offers several tools and features to help make your presentation smooth, 

engaging, and professional. 

Presenting a slide show 

Before you present your slide show, you'll need to think about the type of equipment that 

will be available for your presentation. Many presenters use projectors during 

presentations, so you might want to consider using one as well. This allows you to control 

and preview slides on one monitor while presenting them to an audience on another screen. 

To start a slide show: 

• Click the Start From Beginning command on the Quick Access toolbar, or press 

the F5 key at the top of your keyboard. The presentation will appear in full-screen 

mode. 
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Click the Slide Show tab on the Ribbon to access even more options. From here, you can 

start the presentation from the current slide and access advanced presentation options. 

 

 

To stop a slide show: 

• You can exit presentation mode by clicking the Esc key on your keyboard. 

Alternatively, you can click the Slide Show Options button in the bottom-left and 

select End Show. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

3 
 

 

 

Presentation tools and features 

PowerPoint provides convenient tools you can use while presenting your slide show. For 

example, you can change your mouse pointer to a pen or highlighter to draw attention to 

items in your slides. In addition, you can jump around to slides in your presentation or 

access other programs from your taskbar if needed. 

To access drawing tools: 

Your mouse pointer can act as pen or highlighter to draw attention to items in your slides. 

1. Locate and select the Pen Tools button in the bottom-left corner. 

2. Select Pen or Highlighter based on your preference. 
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3. Click and drag the mouse to mark your slides.  

4.  

You can also use the laser pointer feature to draw attention to certain parts of your slide. 

Unlike the pen and highlighter, the laser pointer will not leave markings on your slides.  
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To erase ink markings: 

1. Locate and select the Pen Tools button in the bottom-left corner. 

2. Select Eraser to erase individual ink markings, or select Erase All Ink on Slide to 

erase all markings. 
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Lists 

Introduction 

To create effective PowerPoint presentations, it's important to make your slides easy for 

the audience to read. One of the most common ways of doing this is to format the text as 

a bulleted or numbered list. By default, when you type text into a placeholder, a bullet is 

placed at the beginning of each paragraph—automatically creating a bulleted list. If you 

want, you can modify a list by choosing a different bullet style or by switching to a 

numbered list. 

To modify the bullet style: 

1. Select an existing list you want to format. 

2. On the Home tab, click the Bullets drop-down arrow. 

 

3. Select the desired bullet style from the menu that appears. 
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4. The bullet style will appear in the list. 

To modify a numbered list: 

1. Select an existing list you want to format. 

2. On the Home tab, click the Numbering drop-down arrow. 

 

3. Select the desired numbering option from the menu that appears. 
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4. The numbering option will appear in the list. 

 

To use a symbol as a bullet: 

1. Select an existing bulleted list. 

2. On the Home tab, click the Bullets drop-down arrow. 
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3. Select Bullets and Numbering from the menu that appears. 

 

4. A dialog box will appear. On the Bulleted tab, click Customize. 
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5. The Symbol dialog box will appear. 

6. Click the Font drop-down box and select a font. The Wingdings and Symbol fonts 

are good choices because they have a lot of useful symbols. 

7. Select the desired symbol. 
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8. Click OK. The symbol will now appear as the selected bullet option in the Bullets 

and Numbering dialog box. 
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9. Click OK again to apply the symbol to the list in the document. 
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Line spacing 

PowerPoint allows you to adjust the amount of space between each line in a list or 

paragraph. You can reduce the line spacing to fit more lines on a slide, or you can increase 

it to improve readability. In some instances, PowerPoint may automatically change the font 

size when you adjust the line spacing, so increasing the line spacing too much may cause 

the text to be too small. 

To format line spacing: 

1. Select the text you want to format. 

2. On the Home tab, locate the Paragraph group, then click the Line Spacing 

command. 

3. Select the desired line spacing from the menu that appears. 
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Lesson 5: Inserting Pictures 

Introduction 

Adding pictures can make your presentations more interesting and engaging. You can 

insert a picture from a file on your computer onto any slide. PowerPoint even includes 

tools for finding online pictures and adding screenshots to your presentation 

To insert a picture from a file: 

1. Select the Insert tab, then click the Pictures command in the Images group. 

 

2. A dialog box will appear. Locate and select the desired image file, then click 

Insert. 

 

3. The picture will appear on the currently selected slide. 
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You can also click the Pictures command in a placeholder to insert images. 
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To insert an online picture: 

1. Select the Insert tab, then click the Online Pictures command. 

 

2. The Insert Pictures dialog box will appear. 

3. Choose Bing Image Search or your OneDrive. In our example, we'll use Bing 

Image Search. 

 

4. Press the Enter key. Your search results will appear in the dialog box. 

5. Select the desired image, then click Insert. 
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6. The image will appear on the currently selected slide. 

 

Moving and resizing pictures 

Once you've inserted a picture, you may want to move it to a different location on the 

slide or change its size. PowerPoint makes it easy to arrange pictures in your presentation. 
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To select a picture: 

Before you can modify a picture, you'll need to select it. 

• Simply click to select a picture. A solid line will appear around a selected picture. 

 

To resize a picture: 

• Click and drag the corner sizing handles until the picture is the desired size. 

 

The corner sizing handles will resize a picture while preserving its original aspect ratio. 

If you use the side sizing handles, the image will become distorted. 
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To rotate a picture: 

• Click and drag the arrow above an image to rotate it right or left. 

 

Hold the Shift key on your keyboard when rotating an image to limit the rotation angle. 

To move a picture: 

• Click and drag to move a picture to a new location on a slide. 
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To delete a picture: 

• Select the picture you want to delete, then press the Backspace or Delete key on 

your keyboard. 

 

Inserting screenshots 

Screenshots are basically snapshots of your computer screen. You can take a screenshot 

of almost any program, website, or open window. PowerPoint makes it easy to insert a 

screenshot of an entire window or a screen clipping of part of a window in your 

presentation. 

To insert screenshots of a window: 

1. Select the Insert tab, then click the Screenshot command in the Images group. 

2. The Available Windows from your desktop will appear. Select the window you 

want to capture as a screenshot. 
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3. The screenshot will appear on the currently selected slide. 
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To insert a screen clipping: 

1. Select the Insert tab, click the Screenshot command, then select Screen Clipping. 

 

2. A faded view of your desktop will appear. Click and drag to draw the area you want 

to capture as a screen clipping. 
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3. The screen clipping will appear on the currently selected slide. 
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Lesson 6: Formatting Pictures 

Introduction 

There are a variety of ways to format the pictures in your slide show. The picture tools in 

PowerPoint make it easy to personalize and modify the images in interesting ways. 

PowerPoint allows you to change the picture style and shape, add a border, crop and 

compress pictures, add artistic effects, and more. 

To crop an image: 

When you crop an image, a part of the picture is removed. Cropping may be helpful when 

a picture has a lot of content and you want to focus on only part of it. 

1. Select the image you want to crop. The Format tab appears. 

2. On the Format tab, click the Crop command. 

 

3. Cropping handles will appear around the image. Click, hold, and drag a handle to 

crop the image. 
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4. Click the Crop command again. The image will be cropped. 

The corner handles are useful for simultaneously cropping the image horizontally and 

vertically. 

To crop an image to a shape: 

1. Select the image you want to crop, then click the Format tab. 

2. Click the Crop drop-down arrow. Hover the mouse over Crop to Shape, then 

select the desired shape from the drop-down menu that appears. 
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3. The image will appear formatted as the shape. 

 

You may want to crop the image to the desired size before cropping it to a shape. 
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To add a border to an image: 

1. Select the image you want to add border to, then click the Format tab. 

2. Click the Picture Border command. A drop-down menu will appear. 

3. From here, you can select a color, weight (thickness), and whether or not the line 

is dashed. 

 

4. The border will appear around the image. 
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Image adjustments 

PowerPoint offers several options for changing the way images appear in your slide show. 

For example, you can add a frame, make image corrections, change the image's color or 

brightness, and even add some stylish artistic effects. These options are located in the 

Adjust and Picture Styles groups on the Format tab. 

 

When you're ready to make adjustments or experiment with the look of an image, select 

the picture and choose one of these options from the Format tab: 

• Corrections: This command is located in the Adjust group. From here, you can 

sharpen or soften the image to adjust how blurry or clear it appears. You can also 

adjust the brightness and contrast, which controls how light or dark the picture 

appears. 
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• Color: This command is located in the Adjust group. From here, you can adjust 

the image's saturation (how vivid the colors are), tone (the temperature of the 

image, from cool to warm), and coloring (changing the overall color of the image). 
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• Artistic Effects: This command is located in the Adjust group. From here, you can 

add artistic effects such as pastels, watercolors, and glowing edges. 
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• Picture Styles Group: This group contains a variety of styles you can apply to your 

picture, such as frames, borders, and soft edges. 
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Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

10 
 

Compressing pictures 

If you want to email a presentation that contains pictures, you'll need to monitor its file 

size. Large high-resolution pictures can quickly cause your presentation to become very 

large, which may make it difficult or impossible to attach to an email. Additionally, 

cropped areas of pictures are saved with the presentation by default, which can add to the 

file size. PowerPoint can reduce the file size by compressing pictures, lowering their 

resolution, and deleting cropped areas. 

To compress a picture: 

1. Select the picture you want to compress, then click the Format tab. 

2. Click the Compress Pictures command. 

 

3. A dialog box will appear. Place a check mark next to Delete cropped areas of 

pictures. You can also choose whether to apply the settings to this picture only or 

to all pictures in the presentation. 

4. Choose a Target output. If you are emailing your presentation, you may want to 

select Email, which produces the smallest file size. When you are done, click OK. 
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Removing the background from an image 

With Background Removal, PowerPoint uses special algorithms to determine which parts 

of the image are the background and then removes these areas from the image. This can 

give your images a cleaner appearance and will allow the slide background (or other 

objects) to show through 

Some images do not work as well with Background Removal, and they may require extra 

time and effort to get good results. Generally, it's more difficult if the image has a complex 

background or if the foreground and background blend together. 
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To remove the background from an image: 

1. Select the desired image, then click the Format tab. 

2. Click the Remove Background command. 

 

3. PowerPoint will try to guess which part of the image is the background, and it will 

mark this area with a magenta fill. It will also place a box around the image with 

selection handles. 
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4. Drag the selection handles until all of the foreground is inside the box. After you 

do this, PowerPoint may readjust the background. 

5. At this point, you may need to help PowerPoint decide which parts of the image are 

foreground and which parts are background. You can do this by using the Mark 

Areas to Keep and Mark Areas to Remove commands: 

o If PowerPoint has marked part of the foreground magenta, click Mark 

Areas to Keep and draw a line in that region of the image. 

o If part of the background has not been marked with magenta, click Mark 

Areas to Remove and draw a line in that region of the image. 
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6. After you add your marks, PowerPoint will readjust the image. 

 

7. When you're satisfied with the image, click Keep Changes. 
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8. The background will be removed. You can adjust the image at any time by clicking 

the Remove Background command again. 
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Lesson 7:  

➢ Shapes and WordArt 

➢ Insert videos 

➢ Insert audio 

➢ Reviewing presentation 

➢ Hyperlinks 

------------------------------------------------------------------------------------------------------------ 

Shapes and WordArt 

Introduction 

There are many features and commands you can use in PowerPoint to create visually 

appealing slides. Two of these features are WordArt and shapes. WordArt allows you to 

create stylized text with effects such as textures, shadows, and outlines. You can also insert 

and modify a variety of shapes like rectangles, circles, lines, arrows, callouts, and stars. 

About WordArt 

PowerPoint allows you to add effects to the text inside of a text box, which is known as 

WordArt. For the most part, the types of effects you can add are the same as the ones you 

can add to shapes and text boxes (shadow, bevel, etc.). However, with WordArt, you can 

also Transform the text to give it a wavy, slanted, or inflated look. 

To apply a WordArt style to text: 

A WordArt Style will automatically apply several effects to your text at once. You can 

then refine the look of your text by adding or modifying text effects. 

1. Select a text box, or select some text inside of the text box. 

2. On the Format tab, click the More drop-down arrow in the WordArt Styles group. 
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3. A drop-down menu of WordArt Styles will appear. Select the style you want to use. 

 

4. The text will appear in the selected style. If desired, you can change the font or font 

color from the Home tab. 

To add or modify text effects: 

1. Select a text box, or select some text inside of the text box. The Format tab will 

appear. 

2. On the Format tab, click the Text Effects command in the WordArt Styles group. 
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3. A drop-down menu will appear showing the different effect categories. Hover the 

mouse over an effect category, then select the desired effect from the menu that 

appears. 

 

4. The effect will be applied to your text. If you want, you can combine several 

different effects. 
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In the WordArt Styles group, you can also use the Text Fill and Text Outline drop-down 

boxes to modify the fill and outline color. 

 

Working with shapes and text boxes 

PowerPoint's large shape collection allows you to organize and design the image you want. 

While you may not need shapes in every presentation you create, they can add visual 

appeal. 

To insert a shape: 

1. Select the Insert tab, then click the Shapes command in the Illustrations group. A 

drop-down menu of shapes will appear. 

2. Select the desired shape. 
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3. Click, hold, and drag in the desired location to add the shape to the slide. 

 

If desired, you can enter text in a shape. When the shape appears in your document, you 

can simply begin typing. You can then use the formatting options on the Home tab to 

change the font, font size, or color of the text. 
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Modifying a shape or text box 

When you click a shape or text box, handles will appear that let you manipulate the shape. 

There are several types of handles: 

• Sizing handles: Click, hold, and drag the sizing handles until the shape or text box 

is the desired size. You can use the corner sizing handles to change the height and 

width at the same time. 

 

• Yellow handles: Some shapes have one or more yellow handles that can be used 

to customize the shape. For example, with arrow shapes you can adjust the width 

of the line and arrow tip. 

 

• Rotation handle: Click, hold, and drag the rotation handle to rotate the shape. 
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Formatting shapes and text boxes 

PowerPoint allows you to modify shapes and text boxes in a variety of ways so you can 

tailor them to your projects. You can change shapes and text boxes into different shapes, 

format their style and color, and add shadow effects. 

To change to a different shape: 

1. Select the shape or text box you want to change. The Format tab will appear. 

2. On the Format tab, click the Edit Shape command. In the menu that appears, hover 

the mouse over Change Shape and select the desired shape. 

 

3. The new shape will appear. 
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To change the shape style: 

Choosing a Shape Style allows you to apply preset colors and effects to quickly change 

the appearance of your shape or text box. 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the More drop-down arrow in the Shape Styles group. 

 

3. A drop-down menu of styles will appear. Select the style you want to use. 
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4. The shape or text box will appear in the selected style. 

To change shadow effects: 

Adding a shadow to a shape can make it appear as though it is floating above the page, and 

it can help to add contrast between the shape and the background. 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the Shape Effects drop-down arrow. In the menu that 

appears, hover the mouse over Shadow and select the shadow you want to use. 
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3. The shape will appear with the selected shadow. 

To adjust the shadow color, size, and distance, select Shadow Options from the drop-down 

menu. The Format Shape pane will appear on the right side of the PowerPoint window, 

allowing you to customize the shadow. 
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Ordering objects 

In addition to aligning objects, PowerPoint gives you the ability to arrange objects in a 

specific order. The ordering is important when two or more objects overlap because it 

will determine which objects are in the front or the back. 

Understanding levels 

When objects are inserted into a slide, they are placed on levels according to the order in 

which they were inserted into the slide. In the image below, the rectangle is on the top 

level, but we can change the level to put it behind the other objects. 
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To change the ordering by one level: 

1. Select an object. The Format tab will appear. 

 

2. From the Format tab, click the Bring Forward or Send Backward command to 

change the object's ordering by one level. If there are multiple objects on the slide, 

you may need to click the command several times to achieve the desired ordering. 
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3. The objects will reorder. 

 

To bring an object to the front or back: 

If you want to move an object behind or in front of several objects, it's usually faster to 

bring it to front or send it to back instead of clicking the ordering commands multiple 

times. 

1. Select an object. 

2. From the Format tab, click the Bring Forward or Send Backward drop-down 

box. 

3. From the drop-down menu, select Bring to Front or Send to Back. 
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4. The objects will reorder. 

 

If you have several objects placed on top of each other, it may be difficult to select an 

individual object. The Selection Pane allows you to easily drag an object to a new location. 

To access the Selection pane, click Selection Pane on the Format Tab. 
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Rotating objects 

If you need to turn an object so it faces a different direction, you can rotate it to the left 

or right or flip it horizontally or vertically. 

To rotate an object: 

1. Select an object. The Format tab will appear. 

2. From the Format tab, click the Rotate command. A drop-down menu will appear. 

3. Select the desired rotation option. 
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4. The object will rotate. 

 

Grouping objects 

You may want to group multiple objects into one object so they will stay together if they 

are moved or resized. This is often easier than selecting all of the objects each time you 

want to move them. 

Pictures, shapes, clip art, and text boxes can all be grouped together; however, 

placeholders cannot be grouped. If you will be grouping pictures, use one of the 

commands in the Images group on the Insert tab to insert pictures instead of the picture 

icon inside the placeholder. 

 

To group objects: 

1. Click and drag your mouse to form a selection box around the objects you want to 

group. The Format tab will appear. 
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2. From the Format tab, click the Group command, then select Group. 

 

3. The selected objects will now be grouped. There will be a single box with sizing 

handles around the entire group to show that they are one group. You can now 

move or resize all of the objects at once. 
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If you want to edit or move one of the objects in the group, double-click to select the object. 

You can then edit it or move it to the desired location. 

 

If you select the objects and the Group command is disabled, it may be because one of the 

objects is inside a placeholder. If this happens, try reinserting the images by using the 

Pictures command on the Insert tab. 
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To ungroup objects: 

1. Select the grouped object you want to ungroup. 

2. From the Format tab, click the Group command, then select Ungroup. 

 

3. The objects will be ungrouped. 
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Inserting Videos 

Introduction 

PowerPoint allows you to insert a video onto a slide and play it during your presentation. 

This is a great way to make your presentation more engaging for your audience. You can 

even edit the video within PowerPoint and customize its appearance. For example, you can 

trim the video's length, add a fade in, and much more. 

To insert a video from a file: 

1. From the Insert tab, click the Video drop-down arrow, then select Video on My 

PC. 

 

2. Locate and select the desired video file, then click Insert. 

 

3. The video will be added to the slide. 
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To insert an online video: 

Some websites—like YouTube—allow you to embed videos into your slides. An 

embedded video will still be hosted on its original website, meaning the video itself won't 

be added to your file. Embedding can be a convenient way to reduce the file size of your 

presentation, but you'll also need to be connected to the Internet for the video to play. 
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Inserting Audio 

Introduction 

PowerPoint allows you to add audio to your presentation. For example, you could add 

background music to one slide, a sound effect to another, and even record your own 

narration or commentary. You can then edit the audio to customize it for your 

presentation. 

Previously, you also had the option to add clip art audio from Office.com, but this service 

has been discontinued. 

To insert audio from a file: 

1. From the Insert tab, click the Audio drop-down arrow, then select Audio on My 

PC. 

 

2. Locate and select the desired audio file, then click Insert. 
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3. The audio file will be added to the slide. 

 

Reviewing Presentations 

Introduction 

Before presenting your PowerPoint, you might decide to ask someone else to look over it. 

The two of you might even collaborate on a presentation. If you were revising a hard copy 

of a report, you might add comments in the margins or compare your rough and final 

drafts side by side. You can also do these things in PowerPoint using the Comments and 

Compare features 

Commenting on presentations 

When you are revising or collaborating on a presentation, you might want to make notes 

or suggestions without actually changing anything on the slide. Using comments allows 

you to take note of anything on a slide without altering the slide itself. Comments can be 

added and read by the original author or any other reviewers. 
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To add a comment: 

1. Select the text or click on the area of the slide where you want the comment to 

appear. 

2. Select the Review tab, then locate the Comments group. 

3. Click the New Comment command. 

 

4. The Comments pane will appear on the right side of the window. Type your 

comment. 

 

5. Press Enter or click anywhere on the slide to return to your presentation. 
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To delete a comment: 

1. Select the comment you want to delete. 

2. From the Review tab, click the Delete command. 

 

To delete multiple comments, click the Delete drop-down arrow and select Delete All 

Comments and Ink on This Slide or Delete All Comments and Ink in This 

Presentation. 
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Hyperlinks  

Introduction 

Whenever you use the Internet, you use hyperlinks to navigate from one webpage to 

another. If you want to include a web address or email address in your PowerPoint 

presentation, you can choose to format it as a hyperlink so a person can easily click it. It's 

also possible to link to files and other slides within a presentation. It's easy to do all of this 

using two tools: hyperlinks and action buttons 

About hyperlinks 

Hyperlinks have two basic parts: the address of the webpage, email address, or other 

location they are linking to, and the display text (which can also be a picture or shape). 

For example, the address could be https://www.youtube.com, and YouTube could be the 

display text. In some cases, the display text might be the same as the address. When you're 

creating a hyperlink in PowerPoint, you'll be able to choose both the address and the display 

text or image. 

To insert a hyperlink: 

1. Select the image or text you want to make a hyperlink. 

2. Right-click the selected text or image, then click Hyperlink. 

 

https://www.youtube.com/
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3. The Insert Hyperlink dialog box will open. You can also get to this dialog box 

from the Insert tab by clicking Hyperlink. 

 

4. If you selected text, the words will appear in the Text to display field at the top. 

You can change this text if you want. 

5. Type the address you want to link to in the Address field. 

6. Click OK. The text or image you selected will now be a hyperlink to the web 

address. 
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Lesson 8:  

➢ Animating Text and Objects 

➢ Table 

➢ Chart 

➢ SmartArt Graphics 

------------------------------------------------------------------------------------------------------------ 

Animations 

To animate text or objects on a slide: 

1. Select the text or object you want to animate. 

2. On the Animations tab, select Add Animation, and select the animation you 

want from the drop-down. 

To animate one line of text at a time, select one line of text, select an animation, 

select the next line of text, select an animation, ... 

3. For Start, select When Clicked, With Previous, or After Previous. 

 

Animating Text and Objects 

Introduction 

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. 

Animation—or movement—on the slide can be used to draw the audience's attention to 

specific content or to make the slide easier to read. 

The four types of animations 

There are several animation effects you can choose from, and they are organized into four 

types: 

• Entrance: These control how the object enters the slide. For example, with the 

Bounce animation the object will "fall" onto the slide and then bounce several 

times. 
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• Emphasis: These animations occur while the object is on the slide, often triggered 

by a mouse click. For example, you can set an object to spin when you click the 

mouse. 

 

• Exit: These control how the object exits the slide. For example, with the Fade 

animation the object will simply fade away. 

 

• Motion Paths: These are similar to Emphasis effects, except the object moves 

within the slide along a predetermined path, like a circle. 

 

To apply an animation to an object: 

1. Select the object you want to animate. 

2. On the Animations tab, click the More drop-down arrow in the Animation group. 
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3. A drop-down menu of animation effects will appear. Select the desired effect. 

 

4. The effect will apply to the object. The object will have a small number next to it 

to show that it has an animation. In the Slide pane, a star symbol also will appear 

next to the slide. 
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At the bottom of the menu, you can access even more effects. 

 

Effect options 

Some effects will have options you can change. For example, with the Fly In effect you 

can control which direction the object comes from. These options can be accessed from 

the Effect Options command in the Animation group. 
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To remove an animation 

1. Select the small number located next to the animated object. 

 

2. Press the Delete key. The animation will be deleted. 

 

Working with animations 

To add multiple animations to an object: 
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If you select a new animation from the the menu in the Animation group, it will replace 

the object's current animation. However, you'll sometimes want to place more than one 

animation on an object, like an Entrance and an Exit effect. To do this, you'll need to use 

the Add Animation command, which will allow you to keep your current animations while 

adding new ones. 

1. Select an object. 

2. Click the Animations tab. 

3. In the Advanced Animation group, click the Add Animation command to view 

the available animations. 

4. Select the desired animation effect. 

 

5. If the object has more than one effect, it will have a different number for each 

effect. The numbers indicate the order in which the effects will occur. 
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Tables 

Introduction 

Tables are another tool you can use to display information in PowerPoint. A table is a grid 

of cells arranged in rows and columns. Tables are useful for various tasks, such as 

presenting text information and numerical data. You can even customize tables to fit your 

presentation. 

To insert a table: 

1. From the Insert tab, click the Table command. 

2. A drop-down menu containing a grid of squares will appear. Hover the mouse over 

the grid to select the number of columns and rows in the table. 

 

3. Click the slide where you want to place the table. The table will appear. 

4. Click anywhere in the table, and begin typing to add text. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft Office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

8 
 

 

You can also insert a table by clicking the Insert Table command in a placeholder. 

 

 

To add a row or column: 

1. Click a cell adjacent to the location where you want to add a row or column. 
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2. Click the Layout tab on the right side of the Ribbon. 

 

3. Locate the Rows & Columns group. If you want to insert a new row, select either 

Insert Above or Insert Below. If you want to insert a new column, select either 

Insert Left or Insert Right. 

 

4. The new row or column will appear. 
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To delete a row or column: 

1. Select the desired row or column by clicking any cell in that row or column, then 

select the Layout tab. 

2. In the Rows & Columns group, click the Delete command, then select Delete 

Rows or Delete Columns from the menu that appears. 

 

3. The selected row or column will be deleted. 

To delete a table: 

• Select the table you want to delete, then press the Backspace or Delete key on your 

keyboard. 

You can also access the Insert and Delete commands by right-clicking a table. 

 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft Office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

11 
 

Customizing tables 

To apply a table style: 

1. Select any cell in your table, then click the Design tab on the right side of the 

Ribbon. 

2. Locate the Table Styles group, then click the More drop-down arrow to see 

available table styles. 

 

3. Select the desired style. 
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Charts 

Introduction 

A chart is a tool you can use to communicate data graphically. Including a chart in a 

presentation allows your audience to see the meaning behind the numbers, which makes 

it easy to visualize comparisons and trends. 

Types of charts 

PowerPoint has many different types of charts, allowing you to choose the one that best 

fits your data. In order to use charts effectively, you'll need to understand how different 

charts are used. 

. 
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•  

•  
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Inserting charts 

PowerPoint uses a spreadsheet as a placeholder for entering chart data, much like Excel.  

To insert a chart: 

1. Select the Insert tab, then click the Chart command in the Illustrations group. 

 

2. A dialog box will appear. Select a category from the left pane, and review the 

charts that appear in the right pane. 

3. Select the desired chart, then click OK. 

 

4. A chart and a spreadsheet will appear. The data that appears in the spreadsheet is 

placeholder source data you will replace with your own information. The source 

data is used to create the chart. 
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5. Enter data into the worksheet. 

 

6. If necessary, click and drag the lower-right corner of the blue line to increase or 

decrease the data range for rows and columns. Only the data enclosed by the blue 

lines will appear in the chart. 

 

7. When you're done, click the X to close the spreadsheet. 
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8. The chart will be completed. 

 

You can edit the chart data at any time by selecting your chart and clicking the Edit Data 

command on the Design tab. 

 

You can also click the Insert Chart command in a placeholder to insert a new chart. 
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SmartArt Graphics 

Introduction 

SmartArt allows you to communicate information with graphics instead of just using text. 

There are a variety of styles to choose from, which you can use to illustrate many different 

types of ideas 

To insert a SmartArt graphic: 

1. Select the slide where you want the SmartArt graphic to appear. 

2. From the Insert tab, select the SmartArt command in the Illustrations group. 

 

3. A dialog box will appear. Select a category on the left, choose the desired SmartArt 

graphic, and click OK. 
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4. The SmartArt graphic will appear on the current slide. 

 

You can also click the Insert a SmartArt Graphic command in a placeholder to add 

SmartArt. 
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Picture Format Tab 

 

Introduction 
 

 
Once you have added pictures to your documents, you can format them in various ways. The picture tools in 

MS-Word make it easy to incorporate images into your documents and modify these images in interesting 

ways. 

 
In this lesson, you will learn how to change the picture style and shape, add 

a border, crop, and compress pictures, and add artistic effects. 

 
Basic image formatting 

 
Have you inserted a picture into your document that you want to trim or make appear smaller on the page? Perhaps 

you'd like to add an artistic effect or a border to the image to make it stand out. You can use Word's picture tools 

to help you modify the   picture style and shape,   add   a border, crop,   add artistic   effects,   and even 

compress pictures. 

 
To crop an image: 

1. Select an image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop command. Black cropping handles appear. 
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4. Click and drag a handle to crop an image. 

5. Click the Crop command to deselect the crop tool. 

Corner handles will allow you to simultaneously crop the image horizontally and vertically. 

To crop an image to a shape: 

1. Select the image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop drop-down arrow (below the Crop command). A drop-down menu will 

appear. 
 

4. Select a shape from the drop-down menu. 

5. The image will take the shape you have selected. 
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You may want to crop the image to the desired size before cropping it to a shape. 

 

To add a border to a picture: 

1. Select the picture. 

2. Select the Format tab. 

3. Click the Picture Border command. A drop-down menu will appear. 

 

4. From the drop-down menu, you can select a color, weight (thickness), and whether the 

line is dashed. 
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Image adjustments 

 

To make image corrections: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Corrections command. A drop-down menu will appear. 
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4. To sharpen or soften the image, hover over the Sharpen and Soften presets. You'll see a 

live preview of the preset in the document. 

5. When you've found a preset you like, click it to select it. 

6. Click the Corrections command again. 

7. Hover over the Brightness and Contrast presets to see a live preview. 

8. When you've found one you like, click it to select it. 

You can also select Picture Corrections Options from the drop-down menu to refine the settings. 

To adjust the color in an image: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Color command. A drop-down menu will appear. 
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4. From the drop-down menu, you can choose a preset from each of the following three 

categories: 

o Color Saturation: This controls how vivid the colors are in the image. 

o Color   Tone: This   controls    the    temperature    of    the    color, from 
cool to warm. 

o Recolor: This controls the overall color of the image. Use this option to 

make the image black and white or grayscale, or to colorize it with a 
different color. 

 
You can also select Picture Color Options from the drop-down menu to refine the settings. 

Artistic effects and styles 

To apply an artistic effect: 

1. Select the picture. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Artistic Effects command. A drop-down menu will appear. 
 

 
 

4. Hover over the different presets to see a live preview of each one. 

5. When you've found a preset you like, click it to select it. 
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6. To adjust the settings for the effect, click Artistic Effects again, then select Artistic 

Effect Options. 

 
Many clip art images do not allow you apply artistic effects. Generally speaking, the ones that look hand-drawn 

or painted do not work, while photographs do. 

 
To apply a picture style: 

1. Select the picture. The Format tab will appear. 

2. Select the Format tab. 

3. Click the More drop-down arrow to display all of the picture styles. 
 

 

4. Hover 

over a 

picture 

style to 

display a 

live 

preview 

of the 

style in 

the 

document. 

5. Select the desired style. 

 

 

6. To refine the picture style, click the Picture Effects command to see the Effects drop- 

down menu. You may remember that the Effects menu was covered in our Working with 

Shapes lesson, which you can review for more information. 

https://edu.gcfglobal.org/en/word2010/working-with-shapes/1/
https://edu.gcfglobal.org/en/word2010/working-with-shapes/1/
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Removing the background from an image 

 
Removing the background from an image can give your images a cleaner appearance. If you're printing your 

document, it can also save ink. 

 
About Background Removal 

 
With Background Removal, Word uses special algorithms to determine which parts of the image are the 

background and then removes these areas from the image. 
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To remove the background from an image: 

1. Click the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Remove Background command. 
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4. Word will try to guess which part of the image is the background, and it will mark the area 

with a magenta fill. It will also place a box around the image with selection handles. 
 

5. Drag the selection handles until all of the foreground is inside the box. After you do this, 

Word may readjust the background. 

6. At this point, you may   need   to   help   Word decide which   parts   of the image are 

foreground and which parts are background. You can do this by using the Mark Areas 

to Keep and Mark Areas to Remove commands. 

o If Word has marked part of the foreground magenta, click Mark Areas 
to Keep and draw a line in that region of the image. 

o If part of the background has not been marked with magenta, click Mark 
Areas to Remove and draw a line in that region of the image. 
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7. After you add your marks, Word will readjust the image. 
 

8. When you're satisfied with the image, click Keep Changes. All of the magenta areas will 

be removed from the image. 
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9. You can adjust the image at any time by clicking the Remove Background command 

again. 

 
As with artistic effects, Background Removal will not work with some clip art images. 

 

Challenge! 
 

 
1. Create a new document. 

2. Insert an image from a file. 

3. Resize the image. 

4. Crop the image. 

5. Remove the background from the image. 

6. Experiment with different image corrections and color settings. 

7. Add an artistic effect to the image. 

8. Compress the image. 

9. Save the document. 
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Continue to the insert tab 
 

 

Insert comment: (Add a note about this part of the document). 
 

1. Select the text you want to comment on. 

2. On the Insert tab, click New Comment. 
 

 

 
You can insert a comment by click on the text right-click and choose comment or remove the comment if you 

want to remove it. 
 

Right Click: 
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Tables options (right-click on table or layout tab): 
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In Insert Tab 

 

 

 

1- Insert Table. 

2- Insert Pictures 

3- Insert a screenshot or screen clipping.  

Without leaving the app that you are working in; you can add a snapshot of the screen to your Office file to 

enhance readability or capture information. This feature is available in Excel, Outlook, PowerPoint, and 

Word. 

4- Create or edit a hyperlink: The fastest way to create a basic hyperlink in a Microsoft 365 document is to 

press ENTER or the SPACEBAR after you type the address of an existing webpage, such as 

http://www.contoso.com. Microsoft 365 automatically converts the address into a link.In addition to 

webpages, you can create links to existing or new files on your computer, to email addresses, and to specific 

locations in a document. You can also edit the address, display text, and font style or color of a hyperlink. 

5- Insert a header and footer:  

Choose the header/footer style you want to use. To create your own, choose Blank and then edit it.  

Select Edit Header/ footer to open the foot on the page you've selected. If you haven't selected a page, it'll 

open the first header. Choose Remove Header/ footer to delete all headers/ footers. 

6- Insert or remove page numbers 

6- Add text box. 

8-  Write an equation or formula 

9- Add symbols that are not on your keyboard. 

 

 

 

 

 

1 

2 3 

4 
5 

6 
7 

8 

9 
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In Design Tab 

 

1-Add ghost text 

2-Change the color of the page 

3-Add or change the borders on the page. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2 1 3 
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Lecture 10 contain: 

➢ Insert Objects in MS-Word 2010 ( Insert Tab) 

 
…………………………………………………………………………………………………………… 

1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

 

It’s including seven groups: 

 
1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 
 

 

 

 

 

 

 

6) Text 

 
This group contain option below: 

- text box 

- Quick Parts 

- WordArt 

- Drop Cap 

- Signature Line 

- Date & Time 
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- Object 

- Text box 

There are two ways you can insert a text into a Word document 

First method: 

From the Ribbon, under the tab Insert, within the group Illustrations, click Shapes. From the gallery of Shapes, 

under Basic Shapes, we already explain in previous lecture. 

 

Second method: 

From the Ribbon, under the tab Insert, within the group Text, click the Text Box icon. You can view a gallery 

of built-in text boxes in a drop-down list. 

 

- Click to insert one of these into your document. Depending on the Text Wrapping property of the 

selected text box, it may sit on top of text, behind the text, in line with text, surrounded by text, etc. 
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- WordArt 
 

WordArt is a quick way to make text view with special effects. 

 

- Click Insert tab within the group Text, click WordArt, and pick the WordArt style you want. 
 

 

- The placeholder text "Your text here" appears, with the text highlighted. 
 

 

Enter your own text to replace the placeholder text. 
 



Tikrit University / College of Dentistry 

Computer Science / First stage, Second Semester, Lecture 10 

Lec. Tamara A. Anai 

 

Microsoft Word 2010 

4 

 

 

 

- Drop Cap 
 

 

A drop cap (dropped capital) is a large capital letter used as a decorative element at the beginning of a 

paragraph or section. The size of a drop cap is usually two or more lines. Use drop caps to give your Word 

document a dramatic and polished look. 

 

 
1. Select the first character of a paragraph. 

 

 
2. On the INSERT tab, in the Text group, select Drop Cap. 

 

3. Select the drop cap option you want. 
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Remove a drop cap 

 

1. Highlight the large drop cap letter. 

2. On the INSERT tab, in the Text group, click Drop Cap then choose None. 

 

 

 
 

- Signature Line 
 

Use the Signature Line command to insert a signature line with an X by it to show where to sign a document. 

 

1. Click where you want the line. 

2. On the INSERT tab, in the Text group, select Signature Line. 
 

 

3. Click Microsoft Office Signature Line. 

4. In the Signature Setup box, you can type a name in the Suggested signerbox. You can also add a title 

in the Suggested signer’s title box. 
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5. Click OK. The signature line appears in your document. 
 

 

 

 
 

- Date & Time 
 

If you don't need the date to update automatically, you can insert the current date as text. 

 

1. On the Insert tab, in the Text group, click Date & Time. 
 

 

2. In the Date and time dialog box, select the format you want and click OK. 
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The date is inserted as text. 

 

If you'd like the date to be updated every time someone opens the document, you can insert the date as a field. 

 

1. Select the Update automatically check box. 
 

 

The date is inserted as a field and will update automatically. 
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Edit or update a date field 

 
If you selected Update automatically when inserting the date, you'll see a faint gray box when you rest your 

mouse pointer over the date. This means you've inserted a field that you can change or update. 
 

 

• To edit the date, click the gray box, type a new date, and then click outside the box. 

• To change the date back to the current date, click the date field and click Update. 
 

 

 

7) symbols 

 

This group help user to insert different symbol and mathematical equations that usually not found in your 

keyboard. 

- Go on insert tab, bring your cursor at the (a) Equation & (b) Symbols. Click one of these two options 

based on your requirement. 
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- When you choose Symbol button, a small list of symbols box will appear as shown below. 

 

 
- If you do not find the symbol that you need in this small box, then you can click on the More Symbols 

option to have a wide range of symbols as shown below in the Symbol dialog box. 

 

- You can select the symbol by clicking on Insert button to insert the symbol which you want to select. 
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- When you choose Equation button, a small list of symbols box will appear as shown below. 

 

 

- if you want to include another equation which is not present in the list, from Equation options, 

click Insert New Equation. 
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Lecture 11 contain: 

➢ References in MS-Word 2010 ( References Tab) 

 
1.4.6 References Tab 

 
If you need to write a research paper, chances are you'll also be required to include a bibliography. Or you 

might be asked to include a works cited page or a list of references. These are all just different names for the 

same thing: a list of sources—such as books, articles, or even websites—that you used to research and write 

your paper. 

 
Adding citations and references is essential for students for their academic projects. Failing to add relevant 

references can not only lead to a deduction of marks but might even result in the project being rejected by the 

teacher. Furthermore, it can be difficult to keep up with different types of referencing styles to meet the criteria 

set by your teachers. Fortunately, Microsoft Word makes it quite easy to add citations and references to your 

Word documents. 

 

 

 

It’s including six groups: 

 
1) Table of Contents 

2) Footnotes 

3) Citations & Bibliography 

4) Captions 

5) Index 

6) Table of Authorities 

To create a references you can follow the steps below: 

Step 1: Choose a reference style 

To create a reference, head over to the References tab in MS Word and select a referencing style. By default 

Microsoft Word provides a variety of referencing styles, including the most commonly used styles like the 

Chicago and Harvard style of referencing. To do this, click the References tab, then select the desired style in 

the Citations & Bibliography group. 
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You can use this same method to change the reference style at any time. 
 

Step 2: Add citations and sources 

Whenever you use information from one of your sources, you'll need to give credit—or cite them. This is 

known as making a citation. You'll include citations whenever you use information from a source or when you 

quote a source directly. 

To add a citation click Insert Citation and select Add New Source. 
 

 

 

 

Step 3: 

This will open a dialog box where you can select a source type and add relevant details. The available source 

types include Book, Book Section, Journal Article, Article in a Periodical, Conference Proceedings, and Report. 
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Step 4: Once your reference has been created, go to Insert Citation and select it to add it as an online reference. 
 

 
 



Page 1   

Dentistry College - University of Tikrit 

Computer Science / /  The First Stage - First Semester -   2022-2023 

Ass. Lec. Tamara A. Anai 

 

 

What is 'E-learning' 

 

E-learning refers to a learning system that we can obtain through the internet using an electronic device. 

We also call it online learning or online education. The ‘E’ in E-learning stands for ‘Electronic.’ Hence, 

the original term ‘electronic learning.’ 

• The word ‘online,’ in this context, means with an Internet connection or via the Internet. 

• The term may also refer to a network that can provide knowledge and skills to one or more 

individuals. These networks are created by E-Learning website builders (who are in charge of 

helping create personal teaching platforms for people without tech knowledge) 

• The network can provide knowledge or skills either to everyone simultaneously or individually. 

• “E-learning is training provided via a computer or other digital device, allowing technology to 

facilitate learning anytime, anywhere.” 

• E-learning initial resistance, when the Internet first started, people were skeptical about this type 

of education. However, as technology and learning systems improved, studying online became 

more popular. Today, millions of people study online all over the world. 

• Goodbye paper – hello devices 

• Subsequently, schools have replaced physical books with digital content that students can easily 

access on their electronic devices. 

• Ideal for many people, E-learning can be useful for people who work full-time jobs. They are 

also great for full-time caregivers (UK: careers) and others who cannot physically get to school 

regularly. Also, instead of paying for a whole degree, you can access just the course you require. 
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E-learning platforms: 

People can do an online course via a wide variety of different platforms, such as: 

 

✓ MOOCs (Massive Online Open Courses), e.g., Coursera or Future learn. 

            MOOCs stand for Massive Online Open Courses. They are free online programs that several  

            colleges offer. Even some of the world’s most famous and prestigious universities use them.   

             Some programs allow you to pay for the certification of the course. These courses can count as  

              college credits, while others have value in the job market. 

✓ Virtual learning environments (VLE), such as Learn or Blackboard. 

✓ Video streaming services, such as YouTube. 

✓ Virtual instructor-led training (VILT), e.g., webinars. 

 

Types of E-Learning: 

1. Computer Managed Learning (CML) 

2. Computer-Assisted Instruction (CAI) 

3. Synchronous Online Learning 

4. Asynchronous Online Learning 

5. Fixed E-Learning 

6. Adaptive E-Learning 

7. Linear E-Learning 

8. Interactive Online Learning 

9. Individual Online Learning 

10. Collaborative Online Learning 

 

3. Synchronous Online Learning 

Synchronous online learning enables groups of students to participate in a learning activity together at 

the same time, from any place in the world. Real-time synchronous online learning often involves online 

chats and videoconferencing, as these tools allow training participants and instructors to ask and answer 

questions instantly while being able to communicate with the other participants. 
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4. Asynchronous Online Learning 

In the case of asynchronous online learning, groups of students study independently at different times 

and locations from each other, without real-time communication taking place. Asynchronous e-learning 

methods are often considered to be more student-centered than their synchronous counterparts, as they 

give students more flexibility. 
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Google Drive 
 

 

     Google Drive is a free, web-based office suite and data storage service offered by 

Google. It enables users to create online documents and edit them collaboratively. As well 

as word processing, spreadsheets, and presentations, Google Drive offers a “forms” option 

that can be used to generate online surveys, collate them, and present the results. 

 

     “Google Apps for Education” is a package of free online tools, including Google Drive 

compiled specifically for schools and colleges. It allows schools to set up email accounts for 

their teachers and students, facilitates shared calendars, shared documents, and even the 

creation of websites that can become class or project websites. It gives the administrator 

control to limit access to emails and sites. 

 

     For the purposes of using Google Drive, regular Gmail accounts will suffice. 

Step 1: Log into your email as normal 
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Step 2: click on Drive at the top of the page. 

 
 

Step 3: You are now into the Google Drive dashboard. 

 

 

Step 4: Creating a document from scratch is very simple. Click the create 

button. 
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Step 5: You can create a document (like Microsoft Word), spreadsheet (similar to 

Microsoft Excel), presentation (similar to Microsoft PowerPoint), form (useful for creating 

tests, evaluations, surveys), etc. 

 

 

Step 6: Select Document (the steps that follow also apply for creating a 

presentation or spreadsheet). 
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Step 7: To name the document click on Untitled document 

 
 

Step 8: Saving your document. 

There is no save button in Google Drive. All changes made are automatically 

updated, so your work will never be lost. 
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Step 9: Once the document has been completed, it will be privately owned 

by you. If you want to share it with your students or other members of staff 

just click the “Share” button on the top right-hand corner. 

 

Step 10: You can also upload your existing word 

document/spreadsheets/PowerPoint Presentations that you have already 

created to Google Drive from your computer or laptop 

 

 

 

 

Click on the 

upload icon 

and select 

either file or 

folder from 

the drop 

down menu, 

depending on 

what you 

want to 

upload 
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Step 11: Select the file or folder you want to upload, then click on “Open” to 

attach it. 

 

Step 12: 

 

 

Documents can be easily shared with students and/or worked on 

collaboratively. Students can follow the same process to share their 

homework/projects which you as the teacher can then comment on. 

 

Click on the document and it will 

open 
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Online Conference? 

     An online conference takes place on the Internet. It is an interactive website, where participants log on 

and read papers, enter discussions with other delegates and presenters, have a live chat, and can pose 

questions and interact with people from all over the world. It has a similar structure to a physical 

conference, except that the workshops last longer, and discussions are far more extensive and focused. 

      Also, traditional conferences mean participants must travel and stay in a place. This takes time and is 

expensive. But because an online conference is on the Internet, participants can access the conference from 

anywhere in the world and can do this at any time, using standard browser software. Participants can log 

on as little or as much as they wish - before, after, or during office hours. They are given a password to 

access the various conference workshops. Anyone with access to the Internet can participate. 

     We're not saying an online conference is better than a normal, face-to-face conference, but it is different 

and has lots of advantages: 

• cheaper - because no travel, no accommodation required. 

• more convenient - you can access it at any time you want, from anywhere with an internet 

connection. 

• high level of participation - typically, more people will actively participate in an online conference 

than in a face-to-face conference, and the standard of the discussions is often higher. 

• wider spread online conferences had spread after COVID-19. 
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Lesson 9:  

➢ MS Access – Overview 

➢ MS Access — Objects 

➢ MS Access — Create Database 

------------------------------------------------------------------------------------------------------------ 

MS Access – Overview 

Microsoft Access is a Database Management System (DBMS) from Microsoft that 

combines the relational Microsoft Jet Database Engine with a graphical user interface and 

software-development tools. It is a member of the Microsoft Office suite of applications, 

included in the professional and higher editions. 

▪ It stores data in its own format based on the Access Jet Database Engine. 

▪ Like relational databases, Microsoft Access also allows you to link related information 

easily. For example, customer and order data. However, Access 2013 also 

complements other database products because it has several powerful connectivity 

features. 

▪ It can also import or link directly to data stored in other applications and databases. 

▪ You can export data to and import data from word processing files, spreadsheets, or 

database files directly. 

Microsoft Access stores information which is called a database. To use MS Access, you 

will need to follow these four steps: 

 Database Creation - Create your Microsoft Access database and specify what 

kind of data you will be storing. 

 Data Input - After your database is created, the data of every business day can be 

entered into the Access database. 

 Query - This is a fancy term to basically describe the process of retrieving 

information from the database. 

 Report (optional) - Information from the database is organized in a nice 

presentation that can be printed in an Access Report. 

▪ Before MS Access 2007, the file extension was *.mdb, but in MS Access 2007 the 

extension has been changed to *.accdb extension. 

▪ Early versions of Access cannot read accdb extensions but MS Access 2007 and later 

versions can read and change earlier versions of Access. 

▪ An Access desktop database (.accdb or .mdb) is a fully functional RDBMS. 
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MS Access — Objects 

MS Access uses “objects" to help the user list and organize information, as well as prepare 

specially designed reports. When you create a database, Access offers you Tables, Queries, 

Forms, Reports, Macros, and Modules. Databases in Access are composed of many objects 

but the following are the major objects: 

 Tables 

 Queries 

 Forms 

 Reports 

Together, these objects allow you to enter, store, analyze, and compile your data. 

 

MS Access — Create Database 

To create a database from a template, we first need to open MS Access and you will see the following screen 

in which different Access database templates are displayed. 

 

To view all the possible databases, you can scroll down or you can also use the search box. 
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Let us enter project in the search box and press Enter. You will see the database templates related to project 

management. 

 

Select the first template. You will see more information related to this template. 
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After selecting a template related to your requirements, enter a name in the File name field and you can also 

specify another location for your file if you want. 

 

Now, press the Create option. Access will download that database template and open a new blank database 

as shown in the following screenshot. 
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Now, click the Navigation pane on the left side and you will see all the other objects that come with this 

database. 

 

Click the Projects Navigation and select the Object Type in the menu. 
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You will now see all the object types — tables, queries, etc. 

 

Create Blank Database 

Sometimes database requirements can be so specific that using and modifying the existing templates requires 

more work than just creating a database from scratch. In such case, we make use of blank database. 

Step 1: Let us now start by opening MS Access. 
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Step 2: Select Blank desktop database. Enter the name and click the Create button. 

 

Step 3: Access will create a new blank database and will open up the table which is also completely blank. 
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MS Access — Data Types 

The data type determines the kind of values that users can store in any given field. Each field can store data 

consisting of only a single data type.  

Here are some of the most common data types you will find used in a typical Microsoft Access database. 

 

MS Access — Create Tables 

When you create a database, you store your data in tables. Because other database objects depend 

so heavily on tables, you should always start your design of a database by creating all of its tables 

and then creating any other object. Before you create tables, carefully consider your requirements 

and determine all the tables that you need. 

Let us try and create the first table that will store the basic contact information concerning the 

employees as shown in the following table: 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office Access 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

9 
 

 

Let us now have short text as the data type for all these fields and open a blank database in Access. 

 

This is where we left things off. We created the database and then Access automatically opened up this table-

one-datasheet view for a table. 
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Let us now go to the Field tab and you will see that it is also automatically created. The ID which is an 

AutoNumber field acts as our unique identifier and is the primary key for this table. The ID field has already 

been created and we now want to rename it to suit our conditions. This is an Employee table and this will be 

the unique identifier for our employees. 
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Click on the Name & Caption option in the Ribbon and you will see the following dialog box.  

 

 
 

Change the name of this field to EmployeeID to make it more specific to this table. Enter the other optional 

information if you want and click Ok. 

 

We now have our employee ID field with the caption Employee ID. This is automatically set to auto 

number so we don't really need to change the data type.  

Let us now add some more fields by clicking on click to add. 
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Choose Short Text as the field. When you choose short text, Access will then highlight that field name 

automatically and all you have to do is type the field name. 
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Type FirstName as the field name. Similarly, add all the required fields as shown in the following screenshot. 

 

Once all the fields are added, click the Save icon. 

You will now see the Save As dialog box, where you can enter a table name for the table. 

 

Enter the name of your table in the Table Name field. Here the tbl prefix stands for table. Let us click Ok 

and you will see your table in the navigation pane. 
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MS Access – Adding Data 

Let us add some data to your tables by opening the Access database we have created. 
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Select the Views > Datasheet View option in the ribbon and add some data as shown in the following 

screenshot. 

 

Similarly, add some data in the second table as well as shown in the following 

screenshot.  

 

 

You can now see that inserting a new data and updating the existing data is very simple in Datasheet View 

as working in spreadsheet. But if you want to delete any data you need to select the entire row first as shown 

in the following screenshot. 
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Now press the delete button. This will display the confirmation message. 

 

Click Yes and you will see that the selected record is deleted now. 

 


