
Dentistry College –University of Tikrit 
Computer Science 
The First Stage-First Semester/ 2025-2024  
Dr. Tamara A. Anai 

 

Introduction to Computers 

A computer is an electronic device that receives input, stores or processes the input 

as per user instructions and provides output in desired format. 

Computer input is called data and the output obtained after processing it, based on 

user’s instructions is called information. Raw facts and figures which can be 

processed using arithmetic and logical operations to obtain information are 

called data. 

 

The processes that can be applied to data are of two types − 

● Arithmetic operations − Examples include calculations like addition, 

subtraction, differentials, square root, etc. 

● Logical operations − Examples include comparison operations like greater 

than, less than, equal to, opposite, etc. 

Memory 
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Basic Parts of Computer 

The basic parts of a computer are: 

● Input Unit − Devices like keyboard and mouse that are used to input data 

and instructions to the computer are called input units. 

● Output Unit − Devices like printers and visual display unit that are used to 

provide information to the user in desired format are called output unit. 

● Control Unit − As the name suggests, this unit controls all the functions of 

the computer. All devices or parts of a computer interact through the control 

unit. 

● Arithmetic Logic Unit − This is the brain of the computer where all 

arithmetic operations and logical operations take place. 

● Memory − All input data, instructions and data interim to the processes are 

stored in the memory. Memory is of two types – primary 

memory and secondary memory. Primary memory resides within the 

CPU whereas secondary memory is external to it. 

 

 

Control unit, arithmetic logic unit and memory are together called the central 

processing unit or CPU. Computer devices like keyboard, mouse, printer, etc. that 

we can see, and touch are the hardware components of a computer. The set of 

instructions or programs that make the computer function using these hardware 

parts are called software. We cannot see or touch software. Both hardware and 

software are necessary for the working of a computer. 
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• Data type: 

is a classification of the type of data that a variable or object can 

hold in computer programming. Data types are an important factor 

in virtually all computer programming languages, including C#, 

C++, JavaScript, and Visual Basic.  

Examples of data types 

• Boolean (e.g., True or False) 

• Character (e.g., a) 

• Date (e.g., 03/01/2016) 

• Floating-point number (e.g., 1.234) 

• Integer (e.g., 1234)  

• String (e.g., abcd) 

• Others 

https://www.computerhope.com/jargon/v/variable.htm
https://www.computerhope.com/jargon/o/object.htm
https://www.computerhope.com/jargon/c/csharp.htm
https://www.computerhope.com/jargon/c/cplus.htm
https://www.computerhope.com/jargon/j/javascri.htm
https://www.computerhope.com/jargon/v/vb.htm
https://www.computerhope.com/jargon/b/boolean.htm
https://www.computerhope.com/jargon/c/charact.htm
https://www.computerhope.com/jargon/f/floapoin.htm
https://www.computerhope.com/jargon/i/integer.htm
https://www.computerhope.com/jargon/s/string.htm
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Characteristics of Computer 

● Speed − Typically, a computer can carry out 3-4 million instructions per 

second. 

● Accuracy − Computers exhibit a very high degree of accuracy. Errors that 

may occur are usually due to inaccurate data, wrong instructions or bug in 

chips – all human errors. 

● Storage Capacity − Computers can store a very large amount of data at a 

fraction of the cost of traditional storage of files. Also, data is safe from 

normal wear and tear associated with paper. 

Advantages of Using Computer 

● Computers can do the same task repetitively with the same accuracy. 

● Computers do not get tired or bored. 

● Computers can take up routine tasks while releasing human resources for 

more intelligent functions. 
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Disadvantages of Using Computer 

Despite so many advantages, computers have some disadvantages of their own − 

● Computers have no intelligence; they follow the instructions blindly 

without considering the outcome. 

● Regular electric supply is necessary to make computers work, which could 

prove difficult everywhere, especially in developing nations. 

 

 

Computer Classification 

Computers can be classified by size and power to:  

1. Personal computer (PCs)  

2. Workstation: 

3. Minicomputer: 

4.Mainframe: 

5.Supercomputer 

• Personal computer (PCs): a small, single-user computer based on a 

microprocessor. In addition to the microprocessor, a personal 

computer has a keyboard for entering data, a monitor for displaying 

information, and a storage device for saving data.  

• Workstation: a powerful, single-user computer. A workstation is like a 

personal computer, but it has a more powerful microprocessor and a 

higher-quality monitor.  

 

http://www.webopedia.com/TERM/P/personal_computer.html
http://www.webopedia.com/TERM/P/personal_computer.html
http://www.webopedia.com/TERM/W/workstation.html
http://www.webopedia.com/TERM/W/workstation.html
http://www.webopedia.com/TERM/W/workstation.html
http://www.webopedia.com/TERM/M/minicomputer.html
http://www.webopedia.com/TERM/M/minicomputer.html
http://www.webopedia.com/TERM/M/mainframe.html
http://www.webopedia.com/TERM/M/mainframe.html
http://www.webopedia.com/TERM/P/personal_computer.html
http://www.webopedia.com/TERM/W/workstation.html
http://www.webopedia.com/TERM/W/workstation.html
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• Minicomputer: multi-user computer capable of 

supporting from 10 to hundreds of users at the same 

time.  

 

 

• Mainframe: powerful multi-user computer capable of supporting many 

hundreds or thousands of users at the same time. 

• Supercomputer: an extremely fast computer that can perform hundreds of 

millions of instructions per second. 

 

 

 

Computer Classification 

Compare the previous type of computers based on  

• Price 

• Processing Speed  

• Storage Capacity 

• Powerful 

• Single-user or Multi-user 

• Computer Size 

http://www.webopedia.com/TERM/M/minicomputer.html
http://www.webopedia.com/TERM/M/minicomputer.html
http://www.webopedia.com/TERM/M/mainframe.html
http://www.webopedia.com/TERM/M/mainframe.html
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Desktop computers are personal 

computers (PCs) designed for use by an 

individual at a fixed location. IBM was the 

first computer to introduce and popularize 

the use of desktops. A desktop unit 

typically has a CPU (Central Processing 

Unit), monitor, keyboard and mouse. The 

introduction of desktops popularized the use of computers among common people 

as it was compact and affordable.  

Laptop: Despite its huge popularity, desktops gave way to a more 

compact and portable personal computer called laptop in 2000s. 

Laptops are also called notebook computers or 

simply notebooks. Laptops run using batteries and 

connect to networks using Wi-Fi (Wireless Fidelity) 

chips.  

 

Tablet: After laptops computers were further miniaturized 

to develop machines that have processing power of a 

desktop but are small enough to be held in one’s palm. 

Tablets have touch sensitive screens typically 5 to 10 

inches where one finger is used to touch icons and invoke 

applications.  

 

 

Classification 

Computers are now classified based on their use or size − 
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Server: Servers are computers with high processing speeds that provide one or 

more services to other systems on the network. They may or may not have screens 

attached to them. A group of computers or digital devices connected to shared 

resources is called a network. 

 

Netbook Computer 

A netbook is a type of laptop that is designed to 

be even more portable.  

• Cheaper and less powerful than laptops or 

desktops. 

• They are generally less powerful than other 

types of computers, but they provide enough 

power for email and internet access, which is 

where the name "netbook" comes from. 
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➢ Software 
Computer Programs 
Instructions and data  
 
 
 

http://www.webopedia.com/TERM/D/data.html
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Computer Units 

1.Input Unit    2.Output Unit   3.Central processing Unit    

4.Primary Memory Unit     5.Secondary storage Unit 

 

Input Devices  

• An input device is any piece of computer that provides data and control 

signals to an information processing system. 

• Input device Translate data from form that humans understand to one 

that the computer can work with. Most common are keyboard and 

mouse 

  

 

 

  

http://www.webopedia.com/TERM/I/input_device.html
http://www.webopedia.com/TERM/I/input_device.html
http://www.webopedia.com/TERM/I/input_device.html
http://www.webopedia.com/TERM/O/output_device.html
http://www.webopedia.com/TERM/O/output_device.html
http://www.webopedia.com/TERM/O/output_device.html
http://www.webopedia.com/TERM/C/CPU.html
http://www.webopedia.com/TERM/C/CPU.html
http://www.webopedia.com/TERM/C/CPU.html
http://www.webopedia.com/TERM/M/memory.html
http://www.webopedia.com/TERM/M/memory.html
http://www.webopedia.com/TERM/M/mass_storage.html
http://www.webopedia.com/TERM/M/mass_storage.html
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Output Unit 

•An output device is any piece of computer hardware equipment used to 

communicate the results of data processing carried out by an information processing 

system (such as a computer)  

•converts the electronically generated information into human-readable form. 
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Output devices Examples 

1. A monitor 

 

LCD: Liquid crystal display CRT: Cathode Ray Tube most 

familiar these days 

 

Output devices Examples 

 

2. Printer: 

• Transfers data from a computer onto paper 

Printer types: 

1-Laser Printer.  

2-Ink Jet Printer. 
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Central Processing Unit 

• CPU 

• known as microprocessor or processor 

• It is responsible for all functions and 

processes  

 

 
The CPU is comprised of three main parts 

1. ALU (Arithmetic Logic Unit) 

2. Control Unit (CU) 

3.  

Arithmetic Logic Unit (ALU) 

• Executes all arithmetic and logical operations.  

• Arithmetic calculations like as addition, subtraction, 

multiplication and division. 

• Logical operation like comparing numbers, letters, or special 

characters 

Registers 
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Control Unit (CU): controls and co-ordinates computer 

components. 

• Read the code for the next instruction to be executed. 

• Ordinate the next instruction. 

• Read whatever data the instruction requires from cells in 

memory. 

• Provide the necessary data to an ALU or register. 

• If the instruction requires an ALU or specialized hardware to 

complete, instruct the hardware to perform the requested 

operation. 

• Registers: Stores the data that is to be executed next, "very fast 

storage area". 

 

  : 
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Unit of Measurement -Speed 

• The speed of CPU measured by unit called  Hertz (Hz) 

• 1 Hz represent 1 cycle per second. 

• The speed of CPU is known as Computer Speed.  

 CPU SPEED MEASURES 

1 hertz or Hz 1 cycle per second 

1 MHz 1 million cycles per second or 1000000 Hz 

Or (106) HZ 

1 GHz 1 billion cycles per second or 1000 MHz 

1,000,000,000 Hz Or (109) HZ 
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Primary Memory 

• 1. RAM. 

• 2. ROM 

1.RAM Random Access Memory: is a memory scheme within the 

computer system responsible for storing data on a temporary basis, so that 

it can be promptly accessed by the processor as and when needed. • It is 

volatile in nature, which means that data will be erased once supply to the 

storage device is turned off.  

2. ROM (Read Only Memory): ROM is a permanent form of storage. 

ROM stays active regardless of whether the power supply to it is turned on 

or off. ROM devices do not allow data stored on them to be modified. 
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Secondary Memory 

• Stores data and programs permanently   

• it's retained after the power is turned off 

• Main Examples  

1. Hard Disk 

2. Optical Disk 

3. Flash memory 

 

Hard Disk 

• Called Disk drive or HDD (Hard Disk Drive) 

• stores and provides relatively quick access to large amounts 

of data.  
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• Optical Disc Drive (ODD) is a disk drive that  sees laser light 

to store data. 

• There are three main types of optical media: 

CD, DVD, and Blu-ray disc 

CD “Compact Disk” can store up to 700MB 

DVD “Digital Video Disk “can store up to  

8.4 GB 

Blu-ray disc. can store up to 50 GB 

3. Flash Disk 

• A storage module made of flash memory chips. Flash disks have 

no mechanical platters or access arms, but the term "disk" is 

used because the data are accessed as if they were on a hard 

drive.  

• What are the differences between RAM as a main memory and 

HDD as a Secondary Memory???? 

 

2.Optical Disk & Flash 

https://en.wikipedia.org/wiki/Disk_drive
https://en.wikipedia.org/wiki/Laser
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Software 

• Software is a generic term for organized collections of computer 

data and instructions, often broken into two major categories 

and two major categories:  

1. system software  

2. application software

 

 

System software  

• Known as Operating System (OS) 

• is responsible for controlling, integrating, and managing the 

individual hardware components of a computer system  

• Windows is an example of OS. 
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• Example of System Software:  

• 1) Microsoft Windows 

• 2) Linux 

• 3) Unix 

• 4) Mac OSX 

• 5) DOS 

Application software 

• is used to accomplish specific tasks other than just running the 

computer system.  

• It may consist of: 
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Units of Measurement 

Basic Units of measurement all information in the computer is handled using 

electrical components like the integrated circuits, all of which can recognize only 

two states – presence or absence of an electrical signal.  

➢Two symbols used to represent these two states are 0 and 1 and are known as 

BITS.  

0 represents the absence of a signal, 1 represents the presence of a signal.  

A BIT -- the smallest unit of data on a computer and can either store 0 or 1.  

 

BYTES  

Equivalent to 8 bits put together to create a single computer alphabetical or 

numerical character.  
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ASCII 

American Standard Code for Information Interchange 

The ASCII character code for the letter A is  

65 = 0100 0001 

The ASCII character code for the letter B is 

66 = 0100 0010  

etc. 
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Computer Programming 

Computer Programming Languages: 

• A programming language is an artificial language that can be used 

to control the behavior of a machine in a computer  

• Programming languages, like human languages, are defined using 

semantic rules, to determine structure and meaning respectively. 

Computer Programming Languages: 

• Machine language 

• Assembly: Low Level Language (L.L.L) 

• High-level language (H.L.L) 
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Machine language: 

• It is the lowest-level programming language.  

• Machine languages are the only languages understood by computers, 

machine languages are almost impossible for humans to use because 

they consist entirely of numbers.  

• For example, an x86/IA-32 processor can execute the following binary 

instruction as expressed in machine language: 

Binary: 10110000 01100001 

 

Assembly Level Language: 

• An assembly language is a low-level language for programming 

computers. 

The word "low" does not imply that the language is inferior to high-

level programming languages but rather refers to the small or 

nonexistent amount of abstraction between the language and machine 

language. 

  

Assembly Level Language (con.): 

• A utility program called an assembler is used to translate assembly 

language statements into the target computer's machine code. 
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• Example: Assembly language representation is easier to remember 

(more mnemonic) 

mov al, 061h  

This instruction means: 

Move the hexadecimal value 61 (97 decimal) into the processor register 

named "al".  

 

Example (Adds 2 numbers): 

name "add" 

 mov al, 5  ; bin=00000101b  

mov bl, 10 ; hex=0ah or bin=00001010b add bl, al ; 5 + 

10 = 15 (decimal) or hex=0fh or  bin=00001111b 

 

High-level language: 

• High-level languages are easy to learn because the programmer does 

not require a detailed knowledge of the internal workings of the 

computer. 

Examples of HLL: 

• BASIC was designed to be easily learnt by first-time programmers. 

• COBOL is used to write programs solving business problems.   

• FORTRAN is used for programs solving scientific and mathematical 

problems.  
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High-level language (Con.): 

• With the increasing popularity of windows-based systems, the next 

generation of programming languages was designed to facilitate the 

development of GUI (Graphical User Interfaces); for example, Visual 

Basic wraps the BASIC language in a graphical  

programming environment.   

• Support for object-oriented programming has also become more 

common, for example C++ and Java.  

Example (C program to add 2 numbers): 

#include<stdio.h>//header files 

Void main () 

{int a, b, c;          // declaration of 3 variables printf(“Enter two 

numbers:\n”); 

Scanf(“%d”, &a); // read 1st number 

Scanf(“%d”, &b); // read 2nd number c=a+b;

 // compute the sum 

printf(“Sum of 2 numbers is %d”, c); //print sum 

} 
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Numbering Systems 

• Decimal (D) (10) 

• Binary (B) (2) 

• Octal    (O)  (8) 

•  exadecimal ( ) (16) 

 

 

 

 

Binary numbers? 

Most modern computer systems use binary logic. The computer represents values 

(0,1). 

The Binary Number System uses base 2 includes only the digits 0 and 1  

Computers work only two states On, Off 

Basic memory elements hold only two states Zero / One 

Thus, a number system with two elements {0,1}  
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Input/Output Ports 

A connection point that acts as an interface between the computer and external devices like mouse, 

printer, modem, etc. is called port. Ports are of two types − 

● Internal port − It connects the motherboard to internal devices like hard disk drive, CD 

drive, internal modem, etc. 

● External port − It connects the motherboard to external devices like modem, mouse, 

printer, flash drives, etc. 

 

1- Serial Port 

Serial ports transmit data sequentially one bit at a time. So, 

they need only one wire to transmit 8 bits. However, it also 

makes them slower. Serial ports are usually 9-pin or 25-

pin male connectors. They are also known as COM 

(communication) ports or RS323C ports. 
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2- Parallel Port 

Parallel ports can send or receive 8 bits or 1 byte at a time. Parallel ports come in form of 25-pin 

female pins and are used to connect printer, scanner, external hard disk drive, etc. 

 

3- USB Port 

USB stands for Universal Serial Bus. It is the industry standard for short distance digital data 

connection. A USB port is a standardized port to connect a variety of devices like printer, camera, 

keyboard, speaker, etc. 

 

4- PS-2 Port 

PS/2 stands for Personal System/2. It is a female 6-pin port standard that connects to the male 

mini-DIN cable. PS/2 was introduced by IBM to connect mouse and keyboard to personal 

computers. This port is now mostly obsolete, though some systems compatible with IBM may 

have this port. 
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5- Infrared port  

is a port that enables wireless exchange of data within a radius of 10m. Two devices that have 

infrared ports are placed facing each other so that beams of infrared lights can be used to share 

data. 

6- Bluetooth Port 

Bluetooth is a telecommunication specification that facilitates wireless connection between 

phones, computers and other digital devices over a short-range wireless connection. Bluetooth port 

enables synchronization between Bluetooth-enabled devices. There are two types of Bluetooth 

ports − 

● Incoming is used to receive connections from Bluetooth devices. 

● Outgoing − It is used to request connections to other Bluetooth devices. 

 

 

7- FireWire Port 

FireWire is Apple Computer’s interface standard for enabling high speed communication using 

serial bus. It is also called IEEE 1394 and used mostly for audio and video devices like digital 

camcorders 

 

 

 

 

 

 

 

 

 

 

 

samyc
Highlight

samyc
Highlight

samyc
Highlight

samyc
Highlight

samyc
Highlight

samyc
Highlight

samyc
Highlight

samyc
Highlight



Dentistry College –University of Tikrit 
Computer Science 
The First Stage-First Semester/ 2025-2024  
Dr. Tamara A. Anai 
 

 

Information Electronics and Communication Technology 

IECT stands for Information Electronics and Communication Technology. IECT is a broader term 

for Information Technology (IT), which includes information, data processing, information life 

cycle and its importance in day-to-day life, communication technologies, internet, advanced wired 

or wireless networks, internet, data transformation, cell phones, computers, application and 

software’s, middleware, social networking, audio, and video conferencing and related different 

application areas where multimedia highly utilizes to access, retrieve, store, transmit, and 

manipulate data/information in a digital form. Hence, IECT encompasses the study, design, and 

application of electronic devices and systems for processing, transmitting, storing, and retrieving 

information. An IECT combines electrical engineering, computer science & engineering, and 

telecommunications. 

IECT is a group of two different terminologies such as Information Electronics and 

Communication Technology.  

 

Information Electronics is a standard technology encompassing computer hardware, 

software, and applications like operating systems, web-based information, computer networks, and 

telecommunications.  

 

Communications technology, also known as information technology (IT), encompasses 

devices and applications that are used to process and transmit information. Professionals in 

communication technology create applications and services for the users or organizations to 

collect, process, and transmit the information as and when required; this information processing 

application includes hardware, software, computer networks, or the internet. 
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Applications for IECT 

The applications of IECT are as follows − 

• E-governance 

• Multimedia and Entertainment 

E-governance 

Electronic governance or E-governance is an application of Information Electronics and 

Communication Technology which is especially designed for the governance system. Nowadays, 

different E-governance applications in India like Aadhaar, MyGov, Governance & Administration 

(www.india.gov.in), Jeevan Pramaan, etc. are available and most widely used by Indian citizens 

to access, upload, and update their information. The main goal of Information and communication 

technology (ICT) tools and digital platforms is to improve government operations, service 

delivery, effective communication with citizens, transparency, and efficiency in government 

institutions. Communication refers to the sharing of information between parties like common 

people, government, business, etc. Almost every government sector has changed to IECT like rail 

reservation system, gas subsidy disbursal, etc. 

Multimedia and Entertainment 

Multimedia refers to the combination of text, audio, video, graphics, animation, etc. It is one of 

the applications of IECT. Multimedia is used to improve the quality of presentation by 

incorporating information sharing, usage of graphics and animation, motion capture, etc. 
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Telecommunications 

IECT is the backbone of a telecommunications system that enables its users to do voice, video, 

and multimedia communication over a network. This communication includes telephone networks 

and internet services. 

 

Internet of Things (IoT) 

IECT supports span smart homes, industrial automation, healthcare monitoring, and smart cities 

using IoT applications. 

 

E-commerce and Digital Marketing 

IECT powers digital markets like online advertising and targeted marketing campaigns, e-

commerce transactions. It enables firms to access a global customer base, manage inventory, and 

offer personalized purchasing experiences. 

 

Education and E-learning 

IECT plays a vital role in setting up e-learning, virtual classrooms, and online content. It bridges 

geographical gaps to distant learning, skill development, and educational resources. 

 

Healthcare and Telemedicine 

IECT also plays a vital role in the healthcare industry by providing electronic health records 

(EHRs), telemedicine consultations, remote patient monitoring, etc. 

 

Financial Services 

IECT supports financial inclusion like online banking, electronic payments, cryptocurrency, and 

trading. 

 

Transportation and Logistics 

IECT enhances efficiency GPS GPS-enabled system helps to communicate live, real-time tracking 

of goods and shipments, vehicle telematics, traffic management systems, and optimizing routes. 
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Entertainment and Media 

IECT powers entertainment by gaming networks, and social media, sharing multimedia content. 

 

Energy Management and Sustainability 

IECT facilitates real-time energy management, demand response, and grid stability. 

 

Public Safety and Security 

IECT improves situational awareness and disaster management by supporting surveillance, 

emergency response, and public safety systems. 
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Introduction to Operating System 

An Operating System (OS) is an interface between a computer user and computer 

hardware. It is software that performs all the basic tasks, such as file management, 

memory management, process management, input and output, and controlling 

devices such as disk drives and printers. 

Some popular Operating Systems include Linux, Windows, VMS, OS/400, AIX, and 

z/OS. 

 

Functions of OS: Following are some important functions of an operating System. 

 

● Memory Management 

● Processor Management 

● Device Management 

● File Management 

● Security 

● Control over system performance 

● Coordination between other software and users 
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TYPES OF OPERATING SYSTEMS 

Since the very first operating system was made, operating systems have kept 

evolving with time to accommodate more and more sophisticated tasks. Let’s look 

at some of the most common types of operating systems in use today. 

 

Multiprogramming Operating System 

As the name suggests, a multiprogramming operating system is an operating system 

that can run multiple programs at the same time.  

 

Time Sharing Operating System 

This is a unique type of multiprogramming operating system. Like the typical 

multiprogramming operating system, it allows multiple tasks to run concurrently. 

However, this is unique in that it has been designed for use by multiple users. This 

means that multiple users can use the same computer resources. 

 

Distributed Operating Systems 

The feature of distributed operating systems is the fact that they have multiple central 

processors.  

 

Network Operating System 

As the name suggests, this operating system runs on a server, and it allows computers 

on a network to access computing resources. The management of the users, data, 

applications and security is done on the server. 

 

Real-Time Operating Systems 

In these operating systems, input must be received and processed in an extremely 

short time. As a result, the operating system has to guarantee that the events will be 

processed in a given time. 
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CHOOSING AN OPERATING SYSTEM FOR YOUR BUSINESS 

Now that we have established that each operating system has its strengths and 

weaknesses, let’s go over how to choose the best one for your business. 

● Ease of use.  

● Availability of software and applications.  

● Note what your customers use.  

● Security.  

● Cost.  

 

 

What is the User Interface (UI)? 
The user interface (UI) is the point of human-computer interaction and 

communication in a device. This can include display screens, keyboards, a mouse, 

and the appearance of a desktop. It is also how a user interacts with an application 

or a website, using visual and audio elements, such as type fonts, icons, buttons, 

animations, and sounds. 

 

Types of User Interfaces 

The various types of UI include such as: 

• Graphical User Interface (GUI). Web UIs and other digital products often 

feature GUIs with graphical elements, such as windows, pull-down menus, buttons, 

scroll bars, and icons. Multimedia is increasingly being incorporated into GUIs for 

many applications, including sound, voice, motion video, and virtual reality (VR). 

 

• Command line interface. CLIs are meant for developers who use 

programming languages, such as Python, C, C++, PowerShell, and Bash. A 

command is entered, and the interface completes the task associated with that 

command. 

 

• Touch UI. A touch screen lets users physically interact with many elements 

of an interface. 

 

• Voice UI. VUIs receive verbal commands or requests from humans and can 

respond accordingly. 

 

• Natural language UI. This type of user interface understands natural 

language and can converse with humans, responding in a human-like manner. 

Apple's Siri and Amazon's Alexa are examples of devices featuring natural language 

user interfaces. 
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Computer mouse  

A mouse typically controls the motion of a pointer in two dimensions in a graphical 

user interface (GUI). 

A computer mouse is a hand-held 

pointing device that detects two-

dimensional motion relative to the 

surface. This motion is typically 

translated into the motion of the pointer 

(called a cursor) on a display, which 

allows smooth control of the graphical 

user interface of a computer. 

 

The first public demonstration of a mouse controlling a computer system was done 

by Doug Engelbart in 1968.  

In addition to moving a cursor, computer mice have one or more buttons to allow 

operations such as the selection of a menu item on a display. Mice often also feature 

other elements, such as touch surfaces and scroll wheels, which enable additional 

control and dimensional input. 

 

 

What is the touchpad? 

A touchpad (also called a trackpad) is a type 

of input device for computers that does the 

same things as a computer mouse. It is made 

up of a flat, touch-sensitive surface on 

which the user slides one or more fingers to 

move the cursor on 
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The definition of User Experience (UX) 

User experience (UX) is made of all the interactions a user has with a product or 

service. It is the personal, internal experience customers go through when using a 

product’s interface. 

UX design is all about creating extremely user-friendly interfaces that can enhance 

users’ satisfaction and usability. 

UX design is entirely based on users’ needs: any UX designer building interfaces 

should, first of all, shape their work on users’ needs and perceptions: what type of 

person will visit the website/app? What will they expect? How can I make their 

experience as smooth and enjoyable as possible? 

UX design is so much more than just designing for a screen. 
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WINDOWS 
 

Navigating the Desktop 

Desktop is the main workspace for your computer. From here, you can view and manage your files, 

open applications, access the Internet, and much more. 
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Personalizing your desktop  

Windows 10 makes it easy to customize the look and feel of your desktop. To access the 

Personalization settings, right-click anywhere on the desktop, then select Personalize from the 

drop-down menu. Personalization settings will appear. 
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Opening applications 

 

You'll use the Start menu to open programs on your computer. To do this, click the Start button in the 

bottom-left corner, then choose the desired application. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Taskbar 

The Windows interface includes a special application desktop toolbar called the taskbar. The user can 

use the taskbar for switching between open windows and starting new applications. 

 

 

Add Toolbars to the Taskbar 

The user can add toolbars to the taskbar by right click on taskbar and select Toolbars,  

 

 

https://msdn.microsoft.com/en-us/library/windows/desktop/cc144177(v=vs.85).aspx
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Searching for files and apps 

To search for something on your computer—like a specific file or application—click the Search Box, 

then start typing. In the example below, we're searching for a Microsoft Word document. 

 

Adjusting your settings 

 

You'll use the Settings app to change the most important settings on your computer, like your network 

and display options. To open the app, click the Start menu, then select Settings. 
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Control Panel 

The Control Panel is a component of Microsoft Windows that provides the ability to view and change 

system settings. It consists of a set of applets that include adding or removing hardware and software, 

controlling user accounts, changing accessibility options, and accessing networking settings 
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Power in your computer 

 

-When you're done using your computer, it's important to shut it down properly. To do this, click the 

Start button, then choose Power > Shut Down. 

-Restart should be used when installing updates/software and to resolve any errors. If the computer 

has frozen or is giving off some other error, you should use Restart rather than Shut Down. 

-Putting your PC to sleep saves power while preserving the state of your PC so you can resume 

working quickly. This comes in particularly handy with portable devices such as tablets and laptops 

that you might use for a while, put to sleep to preserve battery life, then wake again and resume 

 

 

  

Windows Firewall 

 

By default, Windows will protect your Internet connection with Windows Firewall. A firewall 

prevents unauthorized access from external connections and helps protect your network from threats 

that could harm your computer. 
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File and Folder 

 

All the data on the hard drive consists of files and folders.   

File Folder 

A file is commonly referred to as a document 

and usually created from within a specific 

program. 

 

A folder is a container for 

programs or files and a method of 

organizing information. 

 

Files store data, whether text, music or film 
Folders store files and other 

folders. 

Files are represented with an icon and usually 

include a symbol of the associated program. 

Folders are represented with a 

yellow icon. 

 

Each file has its own extension. 
A folder does not have any 

extension. 

Files are taking spaces on computer memory. 
Folders are not taking spaces on 

computer memory. 

The user cannot create any folder or sub 

folder within a file. 

The user can create different 

types of files or sub folders in a 

folder. 

 

 

Duplicating (Moving) Files and Folders from one folder / directory to another.  

• Select the files / folders that the user wishes to duplicate / move.  

• Click Edit, Copy (to duplicate) OR Cut (to move).  

• Open the folder where the user wants to paste the files / folders and click Edit, Paste.  
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To delete a file or folder:  

If you no longer need to use a file, you can delete it. When you delete a file, it is moved to the Recycle 

Bin. If you change your mind, you can move the file from the Recycle Bin back to its original location. 

If you're sure you want to permanently delete the file, you will need to empty the Recycle Bin. 

 

1. Click and drag the file to the Recycle Bin icon on the desktop. You can also click the file to select it 

and press the Delete key on your keyboard. 
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2. To permanently delete the file, right-click the Recycle Bin icon and select Empty Recycle Bin. All 

files in the Recycle Bin will be permanently deleted. 

 

Note that deleting a folder will also delete all of the files within that folder. 

 

Selecting multiple files  

Now that you know the basics, here are a few tips to help you move your files even faster. 

 

Selecting more than one file 

 

There are a few ways to select more than one file at a time: 

 

• If you're viewing your files as icons, you can click and drag the mouse to draw a box around the 

files you want to select. When you're done, release the mouse; the files will be selected. You can now 

move, copy, or delete all of these files at the same time. 



    Dentistry College –University of Tikrit 

Computer Science 

The First Stage-First Semester/ 2025 -2024  

Dr. Tamara A. Anai 

 

 

10 

 

 

•  

 

• To select specific files from a folder, press and hold the Control key on your keyboard, then click the 

files you want to select. 

 
 

 

• To select a group of files from a folder, click the first file, press and hold the Shift key on your 

keyboard, then click the last file. All of the files between the first and last ones will be selected. 
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If you want to select all files in a folder at the same time, open the folder in File Explorer and 

press Ctrl+A (press and hold the Control key on your keyboard, then press A). All of the files in the 

folder will be selected. 

 

Ctrl+A is an example of a keyboard shortcut. We'll talk more about these in our lesson on 

Keyboard Shortcuts in Windows. 

 

 

 

 

 

 

 

 

 

Selecting all files 

http://www.gcflearnfree.org/windowsbasics/keyboard-shortcuts-in-windows/1/
http://www.gcflearnfree.org/windowsbasics/keyboard-shortcuts-in-windows/1/
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Shortcuts  

 

If you have a file or folder you use frequently, you can save time by creating a shortcut on the desktop. 

Instead of navigating to the file or folder each time you want to use it, you can simply double-click the 

shortcut to open it. A shortcut will have a small arrow in the lower-left corner of the icon. 

 

Note that creating a shortcut does not create a duplicate copy of the folder; it's simply a way to access 

the folder more quickly. If you delete a shortcut, it will not delete the actual folder or the files it 

contains. Also note that copying a shortcut onto a flash drive will not work; if you want to bring a file 

with you, you'll need to navigate to the actual location of the file and copy it to the flash drive. 

 

 

 

 

Changing the name of a Folder / File 

• Right click on the folder / file.  

• Click Rename.  

• Type in a new name.  
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Open a window to display folder name, size, and location on a drive. 

• Right click on the folder. 

• Click Properties. The following window will appear:   

 

 

 

 Desktop Icons 

An icon is a small graphical representation of a program or file. When the user double-click an 

icon, the associated file or program will be opened.  

• This PC.  

• Document icon.       

• Recycle bin icon.    

 

https://www.computerhope.com/jargon/d/doublecl.htm
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The Windows Explorer Views 

The Views icon allows the user to set the view to display files.  Open document icon from desktop, 

select view  

 

Or clicking on the down arrow displays the following options. 
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• Medium and Large: Displays picture files as a series of small pictures.  

• Tiles: Displays only the file titles.  

• Small Icons: Displays all objects as icons.  

• List: Displays all files/folders in list format split into multiple columns.  

• Details: Displays all files and associated file details such as name, size, type, and last accessed date in 

a single column.  

Sort files  

The files displayed in My Computer window can be sorted by name, size, file type and the date/time 

last modified:  

• Click View, Details.  
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Undoing changes 

 

Let's say you're working on a text document and accidentally delete some text. Fortunately, you won't 

have to retype everything you just deleted! Most applications allow you to undo your most recent 

action when you make a mistake like this. Just locate and select the Undo command, which is usually 

in the upper-left corner of the window near the Menu bar. You can also press Ctrl+Z on your 

keyboard. You can continuing using this command to undo multiple changes in a row. 

 

 

 

 

 

Keyboard shortcuts in Windows  

 

Keyboard shortcuts are keys or a combination of keys you can press on your keyboard to perform a 

variety of tasks. Using keyboard shortcuts is often faster than using a mouse because you can keep 

both hands on the keyboard. 

 

Using shortcuts 

 

Many keyboard shortcuts require you to press two or more keys in a specific order. For example, to 

perform the shortcut Ctrl+X, you would press and hold the Ctrl key, then press the X key, then 

release. 

 

You'll use the Ctrl (Control) or Alt key to perform most keyboard shortcuts. You'll find these keys 

near the bottom-left corner of your keyboard. 
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Working with text 

 

These keyboard shortcuts are useful when working with text in word processors, email applications, 

and more. They can help you perform commonly repeated tasks, like copying and pasting text. 

 

• Ctrl+X: Cut the selected text. 

• Ctrl+C: Copy the selected text. 

• Ctrl+V: Paste the copied or cut text. 

• Ctrl+A: Select all of the text on the page or in the active window. 

• Ctrl+B: Bold the selected text. 

• Ctrl+I: Italicize the selected text. 

• Ctrl+U: Underline the selected text. 

• Delete: Send a selected file or files to the Recycle Bin. 

• Shift + Del: delete file from recycle bin and computer 

• Enter: Open a selected application or file. 

• Ctrl+N: Create a new file. 

• Ctrl+O: Open an existing file. 

• Ctrl+S: Save the current file. 

• Ctrl+Z: Undo the previous action. If you want to redo the action, press Ctrl+Y. 

• Windows key: Open the Start menu (or the Start screen in Windows 8). 
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Opening a file in the default application 

As you learned in our lesson on Working with Files, you can locate and double-click a file to open 

it. It will open in the default application for that type of file. 

 

To open a file in a different application: 

 

Sometimes you may want to open a file in a different application without changing the default. For 

example, you may want to open a photo with Microsoft Paint to crop or resize it. 

 

1. From the desktop, right-click the desired file. 

2. From the drop-down menu, click Open with, then select the desired application. In this example, 

we'll select Paint. 

 

 

3. The file will open in the selected application. 

 

http://www.gcflearnfree.org/windowsbasics/working-with-files/1/
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What does format mean? 

Formatting is the process of erasing all information on a disk and you may need to format a new 

hard drive before installing Windows on it. The process of formatting creates a new files system 

format 

 

 

 

       What is defragmentation? 

Defragmentation is the process of rearranging the data on a storage medium, such as a hard disk 

drive (HDD), for efficient storage and access. 

Defragmenting a hard drive can improve a computer's or laptop's performance and speed. Certain 

disk defragmentation tools might try to keep smaller files together, especially if they're often 

accessed sequentially. 
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What is File? 

- A file contains data; every file has a filename. 

- Most filename end with an extension (after the dot) 

 

 

 

What is the file extension? 

The last three characters in the filename indicate the extension and the extensions are divided into 

several groups such as: 

 

➢ System files 

These are files that the Windows operating system reads and returns to immediately. They are on 

different extensions, either to be in the form of files by extension .sys or drivers with .DRV 

extensions and these files work in a hidden way. 

 

➢ Office Applications 

Files that have the extension such as 

.doc Microsoft Word 

. xls Microsoft Excel 

. ppt Microsoft PowerPoint 

Presentation 

 

 

➢ Video files 

.mp4 (Works with Media Player) 

➢ Some other audio files: 

wav, mp3 (Works with Media Player) 
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➢ Image files 

It is one of the most files, but most of the most important ones that are under these extensions: 

.gif, .jpg, .jpeg 

.gif (Used to save animation pictures) 

➢ .jpg, .jpeg (The most common types of images, used for fixed images, high quality, and 

relatively small size) 

 

➢ Others (Documents read by popular program) 

.pdf (Works in program Adobe Acrobat Reader) 

 

 

Example 1: Dent.mp4 

 

 

File name Video file running in media players 

 

 

 

Example 2: Tikrit.pdf 

                   File name      Documents reading in Adobe Acrobat Reader program 

 

 

 

 

 

 

 

Save: Used to save change to current document. 

Save as: This command enables you to save your current document into several kinds of 

files or name after modifying documents. 
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Introduction to Internet and Web Browsers: 

What is a Network? 

A network is an interconnection of two or more computing devices. They are linked 

to sharing resources, exchanging files, and allowing electronic communications. The 

computers on a network may be connected through cables, telephone lines, radio 

waves, satellites, or infrared light beams. 

It can serve a variety of purposes including: 

- File sharing between two computers 

- Video chatting across different parts of the world 

- Surfing the Web 

- Instant messaging (IM) between computers with IM software installed. 

- E-mail 

- Voice over IP (VoIP) 

- A converged network transports multiple forms of traffic (video, voice, and 

data) 
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Types of computer networks 

 

1. Local area network (LAN) 

A local area network, or LAN, is the most common network type. It allows users to 

connect within a short distance in a common area. Once they connect, users have 

access to the same resources. For example, you might use a LAN when you connect 

your laptop to the internet at your home and print a document from a printer on the 

same network. 

 

2. Wide area network (WAN) 

A wide area network, or a WAN, is an extensive network that's not confined to 

geographical space. Corporations and international companies may use WANs to 

provide a common network with far-reaching connectivity. For example, remote 

workers who use the internet to access information from their company make use of 

a WAN. 

 

What is the Internet? 

The Internet is a global network of computers 

connected by wires, (mostly phone lines). If you 

look at a map of big cities, smaller towns, and 

scattered houses, each is connected with roads, 

railways, etc. 

This is like the Internet, except with the Internet, 

wires connect computers. The Internet is a 

superhighway 
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What Is an Internet Application? 

Internet applications are interactive, compiled applications that can be accessed 

through a corporation, Internet applications can perform complex business 

processes. In a server-based Internet application, the application uses the Internet 

protocol to receive requests from a client, typically a Web browser, process 

associated code, and return data to the browser. 

Example: 

• On-line communication 

• Product Promotion 

• On-line shopping 

• Online journals and magazines 

• Real-time updates 

• Communication 

• Job Searches 

• Finding books & Study materials 

• Health & Medicine 

• Travel 

• Business 

• Research, so on……. 

 

 

Connecting to the Internet 

• Connect to Wi-Fi by going to your network settings, turning on Wi-Fi, and 

selecting your network name. 

• Connect to ethernet by using an ethernet cable to connect your computer to 

your router or modem. 

• Connect to dial-up by plugging in your modem to the phone jack, then 

connecting the modem to your computer. 
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The World Wide Web (WWW)is a hyperlinked network of documents and other 

resources found on the computers of the Internet. 

 

Internet Browser is a software program that enables you to view Web pages on your 

computer. Browsers connect computers to the Internet and allow people to “surf the 

Web.” 

Software program that allows a person to view WWW documents. 

Examples of browsers are Netscape, Microsoft Internet Explorer, Chrome, Mozilla 

Mac Web, ........... 

 

 

 

 

SEARCH ENGINES 

 A website that will help you search the Internet for keywords and subjects. Search 

engines are programs that search documents for specified keywords and return a list 

of documents 

where the keywords were found. A search engine is a general class of programs; 

however, the term is often used to describe systems like Google, Bing, and Yahoo 

specifically! 
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URL (UNIFORM RESOURCE LOCATOR) 

The unique address of any web page. It tells your computer where the information 

is stored to be viewed. 

 

A web address is typically composed of four parts:  

For example, the address http://www.google.iq is made up of the following areas: 

• http:// 

This Web server uses Hypertext Transfer Protocol (HTTP). This is the most 

common protocol on the Internet.  

• www 

This site is on the World Wide Web.  

• google 

The Web server.  

• iq  

This tells us it is a site in Iraq.  

 

DOMAIN 

A way to indicate what type of site you may be viewing. Some common domains 

•  com (commercial)  

• edu (educational institution)  

• gov (government)  

• net (network)  

• org (organization)  
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You might also see addresses that add a country code as the last part of the address 

such as:  

• iq (Iraq)  

• fr (France)  

• us (United States of America)  

• ca (Canada) 

• eg (Egypt)  

 

Q: https://www.cden.tu.edu.iq               ??????????????????????? 

 

 

What is an IP Address?  

An Internet Protocol (IP) address is the unique 

identifying number assigned to every device 

connected to the Internet. An IP address 

definition is a numeric label assigned to devices 

that use the internet to communicate. 
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Communications and Emails 

Basic of Electronic mail: 

Electronic mail, commonly shortened to “email,” is a communication method that 

uses electronic devices to deliver messages across computer networks. "Email" 

refers to both the delivery system and individual messages that are sent and received. 

 

Geeting an email account 

Gmail is free and simple to use. You can sign 

up for Gmail and use it in any web browser, 

or download the Gmail app for your iPhone, 

Android phone, or tablet.  

To create a Gmail account, visit 

https://accounts.google.com/signup.  

From there: 

Enter your first and last name. 

Type in your chosen username. This will be 

the first part of your email address (the part 

that comes before gmail.com). 

Enter your password, then type it again in the 

Confirm box.  

Your password must be at least 8 characters long and contain a mixture of letters, 

numbers, and other symbols. 

Click Next. 

If you like, enter a recovery email address and phone number in case you get 

locked out of your new email address. These steps are optional. 

Enter your birth date and gender. 

Click Next again. 

Review the terms and services and click I Agree. Enjoy your new free Gmail 

account! 

https://accounts.google.com/signup
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Sending and Receiving emails; Accessing sent emails; Using emails. 

 

 

At the foundational level, emails consist of basic components that we encounter with 

every message we send or receive. 

Sender's Name and Email Address 

The "From" field not only displays the sender's name but also their email address. It 

establishes the source of communication, allowing recipients to identify the sender. 

Recipient's Name and Email Address 

Conversely, the "To" field shows the recipient's name and email address. This 

ensures that the message reaches the intended audience. 

Subject Line 

Considering the gateway to your email, the subject line provides a concise preview 

of the message's content. A well-crafted subject line can significantly impact the 

recipient's decision to open the email. 

Body of the Email 

The main content resides in the body of the email. It can be as simple as a few lines 

of text or a detailed message with rich multimedia elements. 

 

 



Dentistry College –University of Tikrit 
Computer Science 
The First Stage-First Semester/ 2025 -2024  
Dr. Tamara A. Anai 
 

 
3 

Attachments 

Attachments allow users to share documents, images, or other files along with their 

message. This feature facilitates the exchange of additional information beyond the 

email body. 

Cc (Carbon Copy) and Bcc (Blind Carbon Copy) 

These fields enable sending copies of the email to other recipients. Cc is visible to 

all recipients, while Bcc conceals the additional recipients, ensuring privacy. 

 

 

What Are the Most Used Email Service Providers? 

There are several email service providers one can use for business and personal use. 

✓ Gmail 

Gmail by Google is one of the most popular web clients for email because it’s free 

and easy to use. 

✓ Outlook 

Outlook is an email client offered by Microsoft as part of the Microsoft Office 

package. 

✓ Yahoo! Mail 

Launched in 1997 and currently available in 27 languages, Yahoo! Mail is one of the 

oldest email clients on the web.  

✓ iCloud mail 

iCloud has become increasingly popular as iPhones and iOS operating systems are 

big players in the tech world. If you have an account with Apple and an Apple device, 

you can connect to iCloud mail using your Gmail, Hotmail, Yahoo! Mail, or AOL 

Mail address.  
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Collaborative Email is an inbox to which several people have access to. Work team 

members can access this collaborative email and work from it. Team collaborations 

now support email-based project management and collaboration. With this you can 

add notes for your tasks, associate documents with tasks, post comments to forums, 

attach files in forums, file a bug, add bug comments attach files for a bug, and so on, 

all through an email. 
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Semester 1 contain: 

1) MS – Word 2010 

 

➢ Introduction of MS-Word 2010 

➢ Insert Objects in MS-Word 2010 

➢ More Option in MS-Word 2010 

 

Lecture 1 contain: 

➢ Introduction of MS-Word 2010 

 

1.1 Definition of MS-Word 2010 

1.2 How to open MS-Word 2010? 

1.3 Appearance of MS-Word 2010 (Home Page) 

1.3.1 Title bar 

1.3.2 Quick Access Toolbar 

1.3.3 Status bar 

1.4 MS-Word 2010 Ribbon and Tabs 

1.4.1 File Tab 

1.4.2 Home Tab 

1.4.3 Page Layout Tab 

 

 

 

1.1 Definition of MS-Word 2010 

 
Microsoft Word 2010: is a word processing program that helps you quickly and efficiently author and format 

all the business and personal documents you are ever likely to need. It is used primarily to enter, edit, format, 

save, retrieve and print documents. 
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1.2 How to open MS-Word 2010? 

A. From start menu 

Start All programs  Microsoft Office  Microsoft Office Word 2010 
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B. From shortcut icon in desktop 
 

C. From write Microsoft Word in start menu search 
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After opening Microsoft Word, you will be taken to a blank document and see the following screen, 

It’s called MS-Word Home page or Appearance of Microsoft Word. 
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1.3 Appearance of Microsoft Word (Home page) 

Microsoft word 2010 appearance containing: 

1.3.1 Title bar 

 

usually was at the top, it's displays the name of the active document, This file is not saved so the name is given 

(document 1), Files created for the first time are often referred to by this name, and file extension (doc,docx). 

 

Its location usually at the top of the window, in the right of title bar there are: 

 

• Three buttons 

 

 

 

Close - 

Restore Down - 

Mininize - 

 

1.3.2 Quick Access Toolbar 
 

This bar is to the left of the title bar and contains a set of commands Save, Redo, Undo. It can be customized 

with the addition of commands that frequently used by the user. Clicking on this arrow will show a list can add 

from it the command that need to use it. 
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1.3.3 Status bar 

Its location usually at the bottom of the window, it is contains: 
 

 

 

 

 

 

 

Page number in document 

Number of words in document 

Language 

View buttons 

Zoom control 
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Lecture 2 contain: 

➢ Introduction of MS-Word 2010 

 
1.4 Tabs & Ribbon 

 

Ribbon Tabs Ribbon Groups 

 

 

 

 

 

 

 

 

 

 

All Office 2010 programs organize commands on a horizontal bar called the ribbon, which appears across the 

top of each program window whether or not there is an active document. 

 

Each ribbon tab contains groups, and each group contains a set of related tools. Here, the Paragraph group on 

the Home tab contains tools for how text should be aligned within the document. 

 

1.4.1 File Tab 
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➢ Save: Used to save changes to the current document. 

➢ Save as: this command enable you to save your current document into several kinds of files. 
 

 

 
File formats that are supported in Word. 

 

The following table describes the file formats that are supported in Word, alphabetized by extension. 

 

Extension Name of file format Description 

.doc Word 97-2003 Document The binary file format for Word 97-Word 2003. 

.docx Word Document The default XML-based file format for Word 2019, Word 2016, Word 2013, 

Word 2010, and Office Word 2007. 

.pdf PDF Portable Document Format (PDF), a PostScript-based electronic file format that 

was developed by Adobe Systems. It preserves document formatting and 

enables file sharing. 

Files that use the PDF file format can be saved and opened by using Word 2019, 
Word 2016, and Word 2013. 
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File formats that are supported in Excel. 

 

The following tables describe the file formats that are supported in Excel. 

 

Extension Name of file 

format 

Description 

.csv CSV (Comma 

delimited) 

Saves a workbook as a comma-delimited text file for use on another Windows 

operating system, and makes sure that tab characters, line breaks, and other characters 

are interpreted correctly. Saves only the active sheet. 

.xls Excel 97-Excel 2003 

Workbook 

The Excel 97-Excel 2003 Binary file format. 

.xlsx Excel Workbook The default XML-based file format for Excel 2019, Excel 2016, Excel 2013, Excel 

2010, and Office Excel 2007. Can't store VBA macro code or Microsoft Excel 4.0 
macro sheets (.xlm). 

 

 

File formats that are supported in PowerPoint. 

 

The following tables describe the file formats that are supported in PowerPoint. 

 

Extension Name of file format Description 

.gif GIF Graphics 

Interchange Format 

A slide that is saved as a graphic for use on web pages. 

.jpg JPEG File 

Interchange Format 

A slide that is saved as a graphic for use on web pages. 

.mp4 MPEG-4 Video A presentation that is saved as a video. 

.pdf PDF Portable Document Format, a PostScript-based electronic file format that was 

developed by Adobe Systems. It preserves document formatting and enables file 
sharing. 

.ppsx PowerPoint Show A presentation that always opens in Slide Show view instead of in Normal view. 

.ppt PowerPoint 97-2003 

Presentation 
The default PowerPoint 97 to Office PowerPoint 2003 format. 

.pptx PowerPoint 

Presentation 

The default PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 

2010, and Office PowerPoint 2007 XML-based file format. 
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➢ Open: Used to open Microsoft Word documents stored in versions 2003,2007,2010 

 

 

 

➢ Close 

The exit of program is mean close and exit it, (save or not to save the changes) and the way to close it is 

the same way that the user used it when closing any program open in the Windows system, you can 

close MS-Word using one of the following methods: 

1- Double click on the icon W In the top corner of MS-Word Home page. 

2- From File Tab click on the close button or click (Ctrl + W). 

Step (1), (2) will close the document without close the MS-Word program. 

3- Click on the button on the title bar or click (Alt + F4). 

4- From File Tab click (Exit). 

Step (3), (4) will close the document and close the MS-Word program. 

 

 

➢ Information 

 

Contains information or properties about the current document (number of pages & words, name, size, 

date of last update and creation date) and consists of a set of options: activating the product, displaying 

document properties, setting a password to open the document (document protection) ,,,, 
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➢ Recent 

Ability to view or open recently opened documents by clicking on them and the possibility of knowing where to 

save them through the path that write under the document name. 

 

➢ New 

It is used to open a new document and you can choose a Blank document or Templates according to the 

type of work that the user wants to do or through the Internet from the site (Office.com). 
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Tikrit University / College of Dentistry 

Computer Science /First stage, Second Semester, Lecture 2 

Lec. Tamara A. Anai 

8 

 

 

➢ Print 

Print document pages on a sheet, and user can change the printer type, page settings, and the number of 

paper. 
 

Save and send: The Save & Send page displays all the commands related to making the current document 

available to other people. 
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➢ Help 
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➢ Options 

It includes a set of options that can control the properties of the document, such as program interface 

control, default font type, spell check control, language control (add or delete language), dictionary 

setup, The format of the file in which the document is stored ( MS-Word 2003,2010,pdf, …) the status 

of the printed numbers (Arabic, English), customize Quick Access bar .... 
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Lecture 3 contain: 

➢ Introduction of MS-Word 2010 

 

1.4 MS-Word 2010 Ribbon and Tabs 

1.4.1 File Tab 

1.4.2 Home Tab 

 

 

 
1.4.2 Home Tab 

 

 

 

 

 

 

 

 

 

 

 

The Home Tab is about the basics of how text looks when it is printed or displayed. It gives access to both 

direct and Style-based formatting. It’s containing five groups: 

 

1) Clipboard group 

The Clipboard is on the far left of the Home Tab, it’s the place where information is temporarily stored 

when you are cutting or copying. Its contain some commands like: paste, cut, copy and format painter. 
 

2) Font group 

The font group has to do with how characters look. It is distinguished from the paragraph group where 

the formatting handles the entire paragraph. 
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3) Paragraph group 

Paragraph group lets you control the appearance if individual paragraphs. 
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4) Styles group 

Styles allow you to quickly format major elements in your document, such as headings, titles, and 

subtitles. 
 

Additionally, you can customize the pre-defined style by clicking a Style and then clicking Change Styles from 

the Styles group. 
 

 

5) Editing group 

This group is the last group of home tab. That contains three options. Such as find, replace, and select. 

There are three options which can help you how to change or remove some similar and opposite words 

immediately in your document. If you want to remove any word and put a new word in the state of that 

you can use this option. Through the replace option we have an option which helps you to go on the 

particular word or page which you have written. 
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This group includes three options, but the first option contains again three options. These three options have 

deferent specifications that you want from your document 

• Find: A word or phrase can be found within your document by using the Find command. 

• Replace: A word or phrase can be replaced with another using the Replace command. 

 

 

• Go to: When you opened advanced find you have one more option which is Go to. Through to this option you 

can go where that you want. Here you have some options such as page, section, lines, and some other options, 

You select one of them and click next, and if you want to come back click previous and come back. 
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• Select: 

 

o To select all of the text in the document, click Select All. 

o To select objects that are hidden, stacked, or behind text, click Select Objects. To select an object, click 

when your pointer becomes a selection arrow  as it moves over an object. To select multiple objects, 
press and hold Ctrl while you click the objects that you want. 

o To select text with similar formatting, click Select All Text with Similar Formatting. 
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Lecture 1 contain: 

➢ Introduction of MS-Word 2010 

 

1.4 MS-Word 2010 Ribbon and Tabs 

1.4.1 File Tab 

1.4.2 Home Tab 

1.4.3 Page Layout Tab 

 

1.4 MS-Word 2010 Ribbon and Tabs 

 
1.4.3 Page Layout Tab 
 

 

 

This tab can be used to set and control the appearance of your document. The page layout tab contains five 

group: 
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1) Themes group: contain four options 

- Themes, This changes the overall design of the entire document, including colors, fonts, and effects. 

 

 

- Colors, this command changes the colors for the current theme. 
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- Font, Fonts for the current theme are enabled for change using this command. 

 

 

- Effects, The current theme effects are available for change using this command. 
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2) Page setup: The Page Setup group contains the options to specify the layout of a page, such as margins, 

orientation, and page size. 

 

 

- Margins, to set the margin for your document. 

- Orientation, to change the page orientation (Portrait or Landscape) of your document. 

- Size, to change the paper size. 

- Columns, to create columns within your document. 

 

3) Page background 

 

4) Paragraph: The Paragraph group will allow you to set indentations and line spacing for your document. 

 

 

 

5) Arrange: This area allows you to quickly arrange how graphic elements (such as pictures and shapes) 

appear on your page: its contain the options below: 

- Position: Quickly choose a basic location on the page for a graphic. This feature will automatically 

arrange for Text Wrapping. 

- Bring to Front / Send to Back: Quickly arrange the layers of overlapping graphics. 

- Text Wrapping: when you insert a graphic, usually only one line of text will appear to the left or 

right, leaving a large empty area on each side of the graphic. Text Wrapping allows text to fill in 

those empty spaces, and "wrap" around an image. There are various ways you can have the text 

wrap. 

- Align: Automatically takes several different graphics and lines them up according to pre-set rules. 

- Group: Same as in PowerPoint--allows multiple graphics to be temporarily joined, so they behave 

like one object. 

- Rotate: Rotate or flip graphics. You can also rotate using the green "Rotate" handle on the object 

placeholder, again like in PowerPoint. 
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Lecture 5 contain: 

➢ Introduction of MS-Word 2010 

 
…………………………………………………………………………………………………………… 

1.4 MS-Word 2010 Ribbon and Tabs 

 

1.4.4 View Tab 

This tab is used to view Word documents in a variety of ways. 

 

 

View Tab contain five group: 

1) Document Views group 

2) Show group 

3) Zoom group 

4) Window 

5) Macros 

 

1) Document Views group, The default view in Microsoft Word 2010 is Print Layout, displaying the 

document as it would be printed. The document view can be changed by selecting one of the other 

Layout options from the Document Views group. 

 

- Print Layout 

- Full Screen Reading 

- Web Layout 

- Outline 

- Draft 
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2) Show group, The Show/Hide group allows different components of Word to be displayed, including: 

- ruler, 

- gridlines, 

- Navigation pane (document map). 
 

 

 

 

3) Zoom, the Zoom group, lets us increase or decrease size of view without changing the size of the fonts 

or rest of document. 
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One page: zoom the document so you can see the entire page in the window. 

Multiple Pages: zoom the document so you can see the multiple page in the window. 

Page width: zoom the document so that the width of the page matches the width of the window. 

 

 

 

4) Window, This group essentially lets you work on the same document utilizing different views and windows its 

contain the option bellow : 

 

 

- New Window, This opens new window that shows document we are currently working in, allowing 

us to view two parts of the same document at once. 

- Arrange All, This arranges multiple windows so we can view them at the same time. 

- Split, this does same thing as New Window, but it fits two views of our document into one window. 
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- View Side by Side: This arranges two windows next to each other. 

 

- Synchronous Scrolling: This is used in the case when we scroll in one 

window in side-by side view, the other window scrolls the same amount, making it 

easy to compare two documents. 

 

- Reset Window Position: This resets the position of the current window 

in use. 

- Switch Windows: It is used to switch between different windows. 
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Lecture 6 contain: 

➢ Insert Objects in MS-Word 2010 (Insert Tab) 
…………………………………………………………………………………………………………… 

 

 

1.4.5 Insert Tab 

This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

It’s including seven groups: 

 

1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 

 

1) pages, this group use to insert things to current page and its contain three options 
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- Cover page, which help user to choose cover from list of different cover page style. 

 

- Blank page, help user to insert blank page after current page 

 

- Page Break, use this option to end current page and move to next page. 
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2) Tables, this group help user to create and built table by using some option 

 

 

- Insert table, if user click the Table icon from the Tables group and then select the number of cells 

you want. The example above has a table that is 2 cells wide by 5 cells high. 

 

If a user need a table that is larger than 10 cells wide by 8 cells high, click Insert Table that mentioned 

above, then user can customize the table as need from the window below:. 
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Before we go ahead, we need to talk about Contextual tabs. These are special tabs that appear only when certain 

objects are being used such as a table or a picture. The idea is to keep them hidden until the object is active, 

The Table object has two such contextual tabs: design and layout. The design lets you control things like table 

styles, borders and shading. 
 

The next contextual tab related to Tables is the layout tab. This tab will actually let you modify the structure of 

the table including rows and columns plus alignment and cell size. 

 

 

- Draw Table, This option allows the user to draw a table in any shape that user need. 



Tikrit University / College of Dentistry 

Computer Science / First stage, Second Semester, Lecture 6 Microsoft Word 2010 

5 

 

 

Lec. Tamara A. Anai 

 

Convert Text to Table, if the data you want to present in a table already exists in the document, either as 

regular text or as a tabbed list, you can convert the text to a table by selecting it and then clicking 

Convert Text To Table. 
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- Excel spreadsheet, this option allows the user to quickly insert an Excel sheet into Word document. 
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- Quick Table, this option allows user to create table from multi types of templates. 
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Lecture 8 contain: 

➢ Insert Objects in MS-Word 2010 (Insert Tab) 
…………………………………………………………………………………………………………… 

 

1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

It’s including seven groups: 

 

1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 

4) links: this group contain three option: 

 

- Hyperlink 

- Bookmark 

- Cross - reference 
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- Hyperlink: to include a link to a website, within a document you were working on, 

1. Select the text you wish to add a link to. 

2. Click on the Insert tab on the MS-Word Ribbon. 

3. Click on the Hyperlink button in the Links group. 
 

 

When the button is clicked, the Hyperlink dialog box will display. This is where the link can be specified. 
 

 

A. Click on what you would like to link to. 

• Existing File or Web Page 

• Place in This Document 

• Create New Document 

• Email Address 
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B. In this place we can linking to a website or file by enter the Address to the link to. 

 

C. Click on the ScreenTip button to include a small tip when users move the mouse over the link. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. In the Text to Display box, enter the text you want displayed for the hyperlink (Ex. Limitations) 
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D. Click on the Bookmark button to select a bookmark from the document. 
 

 

E. Click on the Target Frame to set where the document will open when the person clicks on the Link. 
 

5. When you are done click OK to set the link. 

 

If you wish to edit the link or remove it, right-click on the link and use the options from the list. 

 

• Edit Hyperlink 

• Select Hyperlink 

• Open Hyperlink 

• Copy Hyperlink 

• Remove Hyperlink 
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- Bookmark: This button is used to create a bookmark. A bookmark is used to assign a name to a specific 

area within a document. A hyperlink can then be created to the bookmark. 

 

 

• Add a bookmark 

1. Select the text or item to which you want to assign a bookmark, or click where you want to 

insert a bookmark. 

2. On the Insert tab, in the Links group, click Bookmark. 

3. Under Bookmark name, type or select a name. 

 

Bookmark names must begin with a letter and can contain numbers. You can't include spaces in 

a bookmark name. However, you can use the underscore character to separate words — for 

example, "First_Heading." 

 

4. Click Add. 
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• Go to a specific bookmark 

 

1. On the Insert tab, in the Links group, click Bookmark. 

2. Click either Name or Location to sort the list of bookmarks in the document. 

3. Click the name of the bookmark that you want to go to. 

4. Click Go To. 

 

 

• Delete a bookmark 

 

1. On the Insert tab, in the Links group, click Bookmark. 

2. Click either Name or Location to sort the list of bookmarks in the document. 

3. Click the name of the bookmark you want to delete. 

4. Click Delete. 
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Lecture 7 contain: 

➢ Insert Objects in MS-Word 2010 (Insert Tab) 

 
…………………………………………………………………………………………………………… 

 

 

1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

It’s including seven groups: 

 

1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 

3) illustrations 

 

The Illustrations group includes six commands that will allow you to use images in your documents to help you 

communicate information that must be represented visually. 

 

- Picture 

- Clip Art 

- Shapes 

- SmartArt 

- Chart 

- Screenshot 
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- Pictures: allows you to insert pictures stored on your computer into your documents. 

 

1. From the Insert tab’s Illustrations group, click the Picture button. 

 

 

2. Use the dialog box controls to browse for the image you want. 

3. Click to select the image. 

4. Click the Insert button. 

 

The image is insert into your document. After you insert a picture, the Picture Tools Format tab appears 

on the Ribbon. 

 

You can make a variety of formatting changes to the picture, including changing the shape, adding a border, 

modifying effects, and applying a predefined style. From one location you can now switch, compress, and 

modify the image settings. 
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- Clip art: is a picture or graphic that can be inserted into a word processed document. Clip art comes in a 

wide variety of formats and styles, from a simple cartoon to a photographic image. Microsoft Word 

comes with its own clip art collection that you can use. 

 

1. On the Insert tab, in the Illustrations group, click the Clip Art button. The Clip Art task pane 

appears. 
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2. In the Search for box, type a description of what you want. 

For example, a picture of a car. Type car in the box. 

3. Click the Go button. 

 

 

 

The results are displayed in the task pane. Peruse the results and note that you may have to scroll a bit to see all 

of them. If you don’t find what you want, go back to Step 2 and refine your search. 

 

4. Click the image you want. The image is plopped into your document. 

5. Close the Clip Art task pane by clicking the X in its upper-right corner. 
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- Shapes: Word comes with a library of common shapes lines, arrows, squares, and much more ready to 

insert into your document. 

 

1. Choose a predefined shape from the Shapes button menu, found in the Illustrations group on 

the Insert tab. 

 

 

 

2. Drag the mouse in the document where you want the shape to appear, then Drag down, from 

the upper-left corner of the shape to the lower-right corner. The shape appears at the location 

where you draw it, as a size determined by how you drag the mouse. 

 

 

- SmartArt: in the SmartArt feature you can easily create business diagrams such as process, radial, and 

organization charts; hierarchy diagrams; and lists that display textual information in an easy-to-read 

format. SmartArt illustrations represent the information in a visual format and add shape, to your text. 

With SmartArt illustrations, you can easily try different styles. Live Preview displays how the diagram 

will appear before you choose one, which allows you to see your options in your document. 

 

 

1. Clicking the SmartArt button in the Illustrations group on the Insert tab. 
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2. The Choose a SmartArt Graphic dialog box will appear. You can use that dialog box to quickly 

arrange a layout of graphics in your document. 

3. After chosen a layout, you type captions. 

 

 

- Charts: Charts are a great way to present numerical data in an easy-to-read format, and with the Word 

2010 Chart command organizing and displaying your information is simple. You can insert many kinds 

of data charts and graphs, such as column charts, line graphs, bar charts, area graphs, surface charts, 

bubble graphs, and radar graphs. 

 

1. On the Insert tab, in the Illustrations group, click Chart. 
 

2. In the Insert Chart dialog box, click the arrows to scroll through the chart types. 

3. Select the type of chart that you want and then click OK. 

*** When you rest the mouse pointer over any chart type, a ScreenTip displays its name. 
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- Screenshot: When the image you need is on the computer screen, either in another program window or 

the other program window itself, you can use Word’s Screenshot command to capture that image and 

stick it into your document: 

1. Set up the program window that you want to appear in your Word document. 

2. Switch to the program and position everything for picture-taking. 

3. Switch back to Word. 

4. Click the Screenshot button, found in the Illustrations group on the Insert tab. 

 

A little menu appears. It lists any other program windows that are open and not minimized. 

5. Choose a program window to select it and paste into your document. 

The image is insert into your text just like any other picture. 
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Lecture 10 contain: 

➢ Insert Objects in MS-Word 2010 ( Insert Tab) 

 
…………………………………………………………………………………………………………… 

1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

It’s including seven groups: 

 

1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 

 

 

 

 

6) Text 

 

This group contain option below: 

- text box 

- Quick Parts 

- WordArt 

- Drop Cap 

- Signature Line 

- Date & Time 
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- Object 

- Text box 

There are two ways you can insert a text into a Word document 

First method: 

From the Ribbon, under the tab Insert, within the group Illustrations, click Shapes. From the gallery of Shapes, 

under Basic Shapes, we already explain in previous lecture. 

Second method: 

From the Ribbon, under the tab Insert, within the group Text, click the Text Box icon. You can view a gallery 

of built-in text boxes in a drop-down list. 

 

- Click to insert one of these into your document. Depending on the Text Wrapping property of the 

selected text box, it may sit on top of text, behind the text, in line with text, surrounded by text, etc. 
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- WordArt 

WordArt is a quick way to make text view with special effects. 

 

- Click Insert tab within the group Text, click WordArt, and pick the WordArt style you want. 
 

- The placeholder text "Your text here" appears, with the text highlighted. 
 

Enter your own text to replace the placeholder text. 
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- Drop Cap 

 

 

A drop cap (dropped capital) is a large capital letter used as a decorative element at the beginning of a 

paragraph or section. The size of a drop cap is usually two or more lines. Use drop caps to give your Word 

document a dramatic and polished look. 

 

 

1. Select the first character of a paragraph. 

 

 

2. On the INSERT tab, in the Text group, select Drop Cap. 
 

3. Select the drop cap option you want. 
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Remove a drop cap 

 

1. Highlight the large drop cap letter. 

2. On the INSERT tab, in the Text group, click Drop Cap then choose None. 

 

 

 

 

- Signature Line 

 

Use the Signature Line command to insert a signature line with an X by it to show where to sign a document. 

 

1. Click where you want the line. 

2. On the INSERT tab, in the Text group, select Signature Line. 
 

3. Click Microsoft Office Signature Line. 

4. In the Signature Setup box, you can type a name in the Suggested signerbox. You can also add a title 

in the Suggested signer’s title box. 
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5. Click OK. The signature line appears in your document. 
 

 

 

 

 

- Date & Time 

 

If you don't need the date to update automatically, you can insert the current date as text. 

 

1. On the Insert tab, in the Text group, click Date & Time. 
 

2. In the Date and time dialog box, select the format you want and click OK. 



Tikrit University / College of Dentistry 

Computer Science / First stage, Second Semester, Lecture 10 

Ass.Lec Heba Hani Raheem 

 

Microsoft Word 2010 

7 

 

 

 

 

The date is inserted as text. 

 

If you'd like the date to be updated every time someone opens the document, you can insert the date as a field. 

 

1. Select the Update automatically check box. 
 

The date is inserted as a field and will update automatically. 
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Edit or update a date field 

 

If you selected Update automatically when inserting the date, you'll see a faint gray box when you rest your 

mouse pointer over the date. This means you've inserted a field that you can change or update. 

 

• To edit the date, click the gray box, type a new date, and then click outside the box. 

• To change the date back to the current date, click the date field and click Update. 

 

 

 

7) symbols 

 

This group help user to insert different symbol and mathematical equations that usually not found in your 

keyboard. 

- Go on insert tab, bring your cursor at the (a) Equation & (b) Symbols. Click one of these two options 

based on your requirement. 
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- When you choose Symbol button, a small list of symbols box will appear as shown below. 

 

 

- If you do not find the symbol that you need in this small box, then you can click on the More Symbols 

option to have a wide range of symbols as shown below in the Symbol dialog box. 

 

- You can select the symbol by clicking on Insert button to insert the symbol which you want to select. 
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- When you choose Equation button, a small list of symbols box will appear as shown below. 

 

- if you want to include another equation which is not present in the list, from Equation options, 

click Insert New Equation. 
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Lecture 9 contain: 

➢ Insert Objects in MS-Word 2010 ( Insert Tab) 

 
…………………………………………………………………………………………………………… 

1.4 MS-Word 2010 Ribbon and Tabs 

1.4.5 Insert Tab 

 
This tab has a lot of useful features that will let you insert various types of objects, including pages, 

tables, illustrations, links, headers & footers, text, and symbols. 

 

It’s including seven groups: 

 

1) pages 

2) tables 

3) illustrations 

4) links 

5) headers & footers 

6) text 

7) symbols 
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5) Headers & footers 

Headers and footers are important items they are areas in the top and bottom margins of each page in 

a document. You can add, edit, or delete headers and footers. They are contain three options: 
 

1) Headers 

To insert text that appears at the top of each page of the document, 

1. Click this button. A gallery of header styles and formats will appear. 

2. Click the heading style that is to be applied to insert it into the document. 
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3. Once you select any of the headers, it will be applied to the document in editable mode and the 

text in your document will appear dimmed, Header and Footer buttons appear on the Ribbon and 

a Close Header and Footer button will also appear at the top-right corner. 
 

 

4. Finally you can type your information whatever you want to have in your document header and 

once you are done, click Close Header and Footer to come out of header insertion mode. You will 

see final result as follows. 

. 
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You can follow a similar procedure to add footer in your document. 

 

2) Footers 

This button is used to insert text that appears at the bottom of each page of the document. 

 

1. After chosen a footers button a gallery of footer styles and formats will appear. 

2. Click the footer style that is displayed to insert it into the document. 
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Edit Header and Footer: 

Follow the following simple steps in case you want to edit existing header or footer of your document. 

 

Step (1): Click the Insert tab, and click either Header button or Footer button whatever you 

want to edit. Assume you are going to edit Header, so when you click Header button it will 

display a list of options including Edit Header option. 
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Step (2): Just click on it and word will display editable header for you as shown below. 
 

Step (3): Now you can edit your document header and once you are done, click Close Header 

and Footer to come out of header edit mode. 
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You can follow a similar procedure to edit footer in your document. 

 

3) Page Number 

Microsoft Word automatically insert page numbers on the pages of your document. Typically, 

page numbers are printed either in header or footer but you have option also can display the page 

number in the left or right margins at the top or the bottom of a page. 

 

Following are the simple steps to add page numbers in a word document. 

 

Step (1): Click the Insert tab, and click Page Number button available in header and footer 

section. This will display a list of options to display page number at the top, bottom, current 

position etc. 
 

 

 

 

Step (2): When you move your mouse pointer over the available options, it displays further 

styles of page numbers to be displayed. For example when I take mouse pointer at Bottom of 

Page option it displays following list of styles. 
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Step (3): Finally select of the page number styles which you like most. I selected Accent Bar 1 

style by clicking over it. After this step you will enter in Page Footer modification mode, so you 

would have to click Close Header and Footer button to come out of footer edit mode. 

You can format your page numbers using Format Page Numbers option available under the listed 

options. 
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Remove Page Numbers: 

Following are the simple steps to remove page numbering from a word document. 

 

Step (1): Click the Insert tab, and click Page Number button available in header and footer section. This will 

display a list of options to display page number at the top, bottom, current position etc., and at the bottom you 

will have Remove Page Numbers option. 

Step (2): click this option and it will delete your all the page numbers set in your document. 
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Lecture 11 contain: 

➢ References in MS-Word 2010 ( References Tab) 

 
1.4.6 References Tab 

 

If you need to write a research paper, chances are you'll also be required to include a bibliography. Or you 

might be asked to include a works cited page or a list of references. These are all just different names for the 

same thing: a list of sources—such as books, articles, or even websites—that you used to research and write 

your paper. 

 

Adding citations and references is essential for students for their academic projects. Failing to add relevant 

references can not only lead to a deduction of marks but might even result in the project being rejected by the 

teacher. Furthermore, it can be difficult to keep up with different types of referencing styles to meet the criteria 

set by your teachers. Fortunately, Microsoft Word makes it quite easy to add citations and references to your 

Word documents. 

 

 

 

It’s including six groups: 

 

1) Table of Contents 

2) Footnotes 

3) Citations & Bibliography 

4) Captions 

5) Index 

6) Table of Authorities 

To create a references you can follow the steps below: 

Step 1: Choose a reference style 

To create a reference, head over to the References tab in MS Word and select a referencing style. By default 

Microsoft Word provides a variety of referencing styles, including the most commonly used styles like the 

Chicago and Harvard style of referencing. To do this, click the References tab, then select the desired style in 

the Citations & Bibliography group. 
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You can use this same method to change the reference style at any time. 

Step 2: Add citations and sources 

Whenever you use information from one of your sources, you'll need to give credit—or cite them. This is 

known as making a citation. You'll include citations whenever you use information from a source or when you 

quote a source directly. 

To add a citation click Insert Citation and select Add New Source. 
 

 

 

 

Step 3: 

This will open a dialog box where you can select a source type and add relevant details. The available source 

types include Book, Book Section, Journal Article, Article in a Periodical, Conference Proceedings, and Report. 



Tikrit University / College of Dentistry 

Computer Science / First stage, Second Semester, Lecture 11 

Ass.Lec Heba Hani Raheem 

 

Microsoft Word 2010 

3 

 

 

 

 
 

 

Step 4: Once your reference has been created, go to Insert Citation and select it to add it as an online reference. 
 

 



 

 

 

Picture Format Tab 

 

Introduction 
 

 

Once you have added pictures to your documents, you can format them in various ways. The picture tools in 

MS-Word make it easy to incorporate images into your documents and modify these images in interesting 

ways. 

 

In this lesson, you will learn how to change the picture style and shape, add 

a border, crop, and compress pictures, and add artistic effects. 

 

Basic image formatting 

 

Have you inserted a picture into your document that you want to trim or make appear smaller on the page? Perhaps 

you'd like to add an artistic effect or a border to the image to make it stand out. You can use Word's picture tools 

to help you modify the picture style and shape, add a border, crop, add artistic effects, and even compress 

pictures. 

 

To crop an image: 

1. Select an image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop command. Black cropping handles appear. 
 

 

 

 

 

 

 

 

1 



 

 

 

 

 

 

 

 

 

 

 

 

 

4. Click and drag a handle to crop an image. 

5. Click the Crop command to deselect the crop tool. 

 

Corner handles will allow you to simultaneously crop the image horizontally and vertically. 

 

To crop an image to a shape: 

1. Select the image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop drop-down arrow (below the Crop command). A drop-down menu will 

appear. 
 

4. Select a shape from the drop-down menu. 

5. The image will take the shape you have selected. 



 

 

You may want to crop the image to the desired size before cropping it to a shape. 

 

To add a border to a picture: 

1. Select the picture. 

2. Select the Format tab. 

3. Click the Picture Border command. A drop-down menu will appear. 

 

4. From the drop-down menu, you can select a color, weight (thickness), and whether the 

line is dashed. 



 

 

 

Image adjustments 

 

To make image corrections: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Corrections command. A drop-down menu will appear. 
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f t e n  the image, hover over the Sharpen and Soften presets. You'll see a 

live preview of the preset in the document. 

5. When you've found a preset you like, click it to select it. 

6. Click the Corrections command again. 

7. Hover over the Brightness and Contrast presets to see a live preview. 

8. When you've found one you like, click it to select it. 

 

You can also select Picture Corrections Options from the drop-down menu to refine the settings. 

 

To adjust the color in an image: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Color command. A drop-down menu will appear. 
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own menu, you can choose a preset from each of the following three 

categories: 

o Color Saturation: This controls how vivid the colors are in the image. 

o Color  Tone: This  controls the temperature of the color, from 
cool to warm. 

o Recolor: This controls the overall color of the image. Use this option to 
make the image black and white or grayscale, or to colorize it with a 
different color. 

 

You can also select Picture Color Options from the drop-down menu to refine the settings. 

Artistic effects and styles 

To apply an artistic effect: 

1. Select the picture. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Artistic Effects command. A drop-down menu will appear. 
 

 

4. Hover over the different presets to see a live preview of each one. 

5. When you've found a preset you like, click it to select it. 
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Effect Options. 

 

Many clip art images do not allow you apply artistic effects. Generally speaking, the ones that look hand-drawn 

or painted do not work, while photographs do. 

 

To apply a picture style: 

1. Select the picture. The Format tab will appear. 

2. Select the Format tab. 

3. Click the More drop-down arrow to display all of the picture styles. 

 

 

4. Hover 

over  a 

picture 

style to 

display a 

live 

preview 

of the 

style in 

the 

document. 

5. Select the desired style. 

 

 

6. To refine the picture style, click the Picture Effects command to see the Effects drop- 

down menu. You may remember that the Effects menu was covered in our Working with 

Shapes lesson, which you can review for more information. 

https://edu.gcfglobal.org/en/word2010/working-with-shapes/1/
https://edu.gcfglobal.org/en/word2010/working-with-shapes/1/


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Removing the background from an image 

 

Removing the background from an image can give your images a cleaner appearance. If you're printing your 

document, it can also save ink. 

 

About Background Removal 

 

With Background Removal, Word uses special algorithms to determine which parts of the image are the 

background and then removes these areas from the image. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To remove the background from an image: 

1. Click the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Remove Background command. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Word will try to guess which part of the image is the background, and it will mark the area 

with a magenta fill. It will also place a box around the image with selection handles. 
 

5. Drag the selection handles until all of the foreground is inside the box. After you do this, 

Word may readjust the background. 

6. At this point, you may need to help Word decide which parts of the image are 

foreground and which parts are background. You can do this by using the Mark Areas 

to Keep and Mark Areas to Remove commands. 

o If Word has marked part of the foreground magenta, click Mark Areas 
to Keep and draw a line in that region of the image. 

o If part of the background has not been marked with magenta, click Mark 
Areas to Remove and draw a line in that region of the image. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. After you add your marks, Word will readjust the image. 
 

8. When you're satisfied with the image, click Keep Changes. All of the magenta areas will 

be removed from the image. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

9. You can adjust the image at any time by clicking the Remove Background command 

again. 

 

As with artistic effects, Background Removal will not work with some clip art images. 

 

Challenge! 
 

1. Create a new document. 

2. Insert an image from a file. 

3. Resize the image. 

4. Crop the image. 

5. Remove the background from the image. 

6. Experiment with different image corrections and color settings. 

7. Add an artistic effect to the image. 

8. Compress the image. 

9. Save the document. 
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Insert comment: (Add a note about this part of the document). 

 

1. Select the text you want to comment on. 

2. On the Insert tab, click New Comment. 
 

 

 

You can insert a comment by click on the text right-click and choose comment or remove the comment if you 

want to remove it. 

Right Click: 



 
 

Lec. Tamara A. Anai 

Tables options (right-click on table or layout tab): 
 

 

 

 



 

 

 

In Insert Tab 

 

 
8 

4 
5 

6 
9 

2 3 7 

1 

 

 

1- Insert Table. 

2- Insert Pictures 

3- Insert a screenshot or screen clipping. 

Without leaving the app that you are working in; you can add a snapshot of the screen to your Office file to 

enhance readability or capture information. This feature is available in Excel, Outlook, PowerPoint, and 

Word. 

4- Create or edit a hyperlink: The fastest way to create a basic hyperlink in a Microsoft 365 document is to 

press ENTER or the SPACEBAR after you type the address of an existing webpage, such as 

http://www.contoso.com. Microsoft 365 automatically converts the address into a link.In addition to 

webpages, you can create links to existing or new files on your computer, to email addresses, and to specific 

locations in a document. You can also edit the address, display text, and font style or color of a hyperlink. 

 

5- Insert a header and footer: 

Choose the header/footer style you want to use. To create your own, choose Blank and then edit it. 

Select Edit Header/ footer to open the foot on the page you've selected. If you haven't selected a page, it'll 

open the first header. Choose Remove Header/ footer to delete all headers/ footers. 

 

6- Insert or remove page numbers 

6-  Add text box. 

8- Write an equation or formula 

 

9- Add symbols that are not on your keyboard. 

http://www.contoso.com/


 

 

 

 

 

In Design Tab 
 

 

1- Add ghost text 

2- Change the color of the page 

3- Add or change the borders on the page. 

1 2 3 
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Microsoft Excel is the spreadsheet component of Microsoft Office Suite. It is used primarily to enter, edit, format, sort, 

perform mathematical computations, save, retrieve, and print numeric data. 

 

Excel is a spreadsheet program that allows you to store, organize, and analyze information. 

 

Open Excel 2010 

 

Click the buttons start in desktop select All Programs → Microsoft Office→Excel 2010 

 

The Excel interfaces. 

 

The Ribbon 

 

The Ribbon contains multiple tabs, each with several groups of commands. You can add your own tabs that contain your 

favorite commands. 
 

 

 

 

 

To create a new blank workbook: 

 

1. Click the File tab. This takes you to Backstage 

view. 

2. Select New. 

3. Select Blank workbook under Available 

Templates. It will be highlighted by default. 

4. Click Create. A new blank workbook appears 

in the Excel window. 
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Cell Basics 

Introduction 

 

 

 

The cell 

You will need to know the basic ways you can work with cells and cell content in Excel to 

be able to use it to calculate, analyze, and organize data. In this lesson, you will learn how 

to select cells, insert content, and delete cells and cell content. You will also learn how 

to cut, copy, and paste cells; drag and drop cells; and fill cells using the fill handle. 

 

Introduction to cells and cell content 

 

Cells are the basic building blocks of a worksheet. They can contain a variety of content 

such as text, formatting attributes, formulas, and functions. To work with cells, you'll 

need to know how to select them, insert content, and delete cells and cell content. 

 

Each rectangle in a worksheet is called a cell. A cell is the intersection 

of a row and a column. 

 

 

 

Each cell has a name, or a cell address based on which column and row 

it intersects. The cell address of a selected cell appears in the name box. 

Here, you can see that C5 is selected. 

 

 

 

You can also select multiple cells at the same time. A group of cells is 

known as a cell range. Rather than a single cell address, you will refer to 

a cell range using the cell addresses of the first and last cells in the cell 

range, separated by a colon. For example, a cell range that included cells 

A1, A2, A3, A4, and A5 would be written as A1:A5. 

 

To select a cell: 

 

1. Click a cell to select it. When a cell is selected, you will notice 

that the borders of the cell appear bold and the column 

heading and row heading of the cell are highlighted. 

2. Release your mouse. The cell will stay selected until you click 

another cell in the worksheet. 

 

You can also navigate your worksheet and select a cell by using the 

arrow keys on your keyboard. 
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To select multiple cells: 
 

 

To copy and paste cell content: 

 

 

1. Click and drag your mouse until all of the adjoining 

cells you want are highlighted. 

 

 

 

2. Release your mouse. The cells will stay selected until you 

click another cell in the worksheet. 

 
1. Select the cells you want to copy. 

2. Click the Copy command. The border of the selected cells will change 

appearance. 
3. Select the cell or cells where you want to paste the content. 

4. Click the Paste command. The copied content will be entered into the 

highlighted cells. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To cut and paste cell content: 

 

1. Select the cells you want to cut. 

2. Click the Cut command. The border of the selected cells will change appearance. 
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3. Select the cells where you want to paste the content. 

4. Click the Paste command. The cut content will be removed from the original cells and entered into the highlighted 

cells. 

 

To access formatting commands by right-clicking: 

 

1. Select the cells you want to format. 

2. Right-click the selected cells. A dialog box will appear where you 

can easily access many commands on the Ribbon. 

 

 

 

 

 

 

 

 

 

To modify column width: 

 

1. Position your mouse over the column line in the 

column heading so the white cross becomes a double 

arrow . 

 

 

 

2. Click and drag the column to the right to 

increase column width or to the left to decrease column 

width. 

 

 

 

3. Release the mouse. The column width will be 

changed in your spreadsheet. 
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If you see pound signs (#######) in a cell, it means the column is not wide enough to display the cell content. Simply 

increase the column width to show the cell content. 

 

To insert rows: 

 

1. Select the row below where you want the new 

row to appear. 

2. Click the Insert command on the Home tab. 

3. The new row appears in your worksheet. 

 

 

 

 

 

 

 

When inserting new rows, columns, or cells, you will see the Insert Options button by the inserted cells. This button 

allows you to choose how Excel formats them. By default, Excel formats inserted rows with the same formatting as the cells 

in the row above them. To access more options, hover your mouse over the Insert Options button and click the drop-down 

arrow that appears. 

 

 

 

To insert columns: 

 

1. Select the 

column to the right of 

where you want the new 

column to appear. For 

example, if you want to 

insert a column between 

A and B, select column 

B. 
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2. Click the Insert command on the Home tab. 

3. The new column appears in your worksheet. 

 

 

To delete rows: 

 

1. Select the rows you want to delete. 

 

 

2. Click the Delete command on the Home tab. 
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3. The rows are deleted from your worksheet. 

 

 

To delete columns: 

 

1. Select the columns you want to delete. 

 

 

2. Click the Delete command on the Home tab. 
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3. The columns are deleted from your worksheet. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To merge cells using the Merge & Center command: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select the cells you want to merge. 

2. Select the Merge & Center command on the Home tab. 

 

 

 

3. The selected cells will be merged, and the text will be centered. 
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Formatting Cells 

Introduction 

 

 

Spreadsheets that have not been formatted can be difficult to read. Formatted text and cells can draw attention to specific 

parts of the spreadsheet and make the spreadsheet more visually appealing and easier to understand. 

 

In Excel, there are many tools you can use to format text and cells. In this lesson, you will learn how to change the color 

and style of text and cells, align text, and apply special formatting to numbers and dates. 

Formatting text 

Many of the commands you will use to format text can be found in the Font, Alignment, and Number groups on the Ribbon. 

Font commands let you change the style, size, and color of text. You can also use them to add borders and fill colors to 

cells. Alignment commands let you format how text is displayed across cells both horizontally and vertically. Number 

commands let you change how selected cells display numbers and dates. 

 

To change the font: 

 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Font command on the Home tab. The font drop-down menu appears. 

3. Move your mouse over the various fonts. A live preview of the font will appear in the worksheet. 

 

 

4. Select the font you want to use. 
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To change the font size: 

 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font size command on the Home tab. The font size drop-down menu 

appears. 

3. Move your mouse over the various font sizes. A live preview of the font size will appear in the worksheet. 

 

 

4. Select the font size you want to use. 

 

You can also use the Grow Font and Shrink Font commands to change the size. 

 

 

To use the bold, italic, and underline commands: 

 

1. Select the cells you want to modify. 

2. Click the Bold, Italic, or Underline command on the Home tab. 
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To add a border: 

 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Borders command on the Home tab. The border drop-down menu appears. 

 

 

3. Select the border style you want to use. 

 

You can draw borders and change the line style and color of borders with the Draw Borders tools at the bottom of the 

Borders drop-down menu. 

 

To change font color: 

 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font color command on the Home tab. The color menu appears. 

3. Move your mouse over the various font colors. A live preview of the color will appear in the worksheet. 

 

 

4. Select the font color you want to use. 

 

Your color choices are not limited to the drop-down menu that appears. Select More Colors at the bottom of the menu to 

access additional color options. 

 

To add a fill color: 

 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill color command on the Home tab. The color menu appears. 

3. Move your cursor over the various fill colors. A live preview of the color will appear in the worksheet. 
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4. Select the fill color you want to use. 

 

Saving 

Introduction 

 

 

Are you saving a workbook for the first time? Saving it as another name? Sharing it with someone who doesn't have Excel 

2010? There are many ways you share and receive workbooks, which will affect how you need to save the file. 

 

Saving workbooks 

 

When you create a new workbook in Excel, you'll need to know how to save it to access and edit it later. Excel allows you 

to save your documents in several ways. 

 

To use the Save As command: 

 

Save As allows you to choose a name and location for your workbook. Use it if you are saving a workbook for the first time 

or if you want to save a different version of a workbook while keeping the original. 

 

1. Click the File tab. 

2. Select Save As. 
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To use the Save command: 

3. The Save As dialog box will appear. Select the location where you want to save 

the workbook. 

4. Enter a name for the workbook, then click Save. 

 

 

1. Click the Save command on the Quick Access toolbar. 

 

 

2. The workbook will be saved in its current location with the same file name. 

 

If you are saving for the first time and select Save, the Save As dialog box will appear. 

 

To save as an Excel 97-2003 workbook: 

 

You can share your workbooks with anyone using Excel 2010 or 2007 because they use the same file format. However, 

earlier versions of Excel use a different file format, so if you want to share your workbook with someone using an earlier 

version of Excel you will need to save it as an Excel 97-2003 workbook. 

 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select Excel 97-2003 Workbook. 
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4. Select the location where you want to save the file. 

5. Enter a name for the file, then click Save. 

 

To save as a PDF: 

 

Saving your workbook as an Adobe Acrobat Document— 

which is called a PDF file—can be especially useful when your 

recipients do not have Excel. A PDF will make it possible for 

recipients to view the content from your workbook, but they will 

not be able to edit anything. Click the File tab. 

 

1. Select Save As. 

2. In the Save as type drop-down menu, select PDF. 

 

 

 

3. Select the location where you want to save the file. 

4. Enter a name for the file, then click Save. 

 

 

 

Creating simple formulas 

 

Excel uses standard operators for equations, such as a plus sign for addition (+), minus sign for subtraction (-), asterisk 

for multiplication (*), forward slash for division (/), and caret (^) for exponents. 

 

The key thing to remember when writing formulas for Excel is that all formulas must begin with an equals sign (=). This 

is because the cell contains—or is equal to—the formula and its value. 
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To create a simple formula in Excel: 

 

1. Select the cell where the answer will appear (B4, for example). 

 

 

2. Type the equals sign (=). 

3. Type in the formula you want Excel to calculate (75/250, for example). 

 

 

4. Press Enter. The formula will be calculated, and the value will be displayed in the cell. 

 

 

 

If the result of a formula is too large to be displayed in a cell, it may appear as pound signs (#######) instead of a value. 

This means the column is not wide enough to display the cell content. Simply increase the column width to show the cell 

content. 
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Introduction to worksheets 

 

When you open an Excel workbook, there are three worksheets by default. The default names on the worksheet tabs are 

Sheet1, Sheet2, and Sheet3. To organize your workbook and make it easier to navigate, you can rename and even color 

code the worksheet tabs. Additionally, you can insert, delete, move, and copy worksheets. 

 

To rename worksheets: 

 

1. Right-click the worksheet tab you want to rename. The worksheet menu appears. 

2. Select Rename. 

 

 

3. The text is now highlighted by a black box. Type the name of your worksheet. 

 

 

4. Click anywhere outside the tab. The worksheet is renamed. 
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To insert new worksheets: 

 

Click the Insert Worksheet icon. A new worksheet will appear. 

 

 

You can change the setting for the default number of worksheets that appear in Excel workbooks. To access this setting, go 

into Backstage view and click Options. 

 

To delete worksheets: 

 

Worksheets can be deleted from a workbook, including those containing data. 

 
1. Select the worksheets you want to delete. 

2. Right-click one of the selected worksheets. The worksheet menu appears. 

3. Select Delete. The selected worksheets will be deleted from your workbook. 

 

 

 

 

 

 

 

 

 

Printing 

Introduction 

There are many choices you can make when printing an Excel workbook. You can choose what parts of a workbook to print 

and how the data fits on the page. 
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To change page orientation: 

 

Change the page orientation to portrait to orient the page vertically and landscape to orient the page horizontally. Portrait 

is useful for worksheets needing to fit more rows on one page, while landscape is useful for worksheets needing to fit more 

columns on one page. 

 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select either Portrait Orientation or Landscape Orientation from the orientation drop-down menu. 

 

 

4. Your page orientation is changed. 

 

 

Working with basic functions 

 

 

 

Figuring out formulas for calculations you want to make in Excel can be tedious and 

complicated. Fortunately, Excel has an entire library of functions—or predefined 

formulas—you can take advantage of. You may be familiar with common functions 

like sum, average, product, and count, but there are hundreds of functions in Excel, 

even for things like formatting text, referencing cells, calculating financial rates, and 

analyzing statistics. 

 

In this lesson, you'll learn the basics of inserting common functions into your worksheet 

by utilizing the AutoSum and Insert Functions commands. You will also become 

familiar with how to search and find various functions, including exploring Excel's 
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Functions Library. 

 

Using AutoSum to select common functions 

 

The AutoSum command allows you to automatically return the results for a 

range of cells for common functions like SUM and AVERAGE. 

 

1. Select the cell where the answer will appear (E24, for example). 

2. Click the Home tab. 

3. In the Editing group, click the AutoSum drop-down arrow and select the 

function you want (Average, for example). 

4. A formula will appear in E24, the selected cell. If logically placed, 

AutoSum will select your cells for you. Otherwise, you will need to click the cells 

to choose the argument you want. 

5. Press Enter, and the result will appear. 
 

Sorting Data 

 

Sorting is a common task that allows you to change or customize the order of your spreadsheet data. For example, you 

could organize an office birthday list by employee, birthdate, or department, making it easier to find what you're looking 

for. Custom sorting takes it a step further, giving you the ability to sort multiple levels—such as department first, then 

birthdate—to group birthdates by department. 

 

To sort in alphabetical order: 

 

1. Select a cell in the column you want to sort by. In this 

example, we'll sort by Last Name. 

2. Select the Data tab, then locate the Sort and Filter group. 

3. Click the ascending command to Sort A to Z or the 

descending command to Sort Z to A. 
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Formatting Tables 

Introduction 

 

 

To format information as a table: 

4. The data in the spreadsheet will be organized alphabetically. 

 

 

1. Select the cells you want to format as a table. In this example, an invoice, we'll format the cells containing the 

column headers and order details. 

2. Click the Format as Table command in the Styles group on the Home tab. 
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3. A list of predefined table styles will appear. Click a table style to select it. 

 

 

Working with Charts 

Introduction 

A chart is a tool you can use in Excel to communicate data graphically. Charts allow your audience to see the meaning 

behind the numbers, and they make showing comparisons and trends much easier. In this lesson, you'll learn how to 

insert charts and modify them so they communicate information effectively. 

 

Charts 

 

Excel workbooks can contain a lot of data, and this data can often be difficult to interpret. For example, where are the 

highest and lowest values? Are the numbers increasing or decreasing? 

 

The answers to questions like these can become much clearer when data is represented as a chart. Excel has various types 

of charts, so you can choose one that most effectively represents your data. 

 

Types of charts 

 

Click the arrows in the slideshow below to view examples of some of the types of charts available in Excel. 

 

Excel has a variety of chart types, each with its own advantages. Click the arrows to see some of the different types 

of charts available in Excel. 
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To create a chart: 

 

1. Select the cells you want to chart, 

including the column titles and row 

labels. These cells will be the source 

data for the chart. 

2. Click the Insert tab. 

3. In the Charts group, select the 

desired chart category (Column, for 

example). 

4. Select the desired chart type from the 

drop-down menu (Clustered Column, for 

example). 

5. The chart will appear in the worksheet. 
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Microsoft Office Excel 

Introduction 

Microsoft Office Excel is a spreadsheet application written and distributed by Microsoft for Microsoft Windows 

for data analysis. It features calculation, graphing tools, pivot tables and a Visual Basic for Applications. It has 

been the most widely used spreadsheet application available for these platforms since version 5 in 1993. Excel 

forms part of Microsoft Office . 

There are many uses for Excel. Businesses use it for crating financial reports and budgeting. School 

administrators can use it for preparing school budgets. Teachers use it to analyze data about student 

performance and adjust their teaching. Scientists use it analyze data. Economists use it for statistical analysis. 

Families use it to manage their investment portfolios. Microsoft Excel is by far the most widely used, most 

powerful spreadsheet program available. 

Working area  

File of Excel application called Book or workbook. By default, Excel opens file with “book1” name. You can 

give workbook your own meaningful names by save or save as. Choose location and name of your own. Each 

excel workbook contains of sheets. By default, Excel opens with three worksheets. Each sheet has number. You 

can keep multiple worksheets together in a group (more than 3 sheets) in book. Excel file extension is .XLS, or 

.XLSX depend on version of  Excel application. 

Starting Excel: When you launch Excel, the program opens to a blank document that looks like the one below. 

The image shows the most important parts of the Excel workbook window. . Bars of Excel window similar to 

the other Microsoft office applications, but it has a unique bar called tools-bar will be explain later. 
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Cell: The most basic part of an Excel document is the box that holds a piece of data, called a cell. A cell is the 

box represented by the intersection of a column and a row. Rows are identified by the numbers down the left 

side and columns are identified by letters across the top. Each cell is indicated by a cell reference. The selected 

cell in sheet called active cell. For example, in the image above the active cell at the intersection of Column A 

and Row 1 is given the cell reference of A1. 

 

Tools-bar: contains of the following:  

1. Name box,   

2. Formula of active cell.  

Name Box:  displays the active cell address. For example, the selected (active) cell in the image below is at the 

intersection of column A and row 1. "A1" appears in the name box, indicating that the active cell is A1.  

 

We can change name of cell by activating name box then type new name. to return back to standard name from 

menu bar go to Insert then Name then Define a window will appear choose the Name we need to change then 

Delete and Close. 

 
Formula Box (fx): The Formula Bar allows you to view, enter, and edit data in the selected cell. If the cell 

contains a formula, it will be displayed here. If there is no formula then the content of the cell is displayed. Cell 

content can be edited directly in the cells or in the Formula bar. 

 

The mathematical formula will appear in the Formula Bar when a cell that includes a formula is selected in the 

worksheet. In the example below, the formula is adding two values in cell H3. When cell H3 is selected, the 

formula appears in the Formula Bar. From this point, you can add data, change how it looks, have Excel 

perform mathematical calculations or summarize the data or find information in Excel's help files. 
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Moving Around the Excel Worksheet 

Before you start entering data into a worksheet, you need to learn how to move around in a worksheet. Before 

you can enter information into a cell, you must make the cell active by selecting it. Making a cell active by 

using the mouse and clicking on a cell or you can use the keyboard to move the cell pointer using the keyboard's 

arrow keys. 

 

Adjusting Column Widths and Row Heights 

If you enter text or numbers into a cell and you find that it spans beyond the width of the cell, you can make the 

column wider by clicking and dragging the dividing line between the two columns. Place your cursor over the 

dividing line, click, and then drag it to the desired width and then release your mouse. 

 

Working with sheets 

--------------------------------------------------------------------------------------------------------------------------- 

1. You can give worksheets your own meaningful names by: 

▪ Placing your cursor over the sheet name, D.C. and typing new name.  

▪ R.C. on sheet, window will appear go to Rename, and then give new name. 

2. There are different methods to add sheet to book: 

▪ To add another sheet, R.C. on sheet name, window will appear, choose Insert then Ok. 

▪ Click on this icon  a new sheet will appear with it default name. 

 

3. To remove sheet from book, press on sheet then R.C. on targeting sheet then from window appeared 

choose Delete. 

4. To change colors of sheet name R.C. on Sheet then color choose require color then Ok. 
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5. To change direction of sheet, right-to-left or left-to-right: from menu bar goto Page layout then press 

require icon as shown 

 

Selecting Cells in Excel 
------------------------------------------------------------------------------------------------------------------------- 

There are several ways to select cells in Excel.  

1. To select one cell simple click on required cell.  

2. To select a column, simply click on the letter of the column you wish to select.  

3. To select a row, click on the row number on the left side of the workspace. All of the cells in that 

row will be selected.  

4. You can also click and drag the mouse over the cells you wish to select. Selected cells in blue. 

 

Type of data Entered to an Excel Worksheet 

---------------------------------------------------------------------------------------------------------------- 

Now that you've learned to navigate around an Excel spreadsheet, you're ready to start entering data. There are 

two basic types of information you can enter in a cell. 

1. Labels: Labels are any type of text or information that is not used in any calculations. Labels are used 

for worksheet headings and make your worksheets organized and easy to read. They usually contain text, but 

can also contain numerical information not used for calculations, such as numbers or dates. See the sample 

headings below for Grades across the top row and Students down the first column. 

2. Values: Any type of numerical data, such as numbers, percentages, fractions, divisors, dates, currencies, 

times, etc. 
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This is what a basic spreadsheet may look like. Notice that numbers automatically align to the right, while text 

automatically aligns to the left. A row has been allowed at the top for column headings and a column has been 

allowed on the left for row headings. These have been placed in bold. 

Creating a Chart in Excel Worksheet 

Before you create chart, you must enter data in the cells as mention early. For example to create three lines 

chart, do the following: 

➢ Enter your data in cells,  

➢ Select them then choose Insert function from menu bar the following sub menu will appears: 

 

   

            As you can see there are many kinds of charts typse to choose from: 

1. Column:  

2. Line 

3. Pie 

4. Bar 

5. Area  

6. Scatter 

7. Other Charts 
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➢ And finally choose your prefer chart type, for this example choose line type, as shown. A chart tools bar 

will appear which contains three functions 

Chart Tools bar  
 

1. Design: contains types of charts mentioned above  

 
 

  

2.  Layout: to add Labels to the chart like chart title, Axis Titles, Legend and Date table as 

shown in menu and chart below: 
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3. Format: to add format to the contain of chart, like Shape style, WordArt styles, as listed below:   
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Introduction to Cloud Computing and Services 

Definition of Cloud Computing 

Cloud computing is a model that enables on-demand access to a shared pool 

of configurable computing resources, such as networks, servers, storage, 

applications, and services. These resources can be rapidly provisioned and 

released with minimal management effort or interaction with the service 

provider. It represents a shift from traditional computing paradigms by 

delivering resources over the internet as a service. 

Historical Background 

The concept of cloud computing has its roots in the 1960s with the idea of 

providing computing as a utility, similar to electricity. Over time, advances in 

virtualization, distributed computing, and high-speed internet have enabled the 

evolution of modern cloud computing. 

 

Characteristics of Cloud Computing 

1. On-Demand Self-Service Users can provision resources like computing 

power and storage without requiring human intervention from the 

service provider. For example, a developer can deploy a virtual machine 

in minutes using a cloud provider’s dashboard. 

2. Broad Network Access Resources are accessible over the network 

through standard mechanisms, supporting a wide variety of client 

devices including mobile phones, laptops, and tablets. This ensures that 

users can work from virtually anywhere. 
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3. Resource Pooling Providers use multi-tenant models to pool resources 

dynamically. These resources are assigned and reassigned according to 

demand. For example, a cloud provider might allocate storage or 

compute capacity to multiple customers from a shared resource pool. 

4. Rapid Elasticity Computing resources can be scaled up or down 

quickly, ensuring responsiveness to changes in demand. This is 

particularly valuable for businesses experiencing seasonal or 

unpredictable spikes in traffic. 

5. Measured Service Resource usage is monitored, controlled, and 

reported, providing transparency for both the provider and consumer. 

This feature supports pay-as-you-go models, ensuring that customers 

only pay for what they use. 

Service Models in Cloud Computing 

 

1. Infrastructure as a Service (IaaS) IaaS provides virtualized computing 

resources over the internet. Examples include Amazon EC2, Google 

Compute Engine, and Microsoft Azure. Businesses can use IaaS to avoid 

the complexity of managing physical servers. 
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2. Platform as a Service (PaaS) PaaS offers a platform allowing 

customers to develop, run, and manage applications without dealing with 

infrastructure complexities. Examples include Google App Engine and 

Microsoft Azure PaaS. PaaS solutions often include tools for software 

development, databases, and analytics. 

3. Software as a Service (SaaS) SaaS delivers software applications over 

the internet. Users access applications through web browsers without 

installation. Examples include Dropbox, Salesforce, and Zoom. SaaS is 

ideal for organizations seeking ready-to-use applications. 

 

Cloud Deployment Models 

1. Public Cloud Services are offered over the public internet and shared 

among multiple organizations. Examples include Amazon Web Services 

(AWS) and Google Cloud Platform. 

2. Private Cloud A private cloud is dedicated to a single organization, 

providing greater control and security. It can be hosted on-premises or 

by a third-party provider. 

3. Hybrid Cloud Combines public and private clouds, allowing data and 

applications to be shared between them. This model offers flexibility and 

scalability while maintaining security for sensitive workloads. 

4. Community Cloud A community cloud is shared by several 

organizations with similar requirements. It is often used by industries 

with specific compliance or regulatory needs. 
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Cloud-Based Office Suites 

Cloud-based office suites are productivity tools hosted on cloud platforms. 

These suites enable real-time collaboration, access from multiple devices, and 

scalability. 

 

Microsoft Office 365 

1. Overview Microsoft Office 365 is a cloud-based productivity suite 

offering tools like Word, Excel, PowerPoint, and Outlook. It also 

includes OneDrive for cloud storage and Teams for collaboration. 

2. Features 

o Integration: Seamless integration with other Microsoft products 

and services. 

o Collaboration: Real-time co-authoring and communication via 

Teams. 

o Security: Advanced security features, including multi-factor 

authentication and compliance with various industry standards. 

3. Additional Tools 

o Power BI: For business analytics and data visualization. 

o SharePoint: For content management and collaboration. 

4. Benefits 

o Accessible from anywhere on any device. 

o Regular updates and feature enhancements. 



Dentistry College –University of Tikrit 

Computer Science 

The First Stage- Second Semester/ 2024-2025 

Ass. Lec. Shms Aldeen Saad 

 

5 of 6 Cloud Computing 

 

Google Workspace 

1. Overview Formerly known as G Suite, Google Workspace is a 

collection of cloud-based productivity tools, including Google Docs, 

Sheets, Slides, and Gmail. It is designed to facilitate seamless 

collaboration and integration with other Google services. 

2. Features 

o Collaboration: Real-time editing and sharing capabilities. 

o Cloud Storage: Google Drive for storing and sharing files. 

o Integration: Works well with a range of third-party applications 

and services. 

3. Additional Tools 

o Google Meet: For video conferencing and virtual meetings. 

o Google Forms: For surveys and data collection. 

4. Benefits 

o User-friendly and widely accessible. 

o Cost-effective plans suitable for businesses of all sizes. 

Comparison: Office 365 vs. Google Workspace 

Feature Office 365 Google Workspace 

Collaboration 
Real-time co-authoring via 

Teams 

Real-time editing in Google 

Docs, etc. 

Integration 
Best with Microsoft 

products 

Seamless with Google 

services 
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Feature Office 365 Google Workspace 

Pricing Flexible plans Competitive, scalable pricing 

Security 
Advanced features for 

enterprise users 
Robust with regular updates 

Video 

Conferencing 
Microsoft Teams Google Meet 

Storage Capacity 1TB per user (OneDrive) 
30GB to unlimited (Google 

Drive) 

 



Basics   of   Google   Docs  
Google   Docs   gives   users   the   ability   to   create   and   store   documents   and   files   using   any   web   browser   (in 
“the   cloud”),   access   them   from   any   device,   and   give   multiple   people   simultaneous   access.   “The   Cloud” 
is   a   phrase   that   means   being   able   to   access   information   through   a   web   browser   that   are   stored   on   a 
company’s   computers.   This   gives   you   the   ability   to   access   them   anywhere   and   share   them   with   others. 
Heads-up:   Google   Docs   works   best   in   Google   Chrome,   but   you   can   usually   use   it   in   any   web   browser 
(Safari,   Internet   Explorer,   Firefox). 
 

To   get   started,   go   to   drive.google.com   and   log   in   to   a   Google   account 
OR   login   to   a   Gmail   account,   click   on   the   little   grid   in   the   upper-right   of   the 

screen   (looks   like   )   and   choose   ‘Drive’ 
Create   a   Google   Doc 

 

Once   you’re   in   your 
Google   Drive   account, 

click   on   the   ‘New’   button 
and   click   on   ‘Google   Docs’ 

to   create   a   new   Google 
Doc. 

 

To   change   the   name   of   the 
document,   click   on   the 

‘Untitled   document’   name 
in   the   upper-left   corner   of 
the   screen   and   replace   it. 
Press   ‘Enter’   or   click   in 
the   document   to   save. 

Your   document   is 
constantly   automatically 
saving   as   long   as   you   are 

connected   to   the   internet, 
and   it   will   tell   you   as 

much   if   you   look   to   the 
right   of   the   ‘Help’   menu. 
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Edit   a   Google   Doc 

 

 

To   insert   a   picture,   click   on   the 
‘Insert’   menu   and   select   ‘Image.’ 
You   can   upload   a   picture   from 
your   computer   or   click   on   the 

heading   that   says   ‘Search’   to   use 
a   Google   Image.   To   insert   a 

table,   click   on   the   ‘Insert’   menu, 
hover   over   the   ‘Table’   option, 

and   use   your   cursor   to   indicate 
the   dimensions   of   your   table. 

 
Download   a   Google   Doc 

 

To   download   your   document   as 
a   Microsoft   Word   document   or 
as   a   PDF,   click   the   ‘File’   menu 
and   hover   over   the   ‘Download 

As’   option.   Once   you   click   on   the 
desired   file   type,   your   computer 
will   either   download   it   to   your 
downloads   folder   or   it   will   ask 
you   where   you   want   to   save   it 
(depending   on   your   browser 

settings).   Once   you   download   it, 
you   can   open   it   in   another 
program   or   attach   it   to   an 

e-mail. 
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Share   a   Google   Doc 

 

Method   1   ­   send   invite 
To   share   a   Google   Doc,   locate 
the   blue   ‘Share’   button   in   the 

upper-right   corner   of   your 
browser   window   and   click   on   it. 

You   can   then   type   the   email 
address(es)   of   the   person(s)   you 

want   to   share   the   document 
with.   You   can   also   select   what 

TYPE   of   access   they   get   (change 
the   “Can   edit”   option)   and   type 
a   little   message   for   them.   Then 

you   can   click   ‘Send’   and   they 
will   get   an   email   with   an 
invitation   to   access   the 

document. 

 

IF   you   share   a   document   this 
way   with   an   email   address   that 
is   not   a   Google   account,   then 
you   will   get   this   warning.   The 

person   you   share   it   with   will   be 
able   to   view   it,   but   unless   they 
have   a   Google   Account,   they 

won’t   be   able   to   edit   it. 

 

Method   2   ­   use   a   link 
Instead   of   typing   the   e-mail 

addresses   of   specific   people,   you 
can   click   the   “Get   shareable 

link”   option   and   it   will   generate 
a   URL   that   you   can   copy   and 

paste   into   an   email   to   share   with 
others.   ANYONE   who   gets   that 
link   can   access   the   Google   Doc, 
so   be   careful   with   this   option. 

You   can   change   the   type   of 
access   associated   with   the   link 

by   clicking   the   down   arrow   next 
to   ‘can   edit’   in   the   picture   to   the 

left   and   choosing   a   different 
type   of   access.   Then   click   ‘Copy 
link’   and   paste   it   into   any   email. 
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Access   a   Google   Doc 

 

If   someone   sends   you   a   Google 
Doc   invitation,   this   is   what   the 
email   looks   like.   It   grants   only 
your   specific   Google   Account 

access   to   it.   Click   on   the   name   of 
the   document   or   the   blue   button 

that   says   “Open   in   Docs”   to 
access   the   document.   In   this 

example,   Andrew   has   given   me 
editing   access   to   the   document, 

so   I   can   make   changes. 

 

If   someone   sends   an   invitation 
to   access   a   Google   Doc   to   a 

non-Google   email   address,   this 
is   what   it   looks   like.   Because   the 

email   address   doesn’t   have   a 
Google   account,   it   grants   them 
access   to   view   it.   If   they   happen 

to   be   logged   into   a   Google 
account,   then   they   will   be   able 
to   edit   the   document   with   that 
Google   account,   even   though   it 

was   shared   with   the   non-Google 
address.   This   type   of   sharing   is 
slightly   less   secure   because   if 

the   invitation   is   forwarded   on   to 
someone   else,   then   they   could 
get   access,   too.   It’s   still   slightly 

more   secure   than   just 
generating   a   link,   though. 

 
If   someone   emails   you   a   link   to   their   Google   Doc,   then   generally   they   will   send   the 

whole   URL   in   the   body   of   an   email,   or   they   will   type   an   email   and   create   a    hyperlink 
using   some   of   the   email   text   to   link   to   the   Google   Doc   that   they’re   sharing   with   you. 
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GOOGLE DRIVE 

 

    

  

 

 

Google APPS 

 

 

 

  

 

Gmail: Free email service you can use if you set up a Google account. 

 

Drive: It is the home of many free products (Google Docs – similar to Microsoft 
Word; Google Sheets – similar to Microsoft Excel, etc.)  Most importantly, 
Google Drive is a Cloud Storage that one can use free for up to 15GB.  That 
means you can save documents, pictures, etc. on Google Drive and retrieve 
that information from anywhere in the world as long as you can get access to 
the internet. 

 

Calendar: Once you set up a Google account, you can set up an online Google 
calendar.  It is free and makes your life easy to keep track of life's important 
events all in one place. If your device (such as phone) is connected to your 
Google account, you can also get to your calendar from your phone and 
maintain your calendar. 

 

Photos: This is also another useful tool you can use to save your pictures on 
your online google account.  You can retrieve your photos from anywhere in the 
world through your Google account. 

 

DOCS: Brings your documents to life with smart editing and styling tools to help 
you easily format text and paragraphs. Choose from hundreds of fonts, add 
links, images, and drawings. (google.com/docs/about) 

 

SHEETS: Makes your data pop with colorful charts and graphs. Built-in 
formulas, pivot tables and conditional formatting options save time and simplify 
common spreadsheet tasks.(google.com/sheets/about) 

 

MEET: Real-time meetings by Google. Using your browser, share your video, 
desktop, and presentations with teammates and customers. Google is making 
enterprise-grade video conferencing available to everyone. Create an online 
meeting with up to 100 participants and meet for up to 60 minutes per meeting. 
(apps.google.com) 

 

KEEP: 
Capture ideas with your voice, add images to notes, check tasks off your to-do 
list, and much more. With Google Keep, you can create, share, and collaborate 
with people on notes and lists. Keep synchronizes across all your devices, so 
your notes and lists go with you, wherever you are. (support.google.com) 
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WHAT CAN YOU DO WITH GOOGLE DRIVE? 

You can use Google Drive to store documents online so that they are accessible from any 
computer or any compatible mobile device. All you have to do is log into Google with your 
username and password and you can see your documents.  

1. Uploading documents from your computer to Google Drive: 

● Click on the NEW button. You will get the option to either upload a file or folder.  
○ Choose Folder upload if you want to upload an entire folder from the computer  
○ Choose File upload if you only want to upload one item from the computer. 

 
 
 

 

 

 

 

 

 

 

 

 

 

● After clicking on File upload, click on the file you would like to upload. 
○ You will see the files listed in your file explorer on your computer.  

● You will see the file at the bottom and it will also be highlighted blue at the top.  
● Click open. 
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● You can upload multiple files by doing one of two things.  

○ You can click on the first file you would like to select and then click on the last 
file while holding your shift key down.  

■ This will highlight all the files between the first and the last file. 
○ If the files you want to upload are not adjacent to each other, you can click on 

the first file, hold your ctrl key down and continue to select the other files as 
shown below.  

■ There is one folder and eight files show below. I have highlighted five of 
those files to be uploaded.  

■ Using the ctrl key gives you control of what you select. 
○ Then click open.  

  

 A pop up box will appear in the lower 
right hand lower corner which will allow 
you to see the upload process and 
when it is complete.  
 

 

 

When you open Google Drive and click the New button, you will see a list of options for the 
different things you can create. 

All of these options are similar to what you may already know how to do in Microsoft Office. For 
example: 

1. Folder is used to create a folder if you want to keep your items 
organized 

2. Google Docs is similar to Word. You would use this to write a 
paper or a letter. 

3. Google Sheets is similar to Excel. This would be used to create 
a spreadsheet with graphs. 

4. Google Slides is similar to PowerPoint. It is used to create a 
slide presentation. 

5. Google Forms is similar to paid survey sites. It can be used to 
help you plan events, send a survey, give students a quiz, or 
collect other information. 

 

 

1 

 

 

 

 

 

2 

 
3 
 

4 
 

5 
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If you click on Docs, Sheets, Slides, or Forms, a new tab will open with a blank doc, 

spreadsheet, presentation, or form on your screen.  

 

If you rest your mouse on Docs, Sheets, Slides, or Forms, you will have the option to click on 

either a blank file or a template. 

 

We will take a look at Docs and Sheets in a later classe.  

 

Once you start using Google Drive you will accumulate documents in “My Drive”. The library will 

look like this: 

  

 

 

 

 

 

 

 

 

 

 

These buttons will allow you to decide whether you want your files show in a List view or 
Grid view. The above picture shows list view, which will allow you to sort your files by 
Name, Owner, Last Modified, or File Size. Grid view will allow you to sort by Name, 
Owner, etc.  
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Folders: 

 

If you want to get rid of a file or folder, click on the item to select it and then press the delete key 
on your keyboard, or right click and select delete.  
 
Any folders you create in My drive will be found under the My Drive folder 
on the left that you can access by clicking on it. 
 

 Shared with me folder houses items that someone else created and 
is allowing you access to view and edit.  

 

 Recent folder is for files you have worked on recently.  
 

 Starred folder is for files that you want to easily find later. If you 
want to start a file or folder, you can right click on it and choose add 
to starred.  

 

 Trash folder stores any item you have deleted either using the 
delete key or by right clicking with your mouse. 

o Your trash folder will be emptied every thirty days. 
 

To Create a Folder: 

 

 Click on the New button. 

 Click on Folder button and a pop up box will appear which 
will allow you to name your folder. 

 Type in a new name and then click the 
Create button. 

 Folders are separate from the files. 

 Your Quick Access is the last few things 
you have opened.  

 You can drag and drop items into your 
folder OR you can right click, then click on 
move to, a drop down menu will appear 
below what you are moving so you can 
choose the folder you want to put the item in, and lastly click move button.  

 You can also open a specific folder and create a new document directly in that 
specific folder.  
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Color coding folders 

This can be a tool for organizing the information stored in your Google Drive.  

 By default, all folders are gray but if you want to make it easier to find a folder visually 
then you can change the color of each folder.  

 The color coding all depends on what colors you would like to use.  

 To color code,  
o Right click on a folder. 
o Rest your mouse on change color. 
o A drop out menu will appear with colors to pick from. 

 So instead of seeing a bunch of folders that look like this picture on the right. 

 You can see a group of folders that have been color coded for visual cues.  
 

 
 

 

 

 

 

 

 
Searching for Files in Google Drive 

 You can type in the search box at the top whatever you are looking for.  
o By title, type, owner, date, etc.  

 If you click on the drop down arrow in the search box, you can filter for various 
categories.  

 Whatever choices you make; Google will bring back a list of files that match your criteria.  
 

Sharing/Collaborating  

Google Drive is great for sharing information or collaborating on projects. We will look at 

collaborating in one of the other classes. Why would you share something though? Is it only for 

business or if you belong to an organization. The answer is most definitely no. Sharing in 

Google Drive will allow you to share something that is too big for an email, text message, etc.  I 

could share with my friends all the pictures and videos I took on vacation. I could share my 

child’s concert that extended family was unable to attend etc.  

 

 Find the file you want to share.  

 Right click on that file. 

 Click on . 

 A pop up box will appear where you can add people or groups from your contacts.  

 Once you have added people or a group, you can choose whether they are to be an 
editor, a viewer or a commenter. 

o Editor can make changes to the document.  
o Viewer will only be able to read the document.  
o Commenter will be able to make comments on the document only. 

 You could also get a link to send to people if you do not know their email address at this 
time.  
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Working Offline 

Sometimes you may need to access your Google Drive files when you are not connected to the 

Internet.  

 While connected to the Internet, open your browser. 

 Click on the Google Drive settings button.  

 Click on Settings. 

 Click the box directly across from Offline. 
 

 

 

 

 

Scanning Handwritten Document 

 

What happens if you upload a document that is handwritten or an image of something instead of 

a PDF? You can open an image using Google Docs and Docs will attempt to put it into word so 

you can edit it. It isn’t always perfect that’s for sure but it will at least get your started instead of 

you having to type it. 

 Right click on the image. 

 Choose open with Google Docs. 

 Google will do the rest.  

 It will insert the image at the top and the text it pulled out to follow.  

 You are definitely going to have to edit your font. When you see this image in docs, it 
reminds one of rich text format. Where almost all of the formatting has been removed.  

 Written text if it is simple and clean works okay. 
 

Keyboard shortcuts 

 If you are interested in Google Drive keyboard shortcuts. Using your keyboard, press the 

ctrl key and the forward slash key (/) this will open a pop up box with a lot of keyboard shortcuts.  

 

 

Help 

 In the right hand corner next to the settings button, you will see the help button which 

offers Help, Training, and Updates.  

 Help will open a search box to search for whatever you need help with.  

 Training will open a new tab and take you to Google Workspace Learning Center to get 
training on Google Drive.  

 Updates will open a box that you can search or read through updates that are listed in 
reverse chronological order.  
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What Is Google Meet? 

Google Meet is a video conferencing service that lets you connect with people virtually 

through video calls. It's part of the suite of communication tools offered by Google, along 

with Google Chat, which replaced the older Google Hangouts platform. 

Here's a breakdown of what Google Meet offers: 

• Video calling: Hold face-to-face meetings with colleagues, family, or friends. 

• Accessibility: Join meetings from your web browser or download the app for mobile 

devices. 

• Free and paid plans: Basic features are free, allowing up to 100 participants for 

meetings lasting up to 60 minutes. Paid plans through Google Workspace offer 

extended meeting times, recording capabilities, and other features for businesses and 

organizations. 

How To Create A Google Meet 

You can create a Google Meet in three main ways: via Google Calendar, directly through 

Google Meet, or from Gmail. 

Using Google Calendar, you can schedule a meeting by creating an event, adding guests, 

and selecting "Add Google Meet video conferencing," which generates a meeting link. 

Directly from the Google Meet website or app, you can start an instant meeting by clicking 

"New meeting" and sharing the provided link. 

In Gmail, you can start a meeting from the "Meet" section on the sidebar by initiating a 

meeting or getting a link to share with others. 

How To Join A Meeting 

There are a few ways you can join a meeting, here are different meeting access options to 

join using the following methods: 

Begin video conferencing from Meet 

Here are the basic steps to begin video conferencing using Google Meet: 
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1. Open Google Meet :  

Go to Google Meet or open the Google Meet app on your mobile device. 

 
2. Join or start a meeting: 

- Click on "Join or start a meeting." 

- Enter a meeting code or nickname if joining a specific meeting, or click "Start an 

instant meeting" to begin a new one. 

 

3. Join the meeting: 

- Once you're ready, click "Join now" to enter the meeting. 

- If you're the meeting organizer, you'll see options to invite others or copy the 

meeting link to share with participants. 
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Start a meeting directly from Gmail or chat 

Starting a video meeting directly from Gmail or Google Chat is quick and convenient if 

you have a Google Account. 

In Gmail, locate the "Meet" section in the left sidebar and click "Join" Enter the meeting 

code or link provided by the organizer, then click "Join." 

Alternatively, simply click on the meeting link shared in the conversation in Google Chat 

for new meetings. 

 

 

This action will open Google Meet in a new tab or window, allowing you to join the 

meeting seamlessly. Once in Meet, review your audio and video settings, then click "Join 

now" to enter the meeting and engage with other participants. 

Schedule a video meeting from Google Calendar 

Here are the basic steps to schedule in Google Calendar: 

       1. Open Google Calendar: 

               - Go to Google Calendar and sign in with your Google account. 
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       2. Create a Google Calendar event: 

               - Click on the "+ Create" button in the top left corner. 

 

       3. Enter meeting details: 

               - Add a title for your Google Calendar event. 

               - Set the date and time. 
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4. Add guests: 

- Enter the email addresses of the people you want to invite in the "Add guests" 

field. 

- Click "Add video conferencing" to generate a link. 

 

5. Save and send invitations: 

- Click "Save" and send your Google Calendar Invite. 
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You can also use this method for recurring meetings, it will be added as a calendar event 

on your team's schedule so different meetings don't clash with a new meeting. 

How To Use Google Meet  

Google Meet offers a range of features to facilitate seamless virtual meetings, whether for 

work, education, or personal use. Here are a few features you might not be familiar with: 

Customizing your settings 

Customizing your settings in Google Meet allows you to tailor the meeting experience to 

your preferences for your first meeting.   

You can choose which camera and microphone to use, adjust your audio input and output 

levels, and test your audio and video before joining a meeting to avoid the same settings 

that might give you glitches. 

Additionally, you can enable captions for better accessibility, change your layout 

preference, and configure other meeting options such as noise cancellation and low-light 

mode. By customizing your settings, you can ensure that your Google Meet experience is 

optimized for your needs and preferences. 

How to chat and present in Google Meet 

In Google Meet, you can chat with participants and present content to enhance your 

meetings. To chat during a meeting, click on the speech bubble icon located in the bottom 

right corner of the screen. 

This opens the chat sidebar, where you can type messages to individual participants or the 

entire group. You can also share files, links, or emojis to enrich the conversation. 

To present content, click on the "Present now" button in the bottom center of the screen. 

Choose whether to present your entire screen, a specific window, or a Chrome tab. 

Once you've selected what to present, click "Share" to start presenting. This allows you to 

share documents, slideshows, or other materials with participants in real time, making 

collaboration seamless and engaging. 
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Record a meeting 

Recording a meeting in Google Meet is a feature available to users with a paid Google 

Workspace account. 

For those who do not have access to the paid version of Google Workspace, Bluedot is an 

excellent alternative for recording Google Meet sessions. Bluedot is a third-party screen 

recording tool that can be used to record your meetings with ease. It offers high-quality 

recordings, intuitive controls, and the ability to save recordings in various formats. 

Additional Google Meet Settings 

Meet offers a variety of additional settings to enhance your meeting experience, ensuring 

it is tailored to your specific needs. To access these settings, click on the three-dot menu in 

the bottom-right corner of the meeting screen and select "Settings." Here are a few settings 

you'll find: 

• Audio and video settings: Adjust your microphone and camera settings to select the 

preferred devices. You can test your audio and video to ensure they are functioning 

correctly. Google Meet also offers noise cancellation to reduce background noise 

and a low-light mode to improve video quality in dim environments. 

• Change layout: Meet allows you to customize the layout of your screen to suit your 

preferences. You can choose between different viewing options such as Auto, Tiled, 

Spotlight, or Sidebar. This can help you focus on the speaker or see more participants 

at once. 

• Background blur and virtual backgrounds: To maintain privacy or reduce 

distractions, you can change your background or choose a virtual background. This 

feature helps to keep the focus on you rather than what's happening behind you. 

• Host controls: If you are the meeting organizer, you have additional 

controls such as muting participants, removing participants, and managing who can 

share their screens. These controls help you maintain order and security during your 

meeting. 

 

https://www.bluedothq.com/blog/google-meet-audio-problems-a-step-by-step-guide
https://www.bluedothq.com/blog/a-comprehensive-guide-to-fixing-google-meet-camera-issues
https://www.bluedothq.com/blog/how-to-change-your-google-meet-background
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Google Sheets 

This lecture gives an overview of Google Sheets. Google Sheets does not require 

downloading and installation of the program. It simply runs in your browser. 

Once you have successfully logged in, you will land in Google Sheets' start Page. Click on 

the Blank button to get started with a new workbook. 

 

Enter a name for your workbook, and hit the Enter button on your keyboard: 
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Google Sheets has columns and rows, similar to a squared math exercise book. 

Do not worry if the functionality looks overwhelming at first. You will get comfortable as 

you learn more in the chapters to come. 

For now focus on the rows, columns, and the cells. 

Ok. Let's make a function! 

• First, click the cell A1, the one that is marked with the blue rectangle in the picture 

• Second, type =1+1. 

• Third, hit the Enter button: 

 

 

Ribbon and the Sheet 

Google Sheets are made of two pieces, the Ribbon and the Sheet. 

Have a look at the picture below. The Ribbon is marked with a red rectangle and 

the Sheet is marked with a yellow rectangle: 
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First, let's start with explaining the Ribbon. 

The Ribbon explained 

The Ribbon provides shortcuts to Google Sheets commands. A command is an action that 

allows you to make something happen. This can for example be to: insert a chart, change 

the font size, or to change the color of a cell. 

The Ribbon is made up of the Sheets Home, Menu bar, Quick Access 

Toolbar, Groups and Commands. In this section we will explain the different parts of 

the Ribbon. 

 



Dentistry College –University of Tikrit 

Computer Science 

The First Stage- Second Semester/ 2024-2025 

Ass. Lec. Shms Aldeen Saad 

4 of 7 Google Sheets 

 

Sheets Home 

The Sheets Home button takes you to Google Sheets start page where you can create new 

workbooks or visit your Previous workbooks. 

Menu Bar 

The menu bar allows you to perform different actions on your workbook. 

Quick Access Toolbar 

The quick access toolbar has the most popular actions from the menu. 

Groups 

The groups are sets of related commands on the quick access toolbar. The groups are 

separated by the thin vertical line break. 

Commands 

The commands are the buttons that you use to do actions. 

Now, let's have a look at the Sheet. Soon you will be able to understand the relationship 

between the Ribbon and the Sheet, and you can make things happen. 

 

The Sheet explained 

The Sheet is a set of rows and columns. It forms the same pattern as we have in math 

exercise books, the rectangle boxes formed by the pattern are called cells. 

Values can be typed to cells. 

Values can be both numbers and letters: 
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Each cell has its unique reference which is its coordinates. This is where the columns and 

rows intersect. 

Let's break this up and explain by an example 

Have a look at the picture below. "Hello world" was typed in cell C4. The reference can be 

found by clicking on the relevant cell and seeing the reference in the Name Box to the left, 

which tells you that the cell's reference is C4. 
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Another way to find the reference is to first find the column, in this case C, then map that 

towards the row, in this case 4, which gives us the reference of C4. 

Note: The reference of the cell is its coordinates. For example, C4 has the coordinates of 

column C and row 4. You find the cell in the intersection of the two. The letter is always 

the column and the number is always the row. 

 

Multiple Sheets 

You start with one Sheet by default when you create a new workbook. You can have many 

sheets in a workbook. New sheets can be added or removed. Sheets can be named to making 

it easier to work with data sets. 

Are you up for the challenge? Let's create two new sheets and give them useful names. 

First, click the plus icon, shown in the picture below, create two new sheets: 

 

Tip: You can use the hotkey Shift + F11 to create new sheets. Try it! 
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Second, right click with your mouse on the relevant sheet and click rename: 

 

Third, enter useful names for the three sheets: 

 

In this example we used the names Data Visualization, Data Structure and Raw Data. 

This is a typical structure when you are working with data. 
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What is PowerPoint? 

Lesson 1:  

➢ Introduction in PowerPoint 

➢ Opening PowerPoint 

➢ Working with PowerPoint environment 

➢ Exploring the Ribbon 

➢ The quick access toolbar 

➢ Creating and opening presentations 

➢ Save and save as presentations 

------------------------------------------------------------------------------------------------------------ 

Introduction in PowerPoint 

• PowerPoint is a slideshow presentation program that's part of Microsoft 

Office. PowerPoint makes it easy to create, collaborate, and present your ideas 

in dynamic, visually compelling ways. 

• The file extension of PowerPoint, PPT, and PPTX.When You Open Power 

Point PowerPoint menu and toolbars are just like the other Office applications 
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Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

3 
 

Opening PowerPoint  

When you open PowerPoint for the first time, the Start Screen will appear. From here, 

you will be able to create a new presentation, choose a template, and access your recently 

edited presentations. 

1. From the Start Screen, locate and select Blank Presentation. 

2. A new presentation will appear. 

 

 

 

Getting to know PowerPoint 2013 

PowerPoint 2013 is similar to PowerPoint 2010. If you've previously used PowerPoint 

2010, PowerPoint 2013 should feel familiar. But if you are new to PowerPoint or have 

more experience with older versions, you should first take some time to become familiar 

with the PowerPoint 2013 interface. 
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Working with the PowerPoint environment 

 

The Ribbon contains multiple tabs, each with several groups of commands. You will 

use these tabs to perform the most common tasks in PowerPoint. 
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Exploring the Ribbon 

You will need to move between tabs to perform common tasks in PowerPoint. Knowing 

where to find the right command will make PowerPoint easier to use. 

The Home tab gives you access to the most used commands, including copy and paste, 

formatting, and the New Slide command. The Home tab is selected by default whenever 

you open PowerPoint. 
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The Quick Access toolbar 

Located just above the Ribbon, the Quick Access toolbar lets you access common 

commands no matter which tab is selected. By default, it includes the Save, Undo, Repeat, 

and Start Presentation commands. You can add other commands depending on your 

preference. 

To add commands to the Quick Access toolbar: 

1. Click the drop-down arrow to the right of the Quick Access toolbar. 

2. Select the command you want to add from the drop-down menu. To choose from 

more commands, select More Commands. 

3. The command will be added to the Quick Access toolbar. 
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Creating and Opening Presentations 

Introduction 

PowerPoint files are called presentations. Whenever you start a new project in 

PowerPoint, you'll need to create a new presentation, which can either be blank or from 

a template. You'll also need to know how to open an existing presentation. 

To create a new presentation: 

1. Select the File tab to go to Backstage view. 

2. Select New on the left side of the window, then click Blank Presentation or choose 

a theme. 

3. A new presentation will appear. 
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To open an existing presentation: 

1. Select the File tab to go to Backstage view. 

2. Select Open. 
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3. Select Computer, then click Browse. Alternatively, you can choose OneDrive 

(previously known as SkyDrive) to open files stored on your OneDrive. 

 

4. The Open dialog box will appear. Locate and select your presentation, then click 

Open. 

 

 

 

Save and Save As 

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar 

ways, with a few important differences: 

• Save: When you create or edit a presentation, you'll use the Save command to save 

your changes. You'll use this command most of the time. When you save a file, 

you'll only need to choose a file name and location the first time. After that, you 

can just click the Save command to save it with the same name and location. 

• Save As: You'll use this command to create a copy of a presentation while keeping 

the original. When you use Save As, you'll need to choose a different name and/or 

location for the copied version. 
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To save a presentation: 

It's important to save your presentation whenever you start a new project or make changes 

to an existing one. Saving early and often can prevent your work from being lost. You'll 

also need to pay close attention to where you save the presentation so it will be easy to 

find later. 

1. Locate and select the Save command on the Quick Access toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will appear in Backstage 

view. 

3. You'll then need to choose where to save the file and give it a file name. To save 

the presentation to your computer, select Computer, then click Browse. 

Alternatively, you can click OneDrive to save the file to your OneDrive. 
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4. The Save As dialog box will appear. Select the location where you want to save 

the presentation. 

5. Enter a file name for the presentation, then click Save. 

 

6. The presentation will be saved. You can click the Save command again to save 

your changes as you modify the presentation. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 
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Exporting presentations 

By default, PowerPoint presentations are saved in the .pptx file type. However, there may 

be times when you need to use another file type, such as a PDF or PowerPoint 97-2003 

presentation. It's easy to export your presentation from PowerPoint in a variety of file 

types: 

• PDF: Saves the presentation as a PDF document instead of a PowerPoint file 

• Video: Saves the presentation as a video 

• Package for CD: Saves the presentation in a folder along with the Microsoft 

PowerPoint Viewer, a special slide show player anyone can download 

• Handouts: Prints a handout version of your slides 

• Other file type: Saves in other file types, including PNG and PowerPoint 97-2003 
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Lesson 2:  

➢ Slide Basics 

➢ Slide master 

➢ Organizing slides 

➢ Working with slide 

➢ Customizing slides 

➢ Using find and replace 

------------------------------------------------------------------------------------------------------------ 

Slide Basics 

Introduction 

PowerPoint presentations are made up of a series of slides. Slides contain the information 

you will present to your audience. This might include text, pictures, and charts. Before 

you start creating presentations, you'll need to know the basics of working with slides and 

slide layouts. 

Understanding slides and slide layouts 

When you insert a new slide, it will usually have placeholders. Placeholders can contain 

different types of content, including text and images. Some placeholders have placeholder 

text, which you can replace with your own text. Others have thumbnail icons that allow 

you to insert pictures, charts, and videos. 
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Slides have different layouts for placeholders, depending on the type of information you 

want to include. Whenever you create a new slide, you'll need to choose a slide layout that 

fits your content. 
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To insert a new slide: 

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. 

You can insert as many slides as you need from a variety of layouts. 

1. From the Home tab, click the bottom half of the New Slide command. 

 

2. Choose the desired slide layout from the menu that appears. 
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3. The new slide will appear. Click any placeholder and begin typing to add text. You 

can also click an icon to add other types of content, such as a picture or a chart. 

To change the layout of an existing slide, click the Layout command, then choose the 

desired layout. 

 

Slide Master 

◼ A master is a slide that contains the text and other objects that appear on all 

slides of the same type. 

◼ PowerPoint presentations have two types of masters:  

❑ The Title Master contains objects that appear on the title slide  

❑ The Slide Master contains objects that appear on all slides except the title 

slide  

◼ You will use the masters to make design changes that you want to appear on 

every slide:  

❑ If you want your company logo to appear on the bottom right of every page, 

you will add it to the Slide Master  

❑ If you want a picture of your office on a single slide, you add the picture to 

only that slide 
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Organizing slides 

PowerPoint presentations can contain as many slides as you need. The Slide Navigation 

pane makes it easy to organize your slides. From there, you can duplicate, rearrange, 

and delete slides in your presentation. 
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Working with slides 

• Duplicate slides: If you want to copy and paste a slide quickly, you can duplicate 

it. To duplicate slides, select the slide you want to duplicate, right-click the mouse, 

and choose Duplicate Slide from the menu that appears. You can also duplicate 

multiple slides at once by selecting them first. 

 

• Move slides: It's easy to change the order of your slides. Just click, hold, and drag 

the desired slide in the Slide Navigation pane to the desired position. 
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• Delete slides: If you want to remove a slide from your presentation, you can delete 

it. Simply select the slide you want to delete, then press the Delete or Backspace 

key on your keyboard. 

To copy and paste slides: 

If you want to create several slides with the same layout, you may find it easier to copy 

and paste a slide you've already created instead of starting with an empty slide. 

1. Select the slide you want to copy in the Slide Navigation pane, then click the Copy 

command on the Home tab. 
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2. In the Slide Navigation pane, click just below a slide (or between two slides) to 

choose a paste location. A horizontal insertion point will appear. 
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3. Click the Paste command on the Home tab. 

 

4. The slide will appear in the selected location. 
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Customizing slides 

To change the slide size: 

By default, all slides in PowerPoint use a 16 by 9—or widescreen—aspect ratio. You 

might know that widescreen TVs also use the 16-by-9 aspect ratio. Widescreen slides will 

work best with widescreen monitors and projectors. However, if you need your 

presentation to fit a standard 4-by-3 screen, it's easy to change the slide size to fit. 

• To change the slide size, select the Design tab, then click the Slide Size command. 

Choose the desired slide size from the menu that appears or click Custom Slide 

Size... for more options. 

 

To format the slide background: 

By default, all slides in your presentation use a white background. It's easy to change the 

background style for some or all of your slides. Backgrounds can have a solid, gradient, 

pattern, or picture fill. 

1. Select the Design tab, then click the Format Background command. 
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2. The Format Background pane will appear on the right. Select the desired fill 

options. In our example, we'll use a Solid fill with a light gold color. 

 

3. The background style of the selected slide will update. 

4. If you want, you can click Apply to All to apply the same background style to all 

slides in your presentation. 
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To add a text box: 

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows 

you to add to the slide layout. Unlike placeholders, text boxes always stay in the same 

place, even if you change the theme. 

1. From the Insert tab, select the Text Box command. 

 

2. Click, hold, and drag to draw the text box on the slide. 

 

3. The text box will appear. To add text, simply click the text box and begin typing. 
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To play the presentation: 

Once you've arranged your slides, you may want to play your presentation. This is how 

you will present your slide show to an audience. 

1. Click the Start from Beginning command on the Quick Access toolbar to see your 

presentation. 

 

2. The presentation will appear in full-screen mode. 

3. You can advance to the next slide by clicking your mouse or pressing the spacebar 

on your keyboard. Alternatively, you can use the arrow keys on your keyboard to 

move forward or backward through the presentation. 

4. Press the Esc key to exit presentation mode. 

You can also press the F5 key at the top of your keyboard to start a presentation. 
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Using Find and Replace 

When you're working with longer presentations, it can be difficult and consuming-time  to 

locate a specific word or phrase. PowerPoint can automatically search your presentation 

using the Find feature, and it allows you to quickly change words or phrases using the 

Replace feature. 

To find text: 

In our example, we'll use the Find feature to look for specific dog breeds in our 

presentation. 

1. From the Home tab, click the Find command. 

 

2. A dialog box will appear. Enter the text you want to find in the Find what: field, 

then click Find Next. 

 

3. If the text is found, it will be selected. 
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4. Click Find Next to find further instances. If none are found, a dialog box will 

appear. Click OK. 

 

5. When you are finished, click Close to exit the dialog box. 

You can also access the Find command by pressing Ctrl+F on your keyboard. 

 

To replace text: 

At times, you may discover that you've repeatedly made a mistake throughout your 

presentation—such as misspelling someone's name—or that you need to exchange a 

particular word or phrase for another. You can use the Replace feature to make quick 

revisions. In our example, we'll replace with word pounds with the abbreviation lbs. 

1. From the Home tab, click the Replace command. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

16 
 

 

2. A dialog box will appear. Type the text you want to find in the Find what: field. 

3. Type the text you want to replace it with in the Replace with: field, then click Find 

Next. 

 

4. If the text is found, it will be selected. Review the text to make sure you want to 

replace it. 

5. If you want to replace it, select one of the replace options. Replace will replace 

individual instances and Replace All will replace every instance. In our example, 

we'll use the Replace option. 
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6. The selected text will be replaced. 

 

7. PowerPoint will move to the next instance of the text in the presentation. When you 

are finished replacing text, click Close to exit the dialog box. 
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Lesson 3:  

➢ Design 

➢ Applying Transitions 

➢ Printing 

------------------------------------------------------------------------------------------------------------ 

Design in PowerPoint 

Themes 

1. Select the Design tab. 

2. Select one of the Themes. 

3. Select one of the Variants. 

 

Use PowerPoint Designer 

1. Insert one or more pictures, a list of items, or a list of dates. 

2. The Designer panel will open. Select the design you want. 

 

Transitions 

To add a special effect, to transition from one slide to another: 

1. Select the slide you want to add a transition to. 

2. On the Transitions tab, select the effect you want. 

3. Select Effect Options to change how the transition happens: From Right, From 

Left, ... 

To undo a transition, select None. 
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Applying Transitions 

Introduction 

If you've ever seen a PowerPoint presentation that had special effects between each slide, 

you've seen slide transitions. A transition can be as simple as fading to the next slide or 

as flashy as an eye-catching effect. PowerPoint makes it easy to apply transitions to some 

or all of your slides, giving your presentation a polished, professional look 

About transitions 

There are three categories of unique transitions to choose from, all of which can be found 

on the Transitions tab: 

• Subtle: These are the most basic types of transitions. They use simple animations 

to move between slides. 

 

• Exciting: These use more complex animations to transition between slides. While 

they're more visually interesting than Subtle transitions, adding too many can make 

your presentation look less professional. However, when used in moderation they 

can add a nice touch between important slides. 
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• Dynamic Content: If you're transitioning between two slides that use similar slide 

layouts, dynamic transitions will move only the placeholders, not the slides 

themselves. When used correctly, dynamic transitions can help unify your slides 

and add a further level of polish to your presentation. 

 

 

To apply a transition: 

1. Select the desired slide from the Slide Navigation pane. This is the slide that will 

appear after the transition. 
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2. Click the Transitions tab, then locate the Transition to This Slide group. By 

default, None is applied to each slide. 

3. Click the More drop-down arrow to display all transitions. 

 

4. Click a transition to apply it to the selected slide. This will automatically preview 

the transition. 
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You can use the Apply To All command in the Timing group to apply the same transition 

to all slides in your presentation. Keep in mind that this will modify any other transitions 

you've applied. 
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To modify the transition duration: 

1. Select the slide with the transition you want to modify. 

2. In the Duration field in the Timing group, enter the desired time for the transition. 

In this example, we'll increase the time to two seconds—or 02.00—to make the 

transition slower. 

 

To add sound: 

1. Select the slide with the transition you want to modify. 

2. Click the Sound drop-down menu in the Timing group. 

3. Click a sound to apply it to the selected slide, then preview the transition to hear 

the sound. 
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Sounds are best used in moderation. Applying a sound between every slide could become 

overwhelming or even annoying to an audience when presenting your slide show. 

To remove a transition: 

1. Select the slide with the transition you want to remove. 

2. Choose None from the Transition to This Slide group. The transition will be 

removed. 

 

To remove transitions from all slides, apply the None transition to a slide, then click the 

Apply to All command. 
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Printing 

Introduction 

Even though PowerPoint presentations are designed to be viewed on a computer, there may 

be times when you want to print them. You can even print custom versions of a 

presentation, which can be especially helpful when presenting your slide show. The Print 

pane makes it easy to preview and print your presentation. 

Print layouts 

PowerPoint includes several layouts when printing a presentation. The layout you choose 

will mostly depend on why you're printing the slide show. There are four different print 

layouts: 

• Full-page slides: This prints a full page for each slide in your presentation. This 

layout would be most useful if you needed to review or edit a printed copy of your 

presentation. 
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• Notes: This prints each slide, along with any speaker notes for the slide. If you've 

included a lot of notes for each slide, you could keep a printed copy of the notes 

with you while presenting. 

 

• Outline: This prints an overall outline of the slide show. You could use this layout 

to review the organization of your slide show and prepare to deliver your 

presentation. 
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• Handouts: This prints thumbnail versions of each slide, with optional space for 

notes. This layout is especially useful if you want to give your audience a physical 

copy of the presentation. The optional space allows them to take notes on each 

slide. 
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To access the Print pane: 

1. Select the File tab. Backstage view will appear. 

 

2. Select Print. The Print pane will appear. 

 

Click the buttons in the interactive below to learn more about using the Print pane. 
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You can also access the Print pane by pressing Ctrl+P on your keyboard. 

 

 

 

 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

13 
 

To print a presentation: 

1. Select the File tab. Backstage view will appear. 

 

2. Select Print. The Print pane will appear. 

 

3. Choose the desired printer and print range. 

4. Chose the desired print layout and color settings. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

14 
 

 

5. When you're done modifying the settings, click Print. 
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Lesson 4:  

➢ Presenting Your Slide Show 

➢ Lists 

➢ Line spacing 

------------------------------------------------------------------------------------------------------------ 

Presenting Your Slide Show 

Introduction 

Once your slide show is complete, you'll need to learn how to present it to an audience. 

PowerPoint offers several tools and features to help make your presentation smooth, 

engaging, and professional. 

Presenting a slide show 

Before you present your slide show, you'll need to think about the type of equipment that 

will be available for your presentation. Many presenters use projectors during 

presentations, so you might want to consider using one as well. This allows you to control 

and preview slides on one monitor while presenting them to an audience on another screen. 

To start a slide show: 

• Click the Start From Beginning command on the Quick Access toolbar, or press 

the F5 key at the top of your keyboard. The presentation will appear in full-screen 

mode. 
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Click the Slide Show tab on the Ribbon to access even more options. From here, you can 

start the presentation from the current slide and access advanced presentation options. 

 

 

To stop a slide show: 

• You can exit presentation mode by clicking the Esc key on your keyboard. 

Alternatively, you can click the Slide Show Options button in the bottom-left and 

select End Show. 
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Presentation tools and features 

PowerPoint provides convenient tools you can use while presenting your slide show. For 

example, you can change your mouse pointer to a pen or highlighter to draw attention to 

items in your slides. In addition, you can jump around to slides in your presentation or 

access other programs from your taskbar if needed. 

To access drawing tools: 

Your mouse pointer can act as pen or highlighter to draw attention to items in your slides. 

1. Locate and select the Pen Tools button in the bottom-left corner. 

2. Select Pen or Highlighter based on your preference. 
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3. Click and drag the mouse to mark your slides.  

4.  

You can also use the laser pointer feature to draw attention to certain parts of your slide. 

Unlike the pen and highlighter, the laser pointer will not leave markings on your slides.  
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To erase ink markings: 

1. Locate and select the Pen Tools button in the bottom-left corner. 

2. Select Eraser to erase individual ink markings, or select Erase All Ink on Slide to 

erase all markings. 
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Lists 

Introduction 

To create effective PowerPoint presentations, it's important to make your slides easy for 

the audience to read. One of the most common ways of doing this is to format the text as 

a bulleted or numbered list. By default, when you type text into a placeholder, a bullet is 

placed at the beginning of each paragraph—automatically creating a bulleted list. If you 

want, you can modify a list by choosing a different bullet style or by switching to a 

numbered list. 

To modify the bullet style: 

1. Select an existing list you want to format. 

2. On the Home tab, click the Bullets drop-down arrow. 

 

3. Select the desired bullet style from the menu that appears. 
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4. The bullet style will appear in the list. 

To modify a numbered list: 

1. Select an existing list you want to format. 

2. On the Home tab, click the Numbering drop-down arrow. 

 

3. Select the desired numbering option from the menu that appears. 
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4. The numbering option will appear in the list. 

 

To use a symbol as a bullet: 

1. Select an existing bulleted list. 

2. On the Home tab, click the Bullets drop-down arrow. 
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3. Select Bullets and Numbering from the menu that appears. 

 

4. A dialog box will appear. On the Bulleted tab, click Customize. 
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5. The Symbol dialog box will appear. 

6. Click the Font drop-down box and select a font. The Wingdings and Symbol fonts 

are good choices because they have a lot of useful symbols. 

7. Select the desired symbol. 
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8. Click OK. The symbol will now appear as the selected bullet option in the Bullets 

and Numbering dialog box. 
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9. Click OK again to apply the symbol to the list in the document. 
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Line spacing 

PowerPoint allows you to adjust the amount of space between each line in a list or 

paragraph. You can reduce the line spacing to fit more lines on a slide, or you can increase 

it to improve readability. In some instances, PowerPoint may automatically change the font 

size when you adjust the line spacing, so increasing the line spacing too much may cause 

the text to be too small. 

To format line spacing: 

1. Select the text you want to format. 

2. On the Home tab, locate the Paragraph group, then click the Line Spacing 

command. 

3. Select the desired line spacing from the menu that appears. 
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Lesson 5: Inserting Pictures 

Introduction 

Adding pictures can make your presentations more interesting and engaging. You can 

insert a picture from a file on your computer onto any slide. PowerPoint even includes 

tools for finding online pictures and adding screenshots to your presentation 

To insert a picture from a file: 

1. Select the Insert tab, then click the Pictures command in the Images group. 

 

2. A dialog box will appear. Locate and select the desired image file, then click 

Insert. 

 

3. The picture will appear on the currently selected slide. 
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You can also click the Pictures command in a placeholder to insert images. 
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To insert an online picture: 

1. Select the Insert tab, then click the Online Pictures command. 

 

2. The Insert Pictures dialog box will appear. 

3. Choose Bing Image Search or your OneDrive. In our example, we'll use Bing 

Image Search. 

 

4. Press the Enter key. Your search results will appear in the dialog box. 

5. Select the desired image, then click Insert. 
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6. The image will appear on the currently selected slide. 

 

Moving and resizing pictures 

Once you've inserted a picture, you may want to move it to a different location on the 

slide or change its size. PowerPoint makes it easy to arrange pictures in your presentation. 
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To select a picture: 

Before you can modify a picture, you'll need to select it. 

• Simply click to select a picture. A solid line will appear around a selected picture. 

 

To resize a picture: 

• Click and drag the corner sizing handles until the picture is the desired size. 

 

The corner sizing handles will resize a picture while preserving its original aspect ratio. 

If you use the side sizing handles, the image will become distorted. 
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To rotate a picture: 

• Click and drag the arrow above an image to rotate it right or left. 

 

Hold the Shift key on your keyboard when rotating an image to limit the rotation angle. 

To move a picture: 

• Click and drag to move a picture to a new location on a slide. 
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To delete a picture: 

• Select the picture you want to delete, then press the Backspace or Delete key on 

your keyboard. 

 

Inserting screenshots 

Screenshots are basically snapshots of your computer screen. You can take a screenshot 

of almost any program, website, or open window. PowerPoint makes it easy to insert a 

screenshot of an entire window or a screen clipping of part of a window in your 

presentation. 

To insert screenshots of a window: 

1. Select the Insert tab, then click the Screenshot command in the Images group. 

2. The Available Windows from your desktop will appear. Select the window you 

want to capture as a screenshot. 
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3. The screenshot will appear on the currently selected slide. 

 

 

 

 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

9 
 

To insert a screen clipping: 

1. Select the Insert tab, click the Screenshot command, then select Screen Clipping. 

 

2. A faded view of your desktop will appear. Click and drag to draw the area you want 

to capture as a screen clipping. 
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3. The screen clipping will appear on the currently selected slide. 
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Lesson 6: Formatting Pictures 

Introduction 

There are a variety of ways to format the pictures in your slide show. The picture tools in 

PowerPoint make it easy to personalize and modify the images in interesting ways. 

PowerPoint allows you to change the picture style and shape, add a border, crop and 

compress pictures, add artistic effects, and more. 

To crop an image: 

When you crop an image, a part of the picture is removed. Cropping may be helpful when 

a picture has a lot of content and you want to focus on only part of it. 

1. Select the image you want to crop. The Format tab appears. 

2. On the Format tab, click the Crop command. 

 

3. Cropping handles will appear around the image. Click, hold, and drag a handle to 

crop the image. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

2 
 

 

4. Click the Crop command again. The image will be cropped. 

The corner handles are useful for simultaneously cropping the image horizontally and 

vertically. 

To crop an image to a shape: 

1. Select the image you want to crop, then click the Format tab. 

2. Click the Crop drop-down arrow. Hover the mouse over Crop to Shape, then 

select the desired shape from the drop-down menu that appears. 
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3. The image will appear formatted as the shape. 

 

You may want to crop the image to the desired size before cropping it to a shape. 
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To add a border to an image: 

1. Select the image you want to add border to, then click the Format tab. 

2. Click the Picture Border command. A drop-down menu will appear. 

3. From here, you can select a color, weight (thickness), and whether or not the line 

is dashed. 

 

4. The border will appear around the image. 
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Image adjustments 

PowerPoint offers several options for changing the way images appear in your slide show. 

For example, you can add a frame, make image corrections, change the image's color or 

brightness, and even add some stylish artistic effects. These options are located in the 

Adjust and Picture Styles groups on the Format tab. 

 

When you're ready to make adjustments or experiment with the look of an image, select 

the picture and choose one of these options from the Format tab: 

• Corrections: This command is located in the Adjust group. From here, you can 

sharpen or soften the image to adjust how blurry or clear it appears. You can also 

adjust the brightness and contrast, which controls how light or dark the picture 

appears. 
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• Color: This command is located in the Adjust group. From here, you can adjust 

the image's saturation (how vivid the colors are), tone (the temperature of the 

image, from cool to warm), and coloring (changing the overall color of the image). 
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• Artistic Effects: This command is located in the Adjust group. From here, you can 

add artistic effects such as pastels, watercolors, and glowing edges. 
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• Picture Styles Group: This group contains a variety of styles you can apply to your 

picture, such as frames, borders, and soft edges. 
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Compressing pictures 

If you want to email a presentation that contains pictures, you'll need to monitor its file 

size. Large high-resolution pictures can quickly cause your presentation to become very 

large, which may make it difficult or impossible to attach to an email. Additionally, 

cropped areas of pictures are saved with the presentation by default, which can add to the 

file size. PowerPoint can reduce the file size by compressing pictures, lowering their 

resolution, and deleting cropped areas. 

To compress a picture: 

1. Select the picture you want to compress, then click the Format tab. 

2. Click the Compress Pictures command. 

 

3. A dialog box will appear. Place a check mark next to Delete cropped areas of 

pictures. You can also choose whether to apply the settings to this picture only or 

to all pictures in the presentation. 

4. Choose a Target output. If you are emailing your presentation, you may want to 

select Email, which produces the smallest file size. When you are done, click OK. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

11 
 

 

Removing the background from an image 

With Background Removal, PowerPoint uses special algorithms to determine which parts 

of the image are the background and then removes these areas from the image. This can 

give your images a cleaner appearance and will allow the slide background (or other 

objects) to show through 

Some images do not work as well with Background Removal, and they may require extra 

time and effort to get good results. Generally, it's more difficult if the image has a complex 

background or if the foreground and background blend together. 
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To remove the background from an image: 

1. Select the desired image, then click the Format tab. 

2. Click the Remove Background command. 

 

3. PowerPoint will try to guess which part of the image is the background, and it will 

mark this area with a magenta fill. It will also place a box around the image with 

selection handles. 
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4. Drag the selection handles until all of the foreground is inside the box. After you 

do this, PowerPoint may readjust the background. 

5. At this point, you may need to help PowerPoint decide which parts of the image are 

foreground and which parts are background. You can do this by using the Mark 

Areas to Keep and Mark Areas to Remove commands: 

o If PowerPoint has marked part of the foreground magenta, click Mark 

Areas to Keep and draw a line in that region of the image. 

o If part of the background has not been marked with magenta, click Mark 

Areas to Remove and draw a line in that region of the image. 
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6. After you add your marks, PowerPoint will readjust the image. 

 

7. When you're satisfied with the image, click Keep Changes. 
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8. The background will be removed. You can adjust the image at any time by clicking 

the Remove Background command again. 
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Lesson 7:  

➢ Shapes and WordArt 

➢ Insert videos 

➢ Insert audio 

➢ Reviewing presentation 

➢ Hyperlinks 

------------------------------------------------------------------------------------------------------------ 

Shapes and WordArt 

Introduction 

There are many features and commands you can use in PowerPoint to create visually 

appealing slides. Two of these features are WordArt and shapes. WordArt allows you to 

create stylized text with effects such as textures, shadows, and outlines. You can also insert 

and modify a variety of shapes like rectangles, circles, lines, arrows, callouts, and stars. 

About WordArt 

PowerPoint allows you to add effects to the text inside of a text box, which is known as 

WordArt. For the most part, the types of effects you can add are the same as the ones you 

can add to shapes and text boxes (shadow, bevel, etc.). However, with WordArt, you can 

also Transform the text to give it a wavy, slanted, or inflated look. 

To apply a WordArt style to text: 

A WordArt Style will automatically apply several effects to your text at once. You can 

then refine the look of your text by adding or modifying text effects. 

1. Select a text box, or select some text inside of the text box. 

2. On the Format tab, click the More drop-down arrow in the WordArt Styles group. 
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3. A drop-down menu of WordArt Styles will appear. Select the style you want to use. 

 

4. The text will appear in the selected style. If desired, you can change the font or font 

color from the Home tab. 

To add or modify text effects: 

1. Select a text box, or select some text inside of the text box. The Format tab will 

appear. 

2. On the Format tab, click the Text Effects command in the WordArt Styles group. 
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3. A drop-down menu will appear showing the different effect categories. Hover the 

mouse over an effect category, then select the desired effect from the menu that 

appears. 

 

4. The effect will be applied to your text. If you want, you can combine several 

different effects. 
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In the WordArt Styles group, you can also use the Text Fill and Text Outline drop-down 

boxes to modify the fill and outline color. 

 

Working with shapes and text boxes 

PowerPoint's large shape collection allows you to organize and design the image you want. 

While you may not need shapes in every presentation you create, they can add visual 

appeal. 

To insert a shape: 

1. Select the Insert tab, then click the Shapes command in the Illustrations group. A 

drop-down menu of shapes will appear. 

2. Select the desired shape. 
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3. Click, hold, and drag in the desired location to add the shape to the slide. 

 

If desired, you can enter text in a shape. When the shape appears in your document, you 

can simply begin typing. You can then use the formatting options on the Home tab to 

change the font, font size, or color of the text. 
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Modifying a shape or text box 

When you click a shape or text box, handles will appear that let you manipulate the shape. 

There are several types of handles: 

• Sizing handles: Click, hold, and drag the sizing handles until the shape or text box 

is the desired size. You can use the corner sizing handles to change the height and 

width at the same time. 

 

• Yellow handles: Some shapes have one or more yellow handles that can be used 

to customize the shape. For example, with arrow shapes you can adjust the width 

of the line and arrow tip. 

 

• Rotation handle: Click, hold, and drag the rotation handle to rotate the shape. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

7 
 

 

Formatting shapes and text boxes 

PowerPoint allows you to modify shapes and text boxes in a variety of ways so you can 

tailor them to your projects. You can change shapes and text boxes into different shapes, 

format their style and color, and add shadow effects. 

To change to a different shape: 

1. Select the shape or text box you want to change. The Format tab will appear. 

2. On the Format tab, click the Edit Shape command. In the menu that appears, hover 

the mouse over Change Shape and select the desired shape. 

 

3. The new shape will appear. 
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To change the shape style: 

Choosing a Shape Style allows you to apply preset colors and effects to quickly change 

the appearance of your shape or text box. 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the More drop-down arrow in the Shape Styles group. 

 

3. A drop-down menu of styles will appear. Select the style you want to use. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

9 
 

 

4. The shape or text box will appear in the selected style. 

To change shadow effects: 

Adding a shadow to a shape can make it appear as though it is floating above the page, and 

it can help to add contrast between the shape and the background. 

1. Select the shape or text box you want to change. 

2. On the Format tab, click the Shape Effects drop-down arrow. In the menu that 

appears, hover the mouse over Shadow and select the shadow you want to use. 
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3. The shape will appear with the selected shadow. 

To adjust the shadow color, size, and distance, select Shadow Options from the drop-down 

menu. The Format Shape pane will appear on the right side of the PowerPoint window, 

allowing you to customize the shadow. 
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Ordering objects 

In addition to aligning objects, PowerPoint gives you the ability to arrange objects in a 

specific order. The ordering is important when two or more objects overlap because it 

will determine which objects are in the front or the back. 

Understanding levels 

When objects are inserted into a slide, they are placed on levels according to the order in 

which they were inserted into the slide. In the image below, the rectangle is on the top 

level, but we can change the level to put it behind the other objects. 
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To change the ordering by one level: 

1. Select an object. The Format tab will appear. 

 

2. From the Format tab, click the Bring Forward or Send Backward command to 

change the object's ordering by one level. If there are multiple objects on the slide, 

you may need to click the command several times to achieve the desired ordering. 
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3. The objects will reorder. 

 

To bring an object to the front or back: 

If you want to move an object behind or in front of several objects, it's usually faster to 

bring it to front or send it to back instead of clicking the ordering commands multiple 

times. 

1. Select an object. 

2. From the Format tab, click the Bring Forward or Send Backward drop-down 

box. 

3. From the drop-down menu, select Bring to Front or Send to Back. 
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4. The objects will reorder. 

 

If you have several objects placed on top of each other, it may be difficult to select an 

individual object. The Selection Pane allows you to easily drag an object to a new location. 

To access the Selection pane, click Selection Pane on the Format Tab. 
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Rotating objects 

If you need to turn an object so it faces a different direction, you can rotate it to the left 

or right or flip it horizontally or vertically. 

To rotate an object: 

1. Select an object. The Format tab will appear. 

2. From the Format tab, click the Rotate command. A drop-down menu will appear. 

3. Select the desired rotation option. 
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4. The object will rotate. 

 

Grouping objects 

You may want to group multiple objects into one object so they will stay together if they 

are moved or resized. This is often easier than selecting all of the objects each time you 

want to move them. 

Pictures, shapes, clip art, and text boxes can all be grouped together; however, 

placeholders cannot be grouped. If you will be grouping pictures, use one of the 

commands in the Images group on the Insert tab to insert pictures instead of the picture 

icon inside the placeholder. 

 

To group objects: 

1. Click and drag your mouse to form a selection box around the objects you want to 

group. The Format tab will appear. 
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2. From the Format tab, click the Group command, then select Group. 

 

3. The selected objects will now be grouped. There will be a single box with sizing 

handles around the entire group to show that they are one group. You can now 

move or resize all of the objects at once. 
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If you want to edit or move one of the objects in the group, double-click to select the object. 

You can then edit it or move it to the desired location. 

 

If you select the objects and the Group command is disabled, it may be because one of the 

objects is inside a placeholder. If this happens, try reinserting the images by using the 

Pictures command on the Insert tab. 
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To ungroup objects: 

1. Select the grouped object you want to ungroup. 

2. From the Format tab, click the Group command, then select Ungroup. 

 

3. The objects will be ungrouped. 
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Inserting Videos 

Introduction 

PowerPoint allows you to insert a video onto a slide and play it during your presentation. 

This is a great way to make your presentation more engaging for your audience. You can 

even edit the video within PowerPoint and customize its appearance. For example, you can 

trim the video's length, add a fade in, and much more. 

To insert a video from a file: 

1. From the Insert tab, click the Video drop-down arrow, then select Video on My 

PC. 

 

2. Locate and select the desired video file, then click Insert. 

 

3. The video will be added to the slide. 
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To insert an online video: 

Some websites—like YouTube—allow you to embed videos into your slides. An 

embedded video will still be hosted on its original website, meaning the video itself won't 

be added to your file. Embedding can be a convenient way to reduce the file size of your 

presentation, but you'll also need to be connected to the Internet for the video to play. 
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Inserting Audio 

Introduction 

PowerPoint allows you to add audio to your presentation. For example, you could add 

background music to one slide, a sound effect to another, and even record your own 

narration or commentary. You can then edit the audio to customize it for your 

presentation. 

Previously, you also had the option to add clip art audio from Office.com, but this service 

has been discontinued. 

To insert audio from a file: 

1. From the Insert tab, click the Audio drop-down arrow, then select Audio on My 

PC. 

 

2. Locate and select the desired audio file, then click Insert. 



Tikrit University / College of Dentistry 

Computer Science / Second Class, Second Semester. 

                                                                    Microsoft office PowerPoint 

Ass. Lec. Shms Aldeen Saad                                                                                                                                                                                       
 

23 
 

 

3. The audio file will be added to the slide. 

 

Reviewing Presentations 

Introduction 

Before presenting your PowerPoint, you might decide to ask someone else to look over it. 

The two of you might even collaborate on a presentation. If you were revising a hard copy 

of a report, you might add comments in the margins or compare your rough and final 

drafts side by side. You can also do these things in PowerPoint using the Comments and 

Compare features 

Commenting on presentations 

When you are revising or collaborating on a presentation, you might want to make notes 

or suggestions without actually changing anything on the slide. Using comments allows 

you to take note of anything on a slide without altering the slide itself. Comments can be 

added and read by the original author or any other reviewers. 
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To add a comment: 

1. Select the text or click on the area of the slide where you want the comment to 

appear. 

2. Select the Review tab, then locate the Comments group. 

3. Click the New Comment command. 

 

4. The Comments pane will appear on the right side of the window. Type your 

comment. 

 

5. Press Enter or click anywhere on the slide to return to your presentation. 
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To delete a comment: 

1. Select the comment you want to delete. 

2. From the Review tab, click the Delete command. 

 

To delete multiple comments, click the Delete drop-down arrow and select Delete All 

Comments and Ink on This Slide or Delete All Comments and Ink in This 

Presentation. 
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Hyperlinks  

Introduction 

Whenever you use the Internet, you use hyperlinks to navigate from one webpage to 

another. If you want to include a web address or email address in your PowerPoint 

presentation, you can choose to format it as a hyperlink so a person can easily click it. It's 

also possible to link to files and other slides within a presentation. It's easy to do all of this 

using two tools: hyperlinks and action buttons 

About hyperlinks 

Hyperlinks have two basic parts: the address of the webpage, email address, or other 

location they are linking to, and the display text (which can also be a picture or shape). 

For example, the address could be https://www.youtube.com, and YouTube could be the 

display text. In some cases, the display text might be the same as the address. When you're 

creating a hyperlink in PowerPoint, you'll be able to choose both the address and the display 

text or image. 

To insert a hyperlink: 

1. Select the image or text you want to make a hyperlink. 

2. Right-click the selected text or image, then click Hyperlink. 

 

https://www.youtube.com/
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3. The Insert Hyperlink dialog box will open. You can also get to this dialog box 

from the Insert tab by clicking Hyperlink. 

 

4. If you selected text, the words will appear in the Text to display field at the top. 

You can change this text if you want. 

5. Type the address you want to link to in the Address field. 

6. Click OK. The text or image you selected will now be a hyperlink to the web 

address. 
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Lesson 8:  

➢ Animating Text and Objects 

➢ Table 

➢ Chart 

➢ SmartArt Graphics 

------------------------------------------------------------------------------------------------------------ 

Animations 

To animate text or objects on a slide: 

1. Select the text or object you want to animate. 

2. On the Animations tab, select Add Animation, and select the animation you 

want from the drop-down. 

To animate one line of text at a time, select one line of text, select an animation, 

select the next line of text, select an animation, ... 

3. For Start, select When Clicked, With Previous, or After Previous. 

 

Animating Text and Objects 

Introduction 

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. 

Animation—or movement—on the slide can be used to draw the audience's attention to 

specific content or to make the slide easier to read. 

The four types of animations 

There are several animation effects you can choose from, and they are organized into four 

types: 

• Entrance: These control how the object enters the slide. For example, with the 

Bounce animation the object will "fall" onto the slide and then bounce several 

times. 
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• Emphasis: These animations occur while the object is on the slide, often triggered 

by a mouse click. For example, you can set an object to spin when you click the 

mouse. 

 

• Exit: These control how the object exits the slide. For example, with the Fade 

animation the object will simply fade away. 

 

• Motion Paths: These are similar to Emphasis effects, except the object moves 

within the slide along a predetermined path, like a circle. 

 

To apply an animation to an object: 

1. Select the object you want to animate. 

2. On the Animations tab, click the More drop-down arrow in the Animation group. 
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3. A drop-down menu of animation effects will appear. Select the desired effect. 

 

4. The effect will apply to the object. The object will have a small number next to it 

to show that it has an animation. In the Slide pane, a star symbol also will appear 

next to the slide. 
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At the bottom of the menu, you can access even more effects. 

 

Effect options 

Some effects will have options you can change. For example, with the Fly In effect you 

can control which direction the object comes from. These options can be accessed from 

the Effect Options command in the Animation group. 
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To remove an animation 

1. Select the small number located next to the animated object. 

 

2. Press the Delete key. The animation will be deleted. 

 

Working with animations 

To add multiple animations to an object: 
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If you select a new animation from the the menu in the Animation group, it will replace 

the object's current animation. However, you'll sometimes want to place more than one 

animation on an object, like an Entrance and an Exit effect. To do this, you'll need to use 

the Add Animation command, which will allow you to keep your current animations while 

adding new ones. 

1. Select an object. 

2. Click the Animations tab. 

3. In the Advanced Animation group, click the Add Animation command to view 

the available animations. 

4. Select the desired animation effect. 

 

5. If the object has more than one effect, it will have a different number for each 

effect. The numbers indicate the order in which the effects will occur. 
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Tables 

Introduction 

Tables are another tool you can use to display information in PowerPoint. A table is a grid 

of cells arranged in rows and columns. Tables are useful for various tasks, such as 

presenting text information and numerical data. You can even customize tables to fit your 

presentation. 

To insert a table: 

1. From the Insert tab, click the Table command. 

2. A drop-down menu containing a grid of squares will appear. Hover the mouse over 

the grid to select the number of columns and rows in the table. 

 

3. Click the slide where you want to place the table. The table will appear. 

4. Click anywhere in the table, and begin typing to add text. 
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You can also insert a table by clicking the Insert Table command in a placeholder. 

 

 

To add a row or column: 

1. Click a cell adjacent to the location where you want to add a row or column. 
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2. Click the Layout tab on the right side of the Ribbon. 

 

3. Locate the Rows & Columns group. If you want to insert a new row, select either 

Insert Above or Insert Below. If you want to insert a new column, select either 

Insert Left or Insert Right. 

 

4. The new row or column will appear. 
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To delete a row or column: 

1. Select the desired row or column by clicking any cell in that row or column, then 

select the Layout tab. 

2. In the Rows & Columns group, click the Delete command, then select Delete 

Rows or Delete Columns from the menu that appears. 

 

3. The selected row or column will be deleted. 

To delete a table: 

• Select the table you want to delete, then press the Backspace or Delete key on your 

keyboard. 

You can also access the Insert and Delete commands by right-clicking a table. 
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Customizing tables 

To apply a table style: 

1. Select any cell in your table, then click the Design tab on the right side of the 

Ribbon. 

2. Locate the Table Styles group, then click the More drop-down arrow to see 

available table styles. 

 

3. Select the desired style. 
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Charts 

Introduction 

A chart is a tool you can use to communicate data graphically. Including a chart in a 

presentation allows your audience to see the meaning behind the numbers, which makes 

it easy to visualize comparisons and trends. 

Types of charts 

PowerPoint has many different types of charts, allowing you to choose the one that best 

fits your data. In order to use charts effectively, you'll need to understand how different 

charts are used. 

. 
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Inserting charts 

PowerPoint uses a spreadsheet as a placeholder for entering chart data, much like Excel.  

To insert a chart: 

1. Select the Insert tab, then click the Chart command in the Illustrations group. 

 

2. A dialog box will appear. Select a category from the left pane, and review the 

charts that appear in the right pane. 

3. Select the desired chart, then click OK. 

 

4. A chart and a spreadsheet will appear. The data that appears in the spreadsheet is 

placeholder source data you will replace with your own information. The source 

data is used to create the chart. 
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5. Enter data into the worksheet. 

 

6. If necessary, click and drag the lower-right corner of the blue line to increase or 

decrease the data range for rows and columns. Only the data enclosed by the blue 

lines will appear in the chart. 

 

7. When you're done, click the X to close the spreadsheet. 
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8. The chart will be completed. 

 

You can edit the chart data at any time by selecting your chart and clicking the Edit Data 

command on the Design tab. 

 

You can also click the Insert Chart command in a placeholder to insert a new chart. 
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SmartArt Graphics 

Introduction 

SmartArt allows you to communicate information with graphics instead of just using text. 

There are a variety of styles to choose from, which you can use to illustrate many different 

types of ideas 

To insert a SmartArt graphic: 

1. Select the slide where you want the SmartArt graphic to appear. 

2. From the Insert tab, select the SmartArt command in the Illustrations group. 

 

3. A dialog box will appear. Select a category on the left, choose the desired SmartArt 

graphic, and click OK. 
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4. The SmartArt graphic will appear on the current slide. 

 

You can also click the Insert a SmartArt Graphic command in a placeholder to add 

SmartArt. 
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